Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

dc++ - jak działa skoro nie działa !?- b. prosze o pomoc




  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Iftel

Iftel

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 12 02 2008 - 12:39

Do wczoraj dc działało jak należy. Dzisiaj po otwarciu programu ukazał się komunikat:

"There is already an instance of Strong DC ++ running. Do you want to launch another instance anyway? Yes/No"

Myślę - ok, wszystko w porządku, już działa. Wciskam "no", ale okno się nie ukazuje.
Próbuję też opcji "Yes" - zaczyna się od nowa uruchamiać (takie charakterystyczne małe okienko z nazwą programu), ale potem wszystko znika i właściwe okno się nie otwiera.
W panelu kontrolnym nie widać sdc wśród programów.

Zaznaczam, że mój system to p... vista. Wczoraj konieczność zmusiła mnie do restartu laptopa.
Jeden ze skrótów do programu znikł przy tym (ten z paska na dole ekranu).

Czy macie jakiś pomysł? Bardzo proszę o pomoc

#2 SkWaRa

SkWaRa

    Good Rank

  • Użytkownicy +
  • 791 postów
  • Lokalizacja:Polska, Oświęcim

Napisano 12 02 2008 - 13:04

Lista aaplikacji w menedżerze zadań to nie wszystko co jest uruchomione. Sprawdź na liście procesów.

#3 Iftel

Iftel

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 12 02 2008 - 13:14

Na liście procesów widać, że działa. I co z tego skoro właściwe okno nie wyskakuje!
Zaznaczam, że do wczoraj wszystko było ok.

#4 SkWaRa

SkWaRa

    Good Rank

  • Użytkownicy +
  • 791 postów
  • Lokalizacja:Polska, Oświęcim

Napisano 12 02 2008 - 13:19

Zabij wszystkie procesy stronga, i uruchom ręcznie. Dalej to samo?

#5 Iftel

Iftel

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 12 02 2008 - 13:37

Proces zamknęłam ręcznie
Potem musiałam poustawiać moją p... vistę bo w menu startowym nie było run/uruchom.
Uruchomiłam ręcznie.
Okna nie widać/ nie wyskakuje, ale w procesach StrongDC.exe działa.

Wiem, że mam ogólne pojęcie nieskażone wiedzą, hmmm.Ten probem jest idiotyczny i mnie frustruje :blink:

#6 SkWaRa

SkWaRa

    Good Rank

  • Użytkownicy +
  • 791 postów
  • Lokalizacja:Polska, Oświęcim

Napisano 12 02 2008 - 13:40

Spróbuj kliknąć prawym klikaczem myszy na pasku zadań na przycisku StrongDC++ i z menu kontekstowego wybrać maksymalizuj.

#7 Iftel

Iftel

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 12 02 2008 - 13:52

Na dolnym pasku nie mam ikony dc++, znikła wczoraj - kiedy się zawiesił laptop.

Mam skrót na pulpicie, ale on nie ma w menu kontekstowym maksymalizuj.

Acha, nie wiem czy to ma jakieś znaczenie: jeżeli próbuję odpalić dc ręcznie i wpisuję w okienko run "StrongDC.exe"dostaję komunikat, "Winndows cannot find "StrongDC.exe". Jeżeli wpisuję tam ścieżkę to wtedy się uruchamia w sposób, kt opisałam powyżej.






_________________________________________________________________________________________________________

Jeszcze raz odpaliłam ręcznie - teraz zaskoczyło i pojawiła sie utracona ikonka na dolnym pasku.
Serdecznie dziękuję za pomoc.
Dlaczego to właśnie teraz zadziałało, a wcześniej nie, pozostanie dla mnie nieodgadnioną tajemnicą. Tak czy inaczej bez Twojej pomocy SkWaRa bym tego nie odpaliła :blink:

#8 SkWaRa

SkWaRa

    Good Rank

  • Użytkownicy +
  • 791 postów
  • Lokalizacja:Polska, Oświęcim

Napisano 12 02 2008 - 14:05

nie ma za co.
Pozdrawiam.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych