Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

PO uruchomieniu utorrenta nie otworzy sie już żadna strona....




  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 menico

menico

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 02 06 2008 - 17:55

Mam problem Panowie....

Mam Netię 1mb. Zainstalowałem utorrenta i jak włącze utorrenta to juz żadna strona sie nie otworzy ;( Siada cały net!!!
Cos trzeba jakoś skonfigurować? Pomózcie proszę bo ja juz nie mam głowy co to może być....

Mam Win XP i KIS jeśli to pomoże....

Dzieki za pomoc.

#2 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 02 06 2008 - 18:03

jak włącze utorrenta to juz żadna strona sie nie otworzy ;(

Jak program nic nie ściąga to też tak sie dzieje?

Cos trzeba jakoś skonfigurować? Pomózcie proszę bo ja juz nie mam głowy co to może być....

Napisać więcej danych - o tym będzie zaraz, a przy okazji to próbowałeś/aś coś robić samemu z tym?

Mam Win XP i KIS jeśli to pomoże....

XP - masz zainstalowane jakieś Service Packi?
KIS jaki? - przepuściłeś w nim µTorrent?

Masz może w domu router? Czy może modem - jaki?
Do tego zrób jeszcze test portu w µT >> Opcje >> Kreator Ustawień >> 'Sprawdź przekierowanie portu' i napisz co w nim wyszło.
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#3 menico

menico

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 02 06 2008 - 20:03

nawet jak nic nie udostępniam i tylko włącze program to klapa!!!

XP sp2

wyjatki dla utorrenta zrobione w kasperskim też....

nie ma routera...

jak włącze program to już żaden test portu nawet njie pójdzie.....

jakieś wskazówki mi dacie???

~~~~~~ Połączone: ~~~~~~

ok jakoś poszedł ten test i oto wynik.....

Welcome to the ľTorrent Port Checker.
A test will be performed on your computer to check if the specified port is opened.

Checking port 41652 on 87.205.175.159...

Error! Port 41652 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com (72.20.34.145) in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5).

#4 waldirama

waldirama

    First Rank

  • Użytkownicy
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Polska

Napisano 02 06 2008 - 22:19

Masz poblokowane porty,możliwe,że twój dostawca neta blokuje ci je,skontaktuj się z nim w celu wyjaśnienia sprawy,a tak poza tym to osobiście polecam port 33545 dodaj go do wyjątków zapory windows dwa razy jako TCP i UDP oraz zainstaluj program cFosSpeed do optymalizacji łącza :)
Dołączona grafika
Dołączona grafika

#5 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 02 06 2008 - 22:24

@menico wyłącz KIS i zrób test portu - napisz co wyszło.
Wyjątki zrobiłeś tak:

Co zrobić gdy mam Kaspersky Internet Security i zablokowany port?
v6 Otwieramy program i klikamy w Ustawienia, z rozwijanej listy Ochrona zaznaczamy Anti-Hacker
w sekcji Włącz zaporę ogniową przesuwamy suwak na Tryb Uczenia i wciskamy Ustawienia:
Dołączona grafika
Wciskamy Dodaj... >> Przeglądaj... i wskazujemy plik utorrent.exe
W oknie Modyfikacja reguł dla utorrent.exe wciskamy Szablon... >> Zezwól na wszystko:
Dołączona grafika
Na liście pojawiają się Allow Any TCP Activity i Allow Any TCP Activity, wybieramy OK.

v7 Otwieramy program i klikamy w Ustawienia, z rozwijanej listy Ochrona zaznaczamy Zapora sieciowa
w sekcji Włącz system filtrowania przesuwamy suwak na Tryb Uczenia i wciskamy Ustawienia:
Dołączona grafika
Wciskamy Dodaj... >> Przeglądaj... i wskazujemy plik utorrent.exe
W oknie Reguły dla utorrent.exe wciskamy Szablon... >> Zezwól na wszystko:
Dołączona grafika
Na liście pojawiają się Allow Any TCP Activity i Allow Any TCP Activity, wybieramy OK.

? Dalej nie wiem jaki masz modem.

Spróbuj: w µTorrent - zakładka Połączenie, odznaczyć:

Dołączona grafika

- zakładka Protokół BitTorrent - sekcja Dodatkowe funkcje BitTorrent - odznaczyć wszystko:

Dołączona grafika

- zakładka Główne odznaczyć Automatycznie sprawdzaj aktualizacje

I zobacz czy to coś pomoże.

Masz poblokowane porty,możliwe,że twój dostawca neta blokuje ci je,skontaktuj się z nim w celu wyjaśnienia sprawy

Ma Netię, a to oznacza mniej więcej tyle, że się bardzo mylisz.
Podobnie z polecaniem numeru portu - bynajmniej jest to śmieszne :)
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#6 waldirama

waldirama

    First Rank

  • Użytkownicy
  • 28 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Polska

Napisano 02 06 2008 - 22:37

Ma Netię, a to oznacza mniej więcej tyle, że się bardzo mylisz.

Możliwe,w końcu znasz się lepiej :)

Podobnie z polecaniem numeru portu - bynajmniej jest to śmieszne :)

Nie chodziło mi,że jak zmieni port to wszystko bedzie ok,tylko,że jak już odblokuje to polecam ten port,sam go używam i wszystko śmiga na maxa,pozdrawiam :)
Dołączona grafika
Dołączona grafika

#7 menico

menico

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 03 06 2008 - 18:28

Hm... ciekawe....

Zrobiłem wszystko tak jak doradzaliście...
Dodałem wyjątki w KIS a zaporę narazie w ogóle wyłączyłem....

Test portów jest już pozytywny.
Nadal jednak jak ściągam to nie otworzę żadnej strony....
Kurcze co jest???

Teraz jak zatrzymam ściąganie to połaże po necie....

MOze to wina KIsa? Wywalic go???

sam juz nie wiem....
MOże jeszcze jakoś trzeba tego utorrenta skonfigurować typ łącza czy coś tam???

POmóżcie prosze jeszcze :D

~~~~~~ Połączone: ~~~~~~

Nawet żeby wam odpisać to musze zastopowac ściąganie....

Denerwuje mnie to.....

A modem mam sagem F@st 800 E4...
To pomoże rozwiązać problem???

#8 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 04 06 2008 - 23:37

@menico

1. Zwiększałeś może limit połączeń w swoim XP? np. przez xp-AntiSpy.
2. Zwiększałeś ilość połączeń lub inne opcje µTorrent?

Spróbuj wspomnianego wcześniej programu cFosSpeed.
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#9 neotps

neotps

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 07 06 2008 - 12:03

Problem z ladowaniem stron i utorrentem wynika z ustawienia zbyt wysokiej opcji net.max_halfopen ustaw na standardowa 8 lub wyzsza (potestuj sam). Przez ustawienie jej na 90 w trakerze mialem co chwile blad:
"Nie można przeprowadzić operacji na gnieździe, ponieważ w systemie brakuje miejsca na bufor lub ponieważ została zapełniona kolejka."
A strony www po prostu sie nie ladowaly:) Po przywroceniu opcji na 8, strony laduja sie normalnie a trakery zielono swieca;)

Ps. Zwiekszenie limitu polaczen tez sie przyda!

#10 menico

menico

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 08 06 2008 - 22:17

Problem z ladowaniem stron i utorrentem wynika z ustawienia zbyt wysokiej opcji net.max_halfopen ustaw na standardowa 8 lub wyzsza (potestuj sam). Przez ustawienie jej na 90 w trakerze mialem co chwile blad:
"Nie można przeprowadzić operacji na gnieździe, ponieważ w systemie brakuje miejsca na bufor lub ponieważ została zapełniona kolejka."
A strony www po prostu sie nie ladowaly:) Po przywroceniu opcji na 8, strony laduja sie normalnie a trakery zielono swieca;)

Ps. Zwiekszenie limitu polaczen tez sie przyda!



Jakoś mi trudno znaleźć tę opcje....

Może podasz mi kolego po prostu jakiś link do tego jak poustawiać wszystkie opcje?
moga być rysuneczki :P

dzieki

#11 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 08 06 2008 - 22:32

Jakoś mi trudno znaleźć tę opcje....

Preferencje >> Zaawansowane >> net.max_halfopen - jak masz 8 to ustaw na cztery i zobacz czy coś pomoże.

Z forum µTorrent:

# Try disabling IP resolving in the Peers tab's context menu
# Try disabling DHT (Can be found in Preferences > BitTorrent)
# Try disabling UPnP and NAT-PMP (Can be found in Preferences > Connection)

# Try disabling peer.resolve_country if it isn't already set to false (Can be found in Preferences > Advanced)
# Try lowering maximum global number of connections to 200? 100? 50? (Can be found in Preferences > BitTorrent)
# Try lowering net.max_halfopen to 4 (Can be found in Preferences > Advanced)
# Try patching TCPIP.sys (Windows XP w/ SP2, Windows 2003 w/ SP1, or newer)? Windows Vista users can try this out, but no guarantees are made. Users not on Windows XP w/ SP2, Windows 2003 w/ SP1, Windows Vista, or newer can skip this step.
# Connect your computer directly to the modem to make sure the problem is not caused by the router
# Restart your computer, modem, and router after performing any of the above

To co skreślone już przerobiliśmy (było wyżej), w Preferencje >> Zaawansowane
odszukaj peer.resolve_country i to ma mieć wartość false (kropeczka przy Nie).

Uruchom pobieranie jakiegoś zadania i przejdź do zakładki Połączenia (główne okno programu)
potem klikasz prawym przyciskiem na przykład na jakimś IP/host i masz odznaczyć tą fajeczkę (ptaszka)
przy IP -> Nazwa hosta ma jej (Dołączona grafika) nie być!


Dołączona grafika


Do tego odpowiedź na wcześniejsze pytania - mianowicie:

@menico

1. Zwiększałeś może limit połączeń w swoim XP? np. przez xp-AntiSpy.
2. Zwiększałeś ilość połączeń lub inne opcje µTorrent?

Spróbuj wspomnianego wcześniej programu cFosSpeed.

Ilość połączeń znajdziesz w Preferencje >> Protokół BitTorrent pola:
- Maksymalna całkowita liczba połączeń:
- Maksymalna liczba połączonych peerów na torrent:

Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych