Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Konfiguracja DC++




  • Zaloguj się, aby dodać odpowiedź
45 odpowiedzi w tym temacie

#1 pawel17

pawel17

    First Rank

  • Na emeryturze
  • 1 postów

Napisano 16 08 2005 - 21:02

Cześć Korczi. Przeczytałem twoją konfigurację DC++ i zrobiłem tak jak przedstawiłeś w opisie. Ale nawet po tym, gdy wybieram jakiegoś hub'a, to po chwili wyskakuje informacja: Problem z pobieraniem, Czas łączenia przekroczony. Proszę o pomoc

#2 korczi

korczi

    Good Rank

  • Użytkownicy +
  • 465 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Łódź

Napisano 16 08 2005 - 21:35

Cześć Korczi. Przeczytałem twoją konfigurację DC++ i zrobiłem tak jak przedstawiłeś w opisie. Ale nawet po tym, gdy wybieram jakiegoś hub'a, to po chwili wyskakuje informacja: Problem z pobieraniem, Czas łączenia przekroczony. Proszę o pomoc

Wyświetl post


Pojawienie się informacji "Connection Timeout" jest zwykle spowodowane przez firewalla. Sprawdz czy napewno twoj firewall przepuszcza dc. Drugim powodem moze byc to ze probujesz uzyć opcji "active" podczas gdy masz wewnętrzne IP. Może być jeszcze cała masa czynników. Radze poczytać forum. To że ja zaznaczyłem na screenach opcje active nie znaczy że jest ona odpowiednia dla wszystkich userów. Wszystko jest dokładnie wyjaśnione.
Dołączona grafika

#3 ttime15

ttime15

    First Rank

  • Na emeryturze
  • 36 postów
  • Lokalizacja:Radom

Napisano 07 10 2005 - 19:24

wielkie dzięki wcześniej jak sam konfigurowałem to mi sie wogle nie łączyło teraz wszystko jest ok thx

#4 parawa

parawa

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 17 10 2005 - 17:10

witam,dopiero sie zarejestrowalem i mam pytanie zwiazane z dc++.skonfigurowalem tak jak pisze Korczi jednak przy wlaczaniu dc pojawia sie komunikat o tresci"failed to create port mappings.please set up your NAT yourself", po czym po kliknieciu "ok" wlacza sie program jednak w lewym dolnym rogu na pasku programu jest ten sam tekst.mozna prosic o porade co to oznacz i jak zrobic aby program zadzialal,bo jak narazie to niestety nie laczy sie z niczym i nikim.pozdrawiam :D

#5 amverto

amverto

    Medium Rank

  • Użytkownicy +
  • 271 postów
  • Płeć:Wybierz
  • Lokalizacja:-

Napisano 17 10 2005 - 23:23

Odpowiedź masz TUTAJ i TUTAJ.

Używaj opcji "SZUKAJ NA FORUM".
Sygnatura niezgodna z regulaminem

#6 Kowus

Kowus

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 08 11 2005 - 23:23

mam pytanie dlaczego niemoge pobrać hubów w dc++(pisze że:pobieranie niepowiodło sie:http..

#7 korczi

korczi

    Good Rank

  • Użytkownicy +
  • 465 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Łódź

Napisano 09 11 2005 - 12:10

mam pytanie dlaczego niemoge pobrać hubów w dc++(pisze że:pobieranie niepowiodło sie:http..

Wyświetl post


byc moze lista hubów którą probujesz pobrać jest juz niedostepna lub nieaktualna.

Wypróbuj jedna z tych:

http://www.hubdc.org/PublicHubList.config
http://www.hublist.org/PublicHubList.xml.bz2

Mozliwe równiez ze zle wpisałes adres listy.
Dołączona grafika

#8 Wiepż

Wiepż

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 15 11 2005 - 19:54

Macie spolszczenie do DC++ 0.674 http://www.instalki....p?file=dcpp06pl
jakby ktoś nieumiał znaleść...:)

#9 mocuk

mocuk

    First Rank

  • Użytkownicy
  • 9 postów

Napisano 11 01 2006 - 23:41

Jak ja włanczam DC++ to mi się pojawia "Nie można utworzyć odwzorowań portu"

#10 kaceli

kaceli

    First Rank

  • Użytkownicy
  • 2 postów

Napisano 16 01 2006 - 15:48

Jak ja włanczam DC++ to mi się pojawia "Nie można utworzyć odwzorowań portu"

Wyświetl post


Chociaż jestem "nowy" i zielony jak trawka w maju, to wydaje mi się, że wiem o co chodzi. Zapewne włączyłeś w Połączeniu opcję "Aktywny", a w Zaawansowanych "Używaj kontroli UPnP". Tymczasem komputer nie potrafi zmapować portów i stąd ambaras. Tyle, że w takim przypadku program powinien chyba samoczynnie przestawić się na połączenie "Pasywne" i działać. Lepiej jednak odznacz (bez "ptaszka") w Zaawansowanych opcję "Używaj kontroli UPnP" i ustaw połaczenie "Pasywny", a wszystko powinno wrócić do normy. Miałem podobny kłopot i stąd się wymądrzam.
Pozdrowienia.

włączam, włączam, włączam :)

#11 19daro88

19daro88

    First Rank

  • Na emeryturze
  • 2 postów

Napisano 29 01 2006 - 22:23

Może mi ktoś powiedzieć co się dzieje że niemoge nic od nikogo sciągnąć. Za każdym razem jak chce ściągnąć np. piosenke wyskakuje mi informacja :"No slots available" prosze o szybką odpowiedź

#12 kaceli

kaceli

    First Rank

  • Użytkownicy
  • 2 postów

Napisano 30 01 2006 - 08:58

Może mi ktoś powiedzieć co się dzieje że niemoge nic od nikogo sciągnąć. Za każdym razem jak chce ściągnąć np. piosenke wyskakuje mi informacja :"No slots available" prosze o szybką odpowiedź

Wyświetl post


Niestety, na ten komunikat będziesz natykał się bardzo często podczas używania DC++. Oznacza on, że użytkownik, od którego chcesz pobrać plik nie ma wolnego slotu do wysyłania. Każdy użytkownik określa liczbę tych slotów sam (w ustawieniach) i - niestety - każdy "oszczędza", gdyż im więcej slotów udostępni innym do pobierania, z tym większą liczbą chętnych musi się dzielić szybkością transmisji kiedy sam pobiera. Inaczej mówiąc, im więcej slotów otworzysz do pobierania, tym wolniej będziesz pobierał sam. W konsekwencji ... komunikat: "No slots available" (Brak wolnego slotu), który oglądamy baaaaardzo często, gdy to właśnie my chcemy coś pobrać od kogoś.
Globalnie rzecz ujmując: w całej "sieci" DC++ liczba slotów do importu plików jest znacznie mniejsza od liczby slotów do exportu i stąd cały ambaras. Dla każdego użytkownika pozostaje jednak zawsze zagadką "dlaczego ode mnie mogą sobie ciągnąć, a ja od nikogo nie mogę?" :angry:
Pozdrowienia.

#13 19daro88

19daro88

    First Rank

  • Na emeryturze
  • 2 postów

Napisano 30 01 2006 - 09:53

Dzięki za szybką odpowiedź. Jak sciągałem coś u mojego brata to tylko raz natrafiłem na ten komunikat a u siebie nic niemoge ściągnąć. Ja to mam farta. ale i tak dzięki za odpowiedź!!!

#14 SkWaRa

SkWaRa

    Good Rank

  • Użytkownicy +
  • 791 postów
  • Lokalizacja:Polska, Oświęcim

Napisano 01 02 2006 - 12:37

Inaczej mówiąc, im więcej slotów otworzysz do pobierania, tym wolniej będziesz pobierał sam.

Co to za bzdury?! Ilosc wlasnych slotow w zadnym wypadku nie wplywa na predkosc pobierania. Mozna miec nawet jeden slot otwarty i przy laczy asymatrycznym moze zaistniec sytuacja ze predkosc pobierania nam spadnie gdy ktos sie podlaczy do tego jednego slota. Ale to nie jest przyczyna spadku predkosci pobiernia tylko lacza asymetryczne (nie wszystkie) maja to do siebie ze czasami jest tak ze predkosc wysylania zmniejsza predkosc pobierania, wiec nawet jesli ktos ma otwarty tylko jeden slot a przyczepi sie do tego slota ktos kto ma lacze o przepustowosci >= to moze byc tak ze predkosc pobierania spadnie - ale jak juz pisalem nie ma to zadnego zwiazku z iloscia otwartych slotow.

#15 Huntz0r

Huntz0r

    First Rank

  • Użytkownicy
  • 2 postów

Napisano 11 06 2006 - 21:02

a w xpku jaka jest komenda w start - uruchom na zobaczenie ip portu itp ?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych