Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

problem z NAT w DC++




  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 rhs999

rhs999

    First Rank

  • Na emeryturze
  • 4 postów

Napisano 12 01 2009 - 16:53

mianowicie
nie posiadam routera zadnego (kabel bezposrednio ze skrzynki do kompa) mam sp2 xp i dc kąsa normalnie tylko na pasywnym. co jest nie tak?

#2 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 12 01 2009 - 17:28

Sam sobie odpowiedziałeś -> NAT -> dostawca przydziela Ci prywatny adres IP.
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#3 rhs999

rhs999

    First Rank

  • Na emeryturze
  • 4 postów

Napisano 12 01 2009 - 17:44

to co mam zrobić żeby normalnie korzystać z dc++ -> za opcje pasywna ponoc mozna bana dostac a i w programie pisze ze to ostatecznosc a tylko przy tej opcji moge sciagac pliki

#4 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 12 01 2009 - 18:13

Pierw sprawdź czy masz publiczne czy prywatne IP, jeśli to drugie to:
- wykup / poproś swojego dostawcę o publiczne IP lub o przekierowanie portu.

Masz jakieś firewalle?
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#5 rhs999

rhs999

    First Rank

  • Na emeryturze
  • 4 postów

Napisano 12 01 2009 - 18:25

mam wewnętrzny adres ip
mam antywira z firewallem bodajze eset smart seciurity 3.0.667.0

#6 rhs999

rhs999

    First Rank

  • Na emeryturze
  • 4 postów

Napisano 12 01 2009 - 18:40

wyłączyłem zaporę osobistą w modzie i działa na połączeniu bezpośrednim ale czy to bezpieczne? i wogóle dziwna prędkość jest od gościa który jest blisko ciśnie na poczatku z predkoscia ok 5 mbit ale gdzies okolo 3/4 pliku spada nawet do 500 b/s




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych