Skocz do zawartości


tablety.pl
- - - - -

Connection reset by server




  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 Gość_moulder_*

Gość_moulder_*
  • Goście

Napisano 11 03 2004 - 10:01

Od wczoraj dzieje sie sie u mnie dziwna rzecz. Co pare minut rozlaczaja sie (connection reset by server) szwedzkie huby: Buick's Moviearena, Area 51, Wixnas itd. i pozniej ciezko sie z nimi polaczyc, jak juz sie polacza to po paru minutach znow reset. Pozostale huby dzialaja bez zarzutu. Mam Neostrade. Czym moze byc to spowodowane? Czy ktos ma podobna sytuacje?

#2 cerebellum

cerebellum

    Medium Rank

  • Użytkownicy +
  • 199 postów

Napisano 11 03 2004 - 14:32

podaj adresy tych hubow :D sie sprawdzi :P

#3 Gość_moulder_*

Gość_moulder_*
  • Goście

Napisano 11 03 2004 - 16:54

Oto adresy:
buick.no-ip.com, area51-2.udgnet.com, area51.udgnet.com, waxnas.mine.nu.

#4 cerebellum

cerebellum

    Medium Rank

  • Użytkownicy +
  • 199 postów

Napisano 11 03 2004 - 17:06

elo zioom

nie nie moge ci pomoc :P skoro tam sa wymagania 100-150 B) gb to dzieni dobry :D jak ja mam shared ~27 gb :(

#5 Gość_josef_*

Gość_josef_*
  • Goście

Napisano 14 03 2004 - 21:27

Słuchajcie wyrzuca mnie z kazdego huba na jaki wchodze.Pisze connected reset by the serwer i zrywa oczywiscie połaczenie. Dzieje sie tak po kilku minutach .Do tego czasu i tak szukanie mi w ogole nie działa. Ustawienia mam dobrze zrobione(z neta czesciowo) udostepniam 6 slotów nie wchodze na wiecej niz dwa huby. Poza tym moj admin twierdzi ze nie blokuje mi dostepu. Zaczynam sie tym w......ć na maksa. nie mam pojecia o co chodzi. Pomocy

aha jeszcze jedno jestem passive i mam tak ustawione

#6 gevaar

gevaar

    First Rank

  • Użytkownicy
  • 29 postów
  • Lokalizacja:slask

Napisano 16 03 2004 - 15:45

hmm ja Ci nie pomogę ale jedynie co mogę zrobić to podpisac się pod Twoim postem bo u mnie jest identycznie już probowałem na wszystkie modele kiedy właczam DC++ to widać że pobieram dane z huba pobiera liste obecnych userów widać z jaką prędkością i potem gdy już się połacze widze ile just ludzi i nagle nic wiecej przestaje sie pobierać i wyskakuje po kilku minutach tekst '*** Connection reset by server'.....

#7 Gość_josef_*

Gość_josef_*
  • Goście

Napisano 16 03 2004 - 18:48

Dzieki widze ze to nie tylko mój problem. nigdzie nie znalazłem w sieci odpowiedzi . Straciłem juz wiare i zainstalowałem sobie overneta. Polecam

#8 gevaar

gevaar

    First Rank

  • Użytkownicy
  • 29 postów
  • Lokalizacja:slask

Napisano 18 03 2004 - 02:34

znalazłem sam poniekąd rozwiązanie mojego problemu 'kolegi wyżej może zresztą też' :huh: a natomiast zauważyłem że mam problem z połączeniem się z hubem powyżej 2000 userów teraz tylko rodzi się pytanie dlaczego ? co może być powodem nadal czekam na jakikolwiek odzew bardziej doświadczonych DC userow :lol:

#9 Gość_picasso_*

Gość_picasso_*
  • Goście

Napisano 18 03 2004 - 06:45

zauważyłem że mam problem z połączeniem się z hubem powyżej 2000 userów teraz tylko rodzi się pytanie dlaczego ?


To jest oczywiste. Przepełniony hub lub hub z limitacją. Jeśli jest nadwyżka userów i hub ledwo zipie to albo nie dopuszcza więcej ludzików do siebie albo automatycznie rozłącza "natrętów" czyli:

1) userów którzy doszli jako ostatni
2) userów o stosunkowo słabych łączach by utrzymać połączenie

#10 gevaar

gevaar

    First Rank

  • Użytkownicy
  • 29 postów
  • Lokalizacja:slask

Napisano 18 03 2004 - 14:28

ja tu nie mam zamiaru się wykłócać ale to chyba normalne że jeżeli ma hub limit 2000 userów i pisze fully to się nie łącze mowa o hubach które mają limitacje np 5000 a nie moge się połączyć czyli wniosek prosty mam za słabe łącze najwidoczniej jeżeli to jest ten problem poprostu zrezygnuje z takich hubów z góry dzieki !! :huh:

#11 Gość_picasso_*

Gość_picasso_*
  • Goście

Napisano 18 03 2004 - 14:39

Wiesz ja ci powiem tak. Hub może mieć limit 5000 ale może wymiękać na niższej stawce albo ty wymiękniesz na hubie. Ważne jest co robi hub i gdzie leży.
Rotacja i akcje userów w hubach mogą być dość mocne. Połączenie passivów jest routowane przez hub. Czyli im więcej tam passivów tym hub więcej obsługuje. Załużmy że jest tam 50% na 50% czyli 1000 passivów i 1000 activów. Hub routuje search. Czyli im więcej gości szaleje z wyszukiwaniem zwłaszcza zwracającym dużo wyników tych bardziej to obciąża huba.

No i słabe dziadoskie łącze. To już motyw nie do przeskoczenia. Zawsze cię skądś zdisconnectuje bo łącze nie wyrobi. Disconnectuje słabych choć nie jest to wybór zamierzony. Po prostu facet traci connecta i cześć. Należy jeszcze wziąć pod uwagę GDZIE te huby są. Lokalizacja jest znacząca. Jak masz huba na zadupiu świata to pakiety lecą okrężną drogą i mogą nie dociągnąć. A gościu na T3 tylko ci świśnie obok...............

Słuchaj możesz się dowiedzieć na jakim etapie jest timing out w leceniu pakietów. Wpisz w linii komend (pod Akcesoriami systemowymi) komendę:

tracert adres huba

To ci pokaże drogę twoich pakietów. Jeśli zginą gdzieś po drodze (oznaczone *) to zobaczysz dokładnie gdzie i to raczej nie wina huba. Jak gwiazdka pojawi się na ostatnim etapie to znaczy, że cię hub odrzuca tzn. nie może przyjąć twojego connecta. Jeśli jednak trasa się ukończy pomyślnie a ty dalej się tam nie możesz wepchać to być może "etykietka huba" coś mąci. Zwróć też uwagę na czas tracertu. Jak będą duuuuuuuże opóźnienia to przestań się dziwić.


Połączenie do huba to "wyścig szczurów". Najmocniejsi goście (czytaj: na kosmicznym necie) zawsze tam wlecą przemocą.

#12 gevaar

gevaar

    First Rank

  • Użytkownicy
  • 29 postów
  • Lokalizacja:slask

Napisano 19 03 2004 - 12:02

oooo WIELKIEEE dzięki!!! teraz to już wszystko jasne.. :lol: oo jak miło że jednak ktoś się zlitował i pomógł...i jeszcze raz dzieki..!! no moje życie stało o jeden problem prostrze :huh:

#13 galamis

galamis

    First Rank

  • Użytkownicy
  • 4 postów
  • Lokalizacja:x-files

Napisano 12 06 2004 - 19:47

jeśli chodzi o " Buick's Moviearena" to zauważyłem że poprostu jeśli masz dużo plików zaznaczone do zassania i się łączysz to odrazu restetuje połączenie najlepiej sobie częśc przystopować niech odświeży się lista i heja z koksem poza tym najważniejsze jesli zaraz po połączeniu zaczniesz na tym hubie coś wyszukiwać to bardziej niż na bank masz reset połączenia o inne to nie wiem za badzo czasem z nich korzystam ale z tego to 99% czasu siedze

#14 junglist

junglist

    First Rank

  • Użytkownicy
  • 9 postów

Napisano 04 12 2008 - 15:33

witam,, mam podobny proglem zrobilem tracert i mam 3 gwiazdki przy trzecim polaczeniu i jedna gwiazdke przy czwartym..

moge cos z tym zrobic?? problem pojawil sie niedawno prawde mowiac, przedem wszystko śmigało

pozdrawiam




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych