Skocz do zawartości


tablety.pl
Zdjęcie

Powolna praca komputera




  • Zaloguj się, aby dodać odpowiedź
79 odpowiedzi w tym temacie

#1 waganta

waganta

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 21 07 2009 - 11:43

Dzień dobry.

Od pewnego czasu odnoszę wrażenie, że praca mojego komputera mocno się spowolniła.
Usunęłam sporo zbędnych plików, następnie wykonałam defragmentację i oczyszczanie dysku.
Nie wpłynęło to na przyspieszenie pracy, zwłaszcza przy stracie i zamykaniu systemu.
Po włączeniu komputera Menedżer zadań pokazuje ok. 50 procesów.
Pobrałam aktualizacje, nie dało się jednak zainstalować dodatku Service Pack:

Dodatek Service Pack 1 dla systemu Windows Vista (KB936330)
Data instalacji: ‎2009-‎07-‎21 08:24
Stan instalacji: Niepowodzenie
Szczegóły błędu: Kod 8007371C


Przeskanowałam komputer - Kaspersky i Malwarebytes' Anti-Malware, który znalazł i usunął dwa zainfekowane pliki.
Komputer nadal pracuje wolno, tak, jakby w tle wykonywane były jakieś czynności.
Być może jest jakaś infekcja, której nie wykryto.

Bardzo proszę o sprawdzenie logów i ocenę sytuacji.

Załączone pliki

  • Załączony plik  OTL.Txt   78,67 KB   91 Ilość pobrań
  • Załączony plik  Extras.Txt   15,97 KB   63 Ilość pobrań
  • Załączony plik  mbam_log.txt   1,1 KB   49 Ilość pobrań
  • Załączony plik  gmer.txt   2,42 KB   63 Ilość pobrań


#2 Gość_Landuss_*

Gość_Landuss_*
  • Goście

Napisano 21 07 2009 - 13:52

Ja sie tu tylko moge do jednego przyczepić, ale to nie wpływa na problem. Wklej do notatnika ten tekst:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders]
"SecurityProviders"="msapsspc.dll, schannel.dll, digest.dll, msnsspc.dll"

Z menu Notatnika >>> Plik >>> Zapisz jako >>> Ustaw rozszerzenie na Wszystkie pliki >>> Zapisz jako FIX.REG >>> uruchom ten plik

Logi czyste i temat zostaje przeniesiony na dział systemowy.






#3 Flavius

Flavius

    Expert Rank

  • Na emeryturze
  • 3769 postów
  • Płeć:Mężczyzna

Napisano 21 07 2009 - 14:11

Najpierw spróbuj tego:

Pobierz Service Pack z Microsoft Download Center ->KLIK i spróbuj go zainstalować w trybie awaryjnym-


Jeśli i to zawiedzie to masz w przyklejonym @Picasso:http://searchengines...mp;#entry552087
Głos Opozycji Forumowej

#4 waganta

waganta

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 21 07 2009 - 15:20

Dziękuję bardzo za sprawdzenie logów i kod.
Wykonałam i komputer wyświetlił informację:

Klucze i wartości znajdujące się w C:\Users\Optimus\Desktop\FIX.REG zostały poprawnie wprowadzone do rejestru.


Czy stworzony plik FIX.REG należy zachować?

#5 Flavius

Flavius

    Expert Rank

  • Na emeryturze
  • 3769 postów
  • Płeć:Mężczyzna

Napisano 21 07 2009 - 15:47

Czy stworzony plik FIX.REG należy zachować?

Nie musisz :) -nie jest on już potrzebny .Chyba że lubis pamiątki
Głos Opozycji Forumowej

#6 waganta

waganta

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 28 07 2009 - 13:15

Nie, raczej nie zależy mi na pamiątkach.
Jednak wbrew upodobaniom - jedna z nich została i jest denerwująca.

Nie udało mi się zainstalować Service Pack mimo kilkukrotnych prób.
(Pewnie to moja wina, bo umiejętności mam zerowe - nie to pokolenie.)
Tymczasem codziennie i wręcz radośnie wita mnie komunikat o konieczności zainstalowania tejże aktualizacji.

Zainstalować się nie da - bo wciąż błąd Kod 8007371C.
Usunąć się nie da - bo nie dała się zainstalować.

Kawał czasu przeżyłam bez Service Pack i nie odczuwałam jego braku, więc na instalacji aż tak bardzo mi nie zależy B)
Jednak jakieś jego pliki instalacyjne zameldowały się w komputerze i mieszkają sobie nie bacząc na moje chęci, na dodatek perfidnie przypominając o mej porażce B)

Jak się ich pozbyć?

#7 Flavius

Flavius

    Expert Rank

  • Na emeryturze
  • 3769 postów
  • Płeć:Mężczyzna

Napisano 28 07 2009 - 13:48

Nie znalazłem na to innego rozwiązania oprócz reparacji bez utraty danych i programów...ale zobaczymy czy da radę wymyśleć jakieś inne rozwiązanie lekturka KLIK

Uruchom cmd.exe w trybie administratora (prawoklik na cmd.exe jako admin -to bardzo ważne!)

i wklep komendę

sfc /scannow

kiedy skończysz też w cmd.exe w trybie admina wklep

findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >%userprofile%\Desktop\sfcdetails.txt

na pulpicie pojawi się plik sfcdetails.txt

Następnie pobierz CheckSur uruchom narzędzie - nawet jeśli ono automatycznie nie rozwiąże problemów to tworzy log

w C:\Windows\Logs\CBS o nazwie checksur.log

no i pobierz narzędzie firegenul KLIK umieść go w folerze C:\Windows\System32

następnie w cmd.exe w trybie admina wklep komendę

firegenul

to wygeneruje log z WindowsUpdate.log w folderze C:\Windows\System32 firegenulreport.htm

Wszystkie logi firegenulreport.htm,sfcdetails.txt,checksur.log shostuj na http://www.speedyshare.com/
Głos Opozycji Forumowej

#8 waganta

waganta

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 28 07 2009 - 14:42

Nie mogę pobrać CheckSur - pobieranie oraz bardziej zwalnia, zostaje kilka sekund, w koncu pokazuje się info:

Plik C:\Users\OPTIMUS\Desktop\Windows6.0-KB947821-v4-x86.msu.part nie może zostać zapisany, ponieważ nie można odczytać pliku źródłowego.

Należy spróbować później lub skontaktować się z administratorem serwera.



#9 Flavius

Flavius

    Expert Rank

  • Na emeryturze
  • 3769 postów
  • Płeć:Mężczyzna

Napisano 28 07 2009 - 14:55

Nie mogę pobrać CheckSur - pobieranie oraz bardziej zwalnia, zostaje kilka sekund, w koncu pokazuje się info:

Plik C:\Users\OPTIMUS\Desktop\Windows6.0-KB947821-v4-x86.msu.part nie może zostać zapisany, ponieważ nie można odczytać pliku źródłowego.

Należy spróbować później lub skontaktować się z administratorem serwera.


B)
Spróbuj wyresetować IE:

Panel sterowania>>opcje internetowe>>zaawansowane>>RESETUJ

a jak nie pomoże to odinstaluj całego Kaspersky Internet Security i spróbuj jeszcze raz
Głos Opozycji Forumowej

#10 waganta

waganta

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 28 07 2009 - 15:57

Z poleconą lekturą próbowałam zapoznać się trzykrotnie wcześniej i po raz kolejny dzisiaj.
Za każdym razem nasuwał mi się cytat z lektury wieku dziecięcego.
Parafrazując - Picasso jest wielki świat, a waganta ma tylko miedzianą obrączkę na nodze.... B)
Precyzując - kompleks mam taki, jak stąd do Czadu, moje pokolenie uczone było rosyjskiego, a komputery oglądało na filmach science fiction.
Nie należę do osób wyjątkowo odpornych na wiedzę, chętnie uczę się nowych rzeczy, niemniej przez niektóre przebijam się z mozołem, inne z braku podstaw wciąż są dla mnie nieosiągalne.
To taka prywatna i smutna konkluzja poza tematem.

A wracając do meritum.
Obeszło się bez resetu i wyproszenia Kaspersky'ego. B)
Po czwartej próbie udało się zapisać plik.

Stosownie do wytycznych uruchomiłam program i poczytałam hurra-optymistyczne informacje:

Trwa inicjowanie instalacji... gotowe!
Trwa instalowanie Aktualizacja dla systemu Windows (KB947821) (aktualizacja 1 z 1)...

Instalacja zakończona


Logi:

http://www.speedysha.../459164390.html
http://www.speedysha.../576607839.html
http://www.speedysha.../219246564.html

p.s.
(W Windows Update nadal widnieje informacja: "Zainstaluj aktualizacje dla tego komputera - szczegóły Dodatek Service Pack 1 dla systemu Windows Vista (KB936330)..' - nie wiem, czy uprzykrzony komunikat zniknie np. po restarcie komputera)

#11 Gość_picasso_*

Gość_picasso_*
  • Goście

Napisano 28 07 2009 - 16:05

Logi z SFC i CheckSur są w porządku. Ja przypuszczam, że bruździ jednak Kaspersky, bo są problemy z pobieraniem i błędy z *.part. Może zacznij od tego:

1. Zatrzymaj usługę Windows Update. Skasuj katalogi C:\Windows\SoftwareDistribution\Download + C:\WINDOWS\SoftwareDistribution\DataStore

2. Odinstaluj Kasperskiego (to jedna z porad MS na problemy z instalacją SP). Będziesz go reinstalować potem.

3. Restart komputera.

4. Pobierz na dysk Service Pack, z linków które dał Flavius wcześniej (nie z Windows Update). I z dysku ręcznie próbuj instalować.



.

#12 Flavius

Flavius

    Expert Rank

  • Na emeryturze
  • 3769 postów
  • Płeć:Mężczyzna

Napisano 28 07 2009 - 17:05

Ach to ty nie masz zainstalowanego SP1...

(W Windows Update nadal widnieje informacja: "Zainstaluj aktualizacje dla tego komputera - szczegóły Dodatek Service Pack 1 dla systemu Windows Vista (KB936330)..' - nie wiem, czy uprzykrzony komunikat zniknie np. po restarcie komputera)

+
log z OTL (twój)

Windows Vista Home Basic Edition (Version = 6.0.6000) - Type = NTWorkstation


a z zainstalowanym SP1 powinien wyglądać np. tak:

64bit-Windows Vista Home Premium Edition Service Pack 1 (Version = 6.0.6001) - Type = NTWorkstation


Nasza nieuwaga..no to zainstaluj (jak nie idzie w normalnym to w awaryjnym) najpierw SP1

http://www.microsoft...4a-09146a0ba746
a potem SP2

http://www.microsoft...a3-99ff6f22448d

z tych linków co dałem -nie z Windows Update!
Głos Opozycji Forumowej

#13 waganta

waganta

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 28 07 2009 - 20:08

Instalacja nie powiodła się.
Dodatek Windows Vista Service Pack 1 nie został zainstalowany na tym komputerze.

Kod błędu: 0x8007371C. Aby uzyskać szczegóły, odwiedź stronę http://go.microsoft..../?LinkId=101139


Link odsyła na stronę:

http://support.microsoft.com/kb/947366

A na niej porady instalacji metodą prób, błędów i wynalazków.
Trybu awaryjnego nie ryzykowałam - nie mam o tym żadnego pojęcia.
Kasperskiego na czas pobierania pliku i próby instalacji wyłączyłam, nie pomogło.
Prawdę mówiąc, jestem już tak zmęczona, że nie wiem, czy znajdę jeszcze odwagę by odinstalować go zupełnie i jeszcze raz próbować.

Dziękuję bardzo za pomoc i przepraszam za kłopot.

#14 Gość_picasso_*

Gość_picasso_*
  • Goście

Napisano 28 07 2009 - 20:34

waganta

Z tego co rozumiem: nie usuwałaś nic z SoftwareDistribution (w WindowsUpdate.log jest m.in.: "FATAL: Failed to delete file C:\Windows\SoftwareDistribution\Download\Install\Windows6.0-6001-Client-Wave1-X86.EXE") oraz nie deinstalowałaś Kasperskiego (jego wyłączenie to może być za mało). Proszę wykonaj to: usuń wspomniane katalogi + deinstalacja Kasperskiego + restart komputera + ponowienie próby instalacji SP1 z dysku.

Link odsyła na stronę:

http://support.microsoft.com/kb/947366

A na niej porady instalacji metodą prób, błędów i wynalazków.


Ten link znamy. To standardowe procedury MS. Punkt 1 i 2 już są wykonane (próba montażu z dysku + Checksur). Deinstalacja Kasperskiego to punkt 4.



.

#15 waganta

waganta

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 28 07 2009 - 20:50

1. Zatrzymaj usługę Windows Update. Skasuj katalogi C:\Windows\SoftwareDistribution\Download + C:\WINDOWS\SoftwareDistribution\DataStore


Przed ściągnięciem plików instalacyjnych zatrzymałam usługę Windows Update ustawiając na :
"Nigdy nie sprawdzaj, czy są aktualizacje (niezalecane)

Usunęłam ręcznie obydwa foldery: C:\Windows\SoftwareDistribution\Download + C:\WINDOWS\SoftwareDistribution\DataStore.

Może należało to zrobić w inny sposób? B)

Zrestartowałam komputer, wyłączyłam Kasperskiego i pobrałam oba pliki Service Pack 1 i Service Pack 2 (Windows6.0-KB948465-X86.exe i Windows6.0-KB936330-X86-wave1)

Prawdą jest, że czytając podczas pobierania plików informacje na podanych stronach:

http://www.microsoft...4a-09146a0ba746
http://www.microsoft...a3-99ff6f22448d

zrozumiałam, że odinstalowanie nie zawsze musi być konieczne i nie odinstalowałam Kasperskiego, tylko go wyłączyłam.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych