Skocz do zawartości


tablety.pl
Zdjęcie

Zacinający się laptop




  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 Lord Laik

Lord Laik

    Medium Rank

  • Użytkownicy +
  • 169 postów
  • Płeć:Mężczyzna

Napisano 31 08 2009 - 21:04

Witam!

Nie wiem czy piszę w dobrym dziale, ale cóż to raczej nie pasuje do wirusów, ani sprzętu komputerowego (choć mogę się mylić :( )

Chodzi o to, że po uruchomieniu laptopa i załadowaniu wszystkiego, a następnie uruchomieniu przeglądarki (FireFox) strasznie długo się uruchamia (na "zimno"), a potem co jakiś czas się zacina. Te zacięcia trawą do 15 sekund, czasem jak dużo rzeczy na raz się robi to trochę dłużej. Jest to irytujące.

Dzieje się tak też podczas wpisywania tekstu w Microsoft Word. Zacina się, gdy wpisuję tekst (tekst się nie pojawia od razu), a potem nagle całym sznurkiem ukazuje się to co napisałem (tak samo w przeglądarce)

Czy to może być wina systemu? A może coś w ustawieniach sieci, systemu, przeglądarki. Proszę o pomoc.

#2 stas1989

stas1989

    Good Rank

  • Użytkownicy +
  • 487 postów

Napisano 31 08 2009 - 21:59

Przydałby się jakiś log pokazujący co masz uruchomione na komputerze. Pobierz i uruchom DDS. Otworzą Ci się dwa notatniki. Zapisz oba, wrzuć na jakiś serwer i daj link. Od dawna masz taką sytuację?
SO: Windows 7 Pro PL x86; Płyta Główna: TOSHIBA Portable PC; Chipset: Intel GL 40; Procesor: Intel Pentium Dual Core 2000MHz FSB 667MHZ, 1MBL2; Pamięć RAM: SAMSUNG DDR2 (800MHz) 2x2048; Karta Graficzna: Mobile Intel® GMA 4500M 1340MB współdzielonej pamięci
Dysk twardy: SATA 250GB, 5400 [obr./min.]; Nagrywarka DVD: MATSHITA DVD-RAM UJ880AS

#3 Lord Laik

Lord Laik

    Medium Rank

  • Użytkownicy +
  • 169 postów
  • Płeć:Mężczyzna

Napisano 01 09 2009 - 19:33

Tu log Attach
Tu log DSS

To praktycznie od początku tak jest. Przy okazji chciałbym się doradzić, bo uruchamia mi się podczas startu Sony Ericsson PC Suite i nie wiem jak to usunąć z autostartu, i jest też jakiś proces cidaemon.exe, który czasem pożera sporo procesora.

#4 stas1989

stas1989

    Good Rank

  • Użytkownicy +
  • 487 postów

Napisano 01 09 2009 - 20:19

Ściągnij Autoruns i w zakładce Logon odchacz:
Sony Ericsson PC Suite
SunJavaUpdateSched
TkBellExe

Co do cidaemon.exe to masz tu napisane co zrobić.
Do lektury [url="http://searchengines.pl/Optymalizacja-i-odchudzanie-XP-t5989.html""]TEN[/url] i TEN temat.
SO: Windows 7 Pro PL x86; Płyta Główna: TOSHIBA Portable PC; Chipset: Intel GL 40; Procesor: Intel Pentium Dual Core 2000MHz FSB 667MHZ, 1MBL2; Pamięć RAM: SAMSUNG DDR2 (800MHz) 2x2048; Karta Graficzna: Mobile Intel® GMA 4500M 1340MB współdzielonej pamięci
Dysk twardy: SATA 250GB, 5400 [obr./min.]; Nagrywarka DVD: MATSHITA DVD-RAM UJ880AS

#5 stas1989

stas1989

    Good Rank

  • Użytkownicy +
  • 487 postów

Napisano 01 09 2009 - 20:19

Ściągnij Autoruns i w zakładce Logon odchacz:
Sony Ericsson PC Suite
SunJavaUpdateSched
TkBellExe

Co do cidaemon.exe to masz tu napisane co zrobić.
Do lektury [url="http://searchengines.pl/Optymalizacja-i-odchudzanie-XP-t5989.html""]TEN[/url] i TEN temat.

EDIT:Nie wiem czemu dwa razu pojawił się ten post.
SO: Windows 7 Pro PL x86; Płyta Główna: TOSHIBA Portable PC; Chipset: Intel GL 40; Procesor: Intel Pentium Dual Core 2000MHz FSB 667MHZ, 1MBL2; Pamięć RAM: SAMSUNG DDR2 (800MHz) 2x2048; Karta Graficzna: Mobile Intel® GMA 4500M 1340MB współdzielonej pamięci
Dysk twardy: SATA 250GB, 5400 [obr./min.]; Nagrywarka DVD: MATSHITA DVD-RAM UJ880AS

#6 Lord Laik

Lord Laik

    Medium Rank

  • Użytkownicy +
  • 169 postów
  • Płeć:Mężczyzna

Napisano 06 09 2009 - 18:52

Nie było w Autoruns Sony Ericsson PC Suite

Na razie zrobiłem tylko to z 1 linku, bo z 2 już robiłem jakiś czas temu.

#7 stas1989

stas1989

    Good Rank

  • Użytkownicy +
  • 487 postów

Napisano 06 09 2009 - 22:12

To znaczy, że system dalej zacina się czy już nie?
SO: Windows 7 Pro PL x86; Płyta Główna: TOSHIBA Portable PC; Chipset: Intel GL 40; Procesor: Intel Pentium Dual Core 2000MHz FSB 667MHZ, 1MBL2; Pamięć RAM: SAMSUNG DDR2 (800MHz) 2x2048; Karta Graficzna: Mobile Intel® GMA 4500M 1340MB współdzielonej pamięci
Dysk twardy: SATA 250GB, 5400 [obr./min.]; Nagrywarka DVD: MATSHITA DVD-RAM UJ880AS

#8 render

render

    First Rank

  • Użytkownicy
  • 68 postów

Napisano 07 09 2009 - 07:43

@Lord Laik
Z tego co widzę to masz słabą konfigurację sprzętową (procek i pamięć) dlatego w pierwszej kolejności proponowałbym ci zmienić antywirusa z Bitdefendera na coś mniej zasobożernego (np. NOD32), ponieważ Bitdefender potrafi słabsze komputery "przymulić" (wiem bo sam go dosyć długo używałem).
Co do Sony Ericsson PC Suite to weź Start -> Uruchom i wpisz msconfig następnie zakładka Uruchamianie i tam odznacz Sony Ericsson PC Suite.
Poza tym jakbyś tam miał tam jakieś usługi od Google typu Toolbar albo Updater to weź też odznacz bo niepotrzebne ci to w zupełności.
Pozdrawiam.

#9 Lord Laik

Lord Laik

    Medium Rank

  • Użytkownicy +
  • 169 postów
  • Płeć:Mężczyzna

Napisano 07 09 2009 - 17:16

@ stas1989

Tak dalej się zacina i bynajmniej nie przez BitDefendera, bo zacinał się też przed instalacją tegoż to AV.

@up

Wiesz, nie za bardzo on tam widnieje :) Spróbuję go wnikliwiej poszukać w rejestrze, a jak nie to po prostu przeinstaluję :)
Tak tego google updatera to w ogóle nie wiem kto zainstalował (chyba nie specjalnie razem z niepotrzebnym google chrome bleee).

Co mogę powiedzieć: z listy startowej usunąłem Asus Multiframe bo to chyba do obsługi kilku pulpitów (bądź monitorów, nie wiem), ale tego nigdy nie używałem :)

#10 stas1989

stas1989

    Good Rank

  • Użytkownicy +
  • 487 postów

Napisano 07 09 2009 - 18:51

A co z tym cidaemon.exe? zastosowałeś się do tamtych rad, bo ponoć ten proces powodował u innych te ogromne spowolnienia. Sprawdź dysk pod kątem błędów i z defragmentuj dysk programem, najlepiej komercyjnym.
SO: Windows 7 Pro PL x86; Płyta Główna: TOSHIBA Portable PC; Chipset: Intel GL 40; Procesor: Intel Pentium Dual Core 2000MHz FSB 667MHZ, 1MBL2; Pamięć RAM: SAMSUNG DDR2 (800MHz) 2x2048; Karta Graficzna: Mobile Intel® GMA 4500M 1340MB współdzielonej pamięci
Dysk twardy: SATA 250GB, 5400 [obr./min.]; Nagrywarka DVD: MATSHITA DVD-RAM UJ880AS

#11 Lord Laik

Lord Laik

    Medium Rank

  • Użytkownicy +
  • 169 postów
  • Płeć:Mężczyzna

Napisano 07 09 2009 - 19:53

No wyłączyłem usługę indeksowania i proces zniknął.

Co do defragmentacji to robię ją dość regularnie razem z defragmentacją plików systemowych: pagefile.sys i hiberfil.sys, używam JKDefrag, bardzo fajny defragmentator i w/g dobry.

Zastosuję się do rady i sprawdzę dysk pod kątem błędów i uszkodzeń.

Czy powodem może być jakiś uszkodzony lub nieprawidłowo działający sterownik lub kontroler? Jeśli tak to jak to sprawdzić dość szybko i "bezboleśnie"?

#12 stas1989

stas1989

    Good Rank

  • Użytkownicy +
  • 487 postów

Napisano 07 09 2009 - 20:14

Ciężko mi powiedzieć, czy to może być wina sterowników. Ściągnij sobie DriverMax. On wyszuka Ci najnowsze sterowniki, ściągnie i zainstaluję.
SO: Windows 7 Pro PL x86; Płyta Główna: TOSHIBA Portable PC; Chipset: Intel GL 40; Procesor: Intel Pentium Dual Core 2000MHz FSB 667MHZ, 1MBL2; Pamięć RAM: SAMSUNG DDR2 (800MHz) 2x2048; Karta Graficzna: Mobile Intel® GMA 4500M 1340MB współdzielonej pamięci
Dysk twardy: SATA 250GB, 5400 [obr./min.]; Nagrywarka DVD: MATSHITA DVD-RAM UJ880AS

#13 Lord Laik

Lord Laik

    Medium Rank

  • Użytkownicy +
  • 169 postów
  • Płeć:Mężczyzna

Napisano 10 09 2009 - 20:18

Jakieś tam sterownik są do uaktualnienia, ale tylko niektóre mają "przepaść updatową" rzędu 3 i więcej wersji (np. 1.45, a nowa wersja to 6.3) a reszta to typu 5.567.998.12 a powinna być 5.600.200.1

Po defragmentacji trochę lepiej. Chyba spróbuję komerchy :)
A czy ten komercyjny Perfect Disk to defragmentuje wszystkie pliki? Chodzi mi o te duże pliki, które dość topornie przechodzą przez większość defragmentatorów lub wcale.

Może to po prostu wina procesora? Może ma za małą pamięć Cache? To nie ważne. Wolę szukać przyczyny w oprogramowaniu :)

#14 stas1989

stas1989

    Good Rank

  • Użytkownicy +
  • 487 postów

Napisano 11 09 2009 - 18:08

A czy ten komercyjny Perfect Disk to defragmentuje wszystkie pliki? Chodzi mi o te duże pliki, które dość topornie przechodzą przez większość defragmentatorów lub wcale.

Wszystkie pliki, nawet systemowe jak pagefile.sys czy hiberfil.sys dzięki opcji Offline Defragmentation
SO: Windows 7 Pro PL x86; Płyta Główna: TOSHIBA Portable PC; Chipset: Intel GL 40; Procesor: Intel Pentium Dual Core 2000MHz FSB 667MHZ, 1MBL2; Pamięć RAM: SAMSUNG DDR2 (800MHz) 2x2048; Karta Graficzna: Mobile Intel® GMA 4500M 1340MB współdzielonej pamięci
Dysk twardy: SATA 250GB, 5400 [obr./min.]; Nagrywarka DVD: MATSHITA DVD-RAM UJ880AS

#15 1may

1may

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 04 11 2014 - 14:36

zmień na prawidłową pamięć - uszkodzona lub nieprawidłowa albo 1 GB jest sprawny ,a 2-gi GB trzepnięty.  Specjalista do spraw informatyki.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych