Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

eMule v.049c + Xtreme 7.2 - Nietypowy problem z TCP




  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Ray Davis

Ray Davis

    First Rank

  • Użytkownicy
  • 46 postów

Napisano 09 10 2009 - 22:27

Witam,


dwa dni temu dokonalem naprawy zawieszajacego sie systemu XP SP3 (opjca olegajaca nie na instalowaniu swierzej kopii, a naprawie za posrednictwem instalatora windows). Od tamtej pory eMule przestal funkcjonowac porpawnie, pomimo iz reszta programow dziala jak nalezy.


Emule za chinskiego Boga nie chce podlaczyc sie do e2Dk, przy jednoczesnym wlaczonym KAD'dzie z Low iD.

Posiadam standardowy dostep do netu, NETIA'owski odpowiednik Neostrady, bez routera.
Firewall to Comodo Internet Security z ustanowiona regula dla Emula
Firewall windowskowski wylaczony.
Zarowno czysty emule jak i Xtreme nie chca sie polaczyc.

Powyzsza konfiguracja przed naprawa systemu dziala bez zarzutow. Teraz nie moge sie podlaczyc i korzystac z eMula. Reinstalacja programu nie pomogla.

Pragne nadmienic takze iz przed awaria systemu zaczely dziac sie jaja z uslugami windows, finalnie nie bylo mozliwosci nawet utworzyc nowego polaczenia internetowego (wydaje mi sie ze jakas usluga byla wylaczona, aczkolwiek powlaczalem kilka recznie - bez efektu) Po naprawie systemu wsyztsko wrocilo do normy, jest internet, tylko eMule jest caly czas zblokowany.

Statsu e2dk to albo "podlaczanie" albo "rozlaczony"

Prosze o pomoc, co jeszcze moge zrobic?

#2 telnet

telnet

    Very Good Rank

  • Użytkownicy +
  • 1311 postów
  • Płeć:Mężczyzna
  • Lokalizacja:www.ja.pl

Napisano 09 10 2009 - 22:32

wywalic, oczyscic pozostalosci po programie, instalowac jeszcze raz, sprawdz jeszcze firewall windowsowego czy nie jest wlaczony, w comodo walnij regule jeszcze raz
Sygnatura niezgodna z regulaminem forum

#3 Ray Davis

Ray Davis

    First Rank

  • Użytkownicy
  • 46 postów

Napisano 09 10 2009 - 22:40

wywalic, oczyscic pozostalosci po programie, instalowac jeszcze raz, sprawdz jeszcze firewall windowsowego czy nie jest wlaczony, w comodo walnij regule jeszcze raz



Firewall windowskowski wylaczony z uslug (Nie moyna wyswietlic ustawien zapory windows, poniewaz skojarzona usluga nie jestchomiona)

Uruchomic i posprawdzac czy blokuje? (choc nie wiem czy jest sens)


Emula kasowalem, czyscilem rejestr (choc nic w nim raczej nie bylo gdyz emula mam na innej partycji od dwoch lat, a system byl zmieniany kilka razy) podmienialem pliki z binarek, oraz instalowalem swieza kopie.

W Comodo dawalem juz kilka razy emule.exe jako zaufana aplikacje (jak juz mowilem przed naprawa chodzilo...)

dodam ze przy wylaczonym comodo tak samo sie nie laczy...

Mam pytanie czy sa w systemie jakies konkretne uslugi powiazane z TCP lub w jakis inny sposob z emule/laczem?

Czy jest mozliwosc zresetowania uslug, wydaje mi sie ze cos tan nie gra...

Zauwazylem dziwna rzecz: nie da sie uruchomic zapory, mimo ze w sulugach figurucje jako uruchamianie automatyczne, przy probie recznego uruchomienia uslugi: "Zapora systemu windows/udostepnianie polaczenia internetowego (..)" wyskakuje blad 1075: usluga zaleznosci nie istnieje lub zostala oznaczona do usuniecia.

Co Wy na to?

#4 telnet

telnet

    Very Good Rank

  • Użytkownicy +
  • 1311 postów
  • Płeć:Mężczyzna
  • Lokalizacja:www.ja.pl

Napisano 09 10 2009 - 22:45

http://searchengines...sock-t5904.html
Sygnatura niezgodna z regulaminem forum

#5 Ray Davis

Ray Davis

    First Rank

  • Użytkownicy
  • 46 postów

Napisano 09 10 2009 - 22:59

Winsock - odpalilem, zrobilem kopie i dalem fix - po uruchomieniu bez zmian. Emule nie chodzi, zapory dalej nie da sie uruchomic.

LSPfix - nie pokazuje zandych problemow weic nie ruszam...


Wiem ze mam ciezki problem i jedyna rada jest pewnie reistalka,ale bardzo chcialbym jej uniknac z paru wzgledow, jest jeszcze cos co moge zrobic?

Nadmienie ze np. uTorrent chodzi bez problemow...

#6 telnet

telnet

    Very Good Rank

  • Użytkownicy +
  • 1311 postów
  • Płeć:Mężczyzna
  • Lokalizacja:www.ja.pl

Napisano 09 10 2009 - 23:30

posprawdzaj zaleznosci uslug http://searchengines...P-t7723.html#22
Sygnatura niezgodna z regulaminem forum

#7 Ray Davis

Ray Davis

    First Rank

  • Użytkownicy
  • 46 postów

Napisano 10 10 2009 - 02:31

Cos sie ruszylo o ile mozna tak powiedziec.

Zanstalowalem druga instancje eMula na partycji systemowej i poldlaczyl sie do kad i e2dk ale z low iD.

Stara instacja dalej nie chce sie polaczyc, conajmniej dziwne zachowanie...

#8 Ray Davis

Ray Davis

    First Rank

  • Użytkownicy
  • 46 postów

Napisano 12 10 2009 - 13:26

Przepraszam za drugi post pod rzad, ale chce odswierzyc temat.

Otoz ndalej jest tak samo, z tym ze teraz emule nie chce podlaczyc sie nawet do KAD'a, odinstalowalem COMODO i wyczyscielem rejestr - to samo dalej, eMule nie laczy. Wszytskie inne programy chodza oprocz eMula, co jeszcze mozna zrobic, aby odblokowac ten nieszczesny protokol TCP dla eMula? :)

User Info:

eD2K Sieć
Status: Podłączanie

Kad Sieć
Status: Firewalled
UDP Status: Firewalled
IP:Port: 212.106.19.197:47171
ID: 3306384084
Koleś: Podłączony

Webserver
Status: Wyłączony




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych