Skocz do zawartości


tablety.pl
Zdjęcie

Problem ze stworzeniem bootowalnego CD z XPSP3




  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 massud

massud

    First Rank

  • Użytkownicy
  • 9 postów

Napisano 20 10 2009 - 13:23

Witam.

Zużyłem już sporo płytek na sklecenie bootwalnego CD z XP PRO zintegrowanego z SP3.
Postępuję zgodnie z instrukcją Picasso ,ale na koniec pojawia się wciąż ten sam problem.
Próba postawienia systemu z tej płytki kończy się wiecznie komunikatem o braku pliku NTLDR,bądź prośbą o płytkę startową.....
Ustawienia CDBurnerXP takie jak nakazuje Picasso czyli :
system plików ISO9660/Joliet

opcje startowe : utwórz płytę startową.
podana ścieżka z plikiem boot.bin. Próbowałem 2 wersje : plikiem ściągnietym z tutoriala oraz z plikiem linkowanym poniżej info o problemach z NTLDR.
emulacja: brak emulacji
poziom ISO : poziom 2 (31)
ładuj segment: 7C0 (domyślnie) ,próbowałem zmieniać jak na 07C0(jak w tutorialu Picasso)
sektory:4
platforma : 80x86
oraz zaznaczone :
wyłącz numer wersji rozszerzenia ISO
wymuś poziom 1 ISO

Następnie :zapisz kompilację jako plik ISO
a potem klikam 'nagraj'.
Po nagraniu w trakcie weryfikacji plików pojawia się masa błędów ,całą lista plików których nie potrafi odnaleźć.

Próbowałem nagrać bezpośrednio ,bez tworzenia obrazu ISO ,bez weryfikacji zapisu ,ale kończy się również komunikatem o braku NTLDR.
Gdzie popełniam błąd?
Zanim zacznę bezskutecznie wypalać kolejna partię płytek....

#2 izaw

izaw

    Very Good Rank

  • Użytkownicy +
  • 1072 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Łódź

Napisano 20 10 2009 - 14:48

Masz sprawną nagrywarkę?
Masa błędów w trakcie weryfikacji świadczy o błędach narywania, czyli uszkodzona nagrywarka, kiepskie płytki lub niesprawny lub źle ustawiony soft nagrywający.

Gdy się z tym uporasz sprawdź poprawność kompilacji instalatora.

Do prób najlepiej kup płytkę RW, bo stracisz majątek na płytki.
"Nic nie jest tak proste, by nie można było wykonać tego źle"

Prawo Murph'ego


#3 maggreg

maggreg

    Second Rank

  • Użytkownicy +
  • 157 postów

Napisano 20 10 2009 - 18:46

Samo ISO można zweryfikować na jakiejś maszynie wirtualnej, wtedy nabierzesz pewności czy problem w obrazie czy nagrywaniu.

pzdr

#4 szopen64

szopen64

    Second Rank

  • Użytkownicy +
  • 108 postów
  • Płeć:Mężczyzna
  • Lokalizacja:gdzieś w centrum

Napisano 12 11 2009 - 20:01

Witam.

Doklejam się do tematu ze swoim problemem.Otóż próbowałem zrobić obraz płyty programem PE Buildetr 3.1.3 i mimo zaznaczenia pola Create ISO image, program nie tworzy mi obrazu do wypalenia na płycie, lecz tworzy w głównym folderze podfoldery.Gdzie tkwi błąd lub co robię źle?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych