Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Zmiana czasu.




  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 marcinkowski

marcinkowski

    Very Good Rank

  • Użytkownicy +
  • 1549 postów

Napisano 02 11 2009 - 11:16

Witam.
Zrobiło się to pewnie przez tą próbną zmianę wersjii, a może to jakiś błąd w mojej Operze, chodzi o to że jak wchodzę w "Zobacz nowe posty" to dostaję post napisany godzinę wcześniej, znaczy się że jeszcze nie powinien być napisany, np. jest 11.00, a nowy post został napisany dziś o 11.47.
Może to nie jest uciążliwy problem, ale czasami nie wiem, czy te dziś, to jest dziś, czy było wczoraj.
Pozdrawiam.

#2 Gość_picasso_*

Gość_picasso_*
  • Goście

Napisano 02 11 2009 - 14:33

Marcinkowski a jak masz ustawioną strefę czasu w swoim Panelu kontrolnym?

#3 marcinkowski

marcinkowski

    Very Good Rank

  • Użytkownicy +
  • 1549 postów

Napisano 02 11 2009 - 22:59

Przepraszam że tak późno ale byłem w pracy.
Czas mam ustawiony prawidłowo:
GMT+01:00 Sarajewo, Skopie, Warszawa, Zagrzeb,
zegara nie ruszałem od nowości czas się przestawił automatycznie, i chodzi jak wszystkie zegarki w domu.
A może być to wina przeglądarki?

PS
No bo tak, teraz przeglądnąłem posty i jak wróciłem na pierwszą stronę to czasy postów się ponaprawiały, jak był post o 22:51 to się poprawił na 21:51.

#4 Gość_picasso_*

Gość_picasso_*
  • Goście

Napisano 03 11 2009 - 00:26

Czas mam ustawiony prawidłowo:
GMT+01:00 Sarajewo, Skopie, Warszawa, Zagrzeb,


Ale ja nie mówię o czasie w Windows, tylko o czasie w Panelu kontrolnym w Ustawienia forum:

Dołączona grafika

Ja nie mam problemu z czasem postów.

Poza tym, wieslaw531 też o czymś podobnym kiedyś pisał, choć tam chodziło o inny rodzaj rozbieżności.

http://searchengines...ow-t126920.html



.

#5 marcinkowski

marcinkowski

    Very Good Rank

  • Użytkownicy +
  • 1549 postów

Napisano 03 11 2009 - 01:08

Oho łapie, no więc czas mam ustawiony tak jak na tym obrazku, który zamieściłaś.

#6 Belfegor

Belfegor

    Good Rank

  • Użytkownicy +
  • 451 postów
  • Płeć:Mężczyzna

Napisano 02 04 2010 - 18:27

Dziwna sprawa z tym czasem. Przed zalogowaniem do konta jestem godzinę do tyłu. Po zalogowaniu jestem w terażniejszości (czas się zgadza). Ustawienia systemowego zegarka OK. Ustawienia konta Ok. W takim razie o co chodzi?

#7 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 02 04 2010 - 18:49

A co w tym dziwnego? Serwer działa według swojego czasu,
a po to masz opcje i konto żeby sobie ustawić taki jaki chcesz.
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#8 wieslaw531

wieslaw531

    Good Rank

  • Użytkownicy +
  • 719 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Halinów

Napisano 02 04 2010 - 19:08

A co w tym dziwnego? Serwer działa według swojego czasu,
a po to masz opcje i konto żeby sobie ustawić taki jaki chcesz.


To popatrz na to (i nie chodzi tu o różnice minut):
1. Przed zalogowaniem:

Dołączona grafika

2. Po zalogowaniu w Panelu kontrolnym i Zapisaniu "Zmień opcje mojego konta":

Dołączona grafika

3. Po zalogowaniu przy przeglądaniu forum:

Dołączona grafika

Jakieś propozycje wyjaśnienia?
W7 Pro x64, ASUS M4A79 DeLuxe, AMD Phenom II x4 940 BE, Kingston HyperX CL4 DDR2 800 2048 MBx4, Seagate ST3320620AS, Seagate ST3500320AS, WD 120 GB, BeQuiet StraightPower 650W, Sapphire Toxic HD5850, ASUS MW221U, ASUS DRW-1814BLT. Numer Identyfikacyjny karty MICROSOFT 0049847.

#9 Belfegor

Belfegor

    Good Rank

  • Użytkownicy +
  • 451 postów
  • Płeć:Mężczyzna

Napisano 02 04 2010 - 19:21

A co w tym dziwnego? Serwer działa według swojego czasu,
a po to masz opcje i konto żeby sobie ustawić taki jaki chcesz.


Henniu, na litość boską. Czy szanowny kolega zawsze jest taki opryskliwy czy tylko się na mnie uwziął? :lol:

zapytałem, bo po ostatniej zmianie czasu, takie hocki klocki mi wychodzą.

@Wiesław531

Dzięki za wnikliwą analizę, która w sposób jasny i rzeczowy przedstawia całą sytuację.

edit: zrozumiałem, nie zadaję więcej "trudnych pytań" w kwestii czasu

#10 wieslaw531

wieslaw531

    Good Rank

  • Użytkownicy +
  • 719 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Halinów

Napisano 02 04 2010 - 19:29

@Heniek
Problem dotyczy użytkowników "NIEZALOGOWANYCH lub osób obcych przeglądających forum".
Czas systemowy mają aktualny po zmianie a informacje na forum mają czas -1 godzina i nie ma to znaczenia czy jest to czas letni czy zimowy.
W związku z tym temat p.t. Opcje i ustawienia nie ma tu zastosowania.

EDYTA

I forum to www.searchengines.PL
W7 Pro x64, ASUS M4A79 DeLuxe, AMD Phenom II x4 940 BE, Kingston HyperX CL4 DDR2 800 2048 MBx4, Seagate ST3320620AS, Seagate ST3500320AS, WD 120 GB, BeQuiet StraightPower 650W, Sapphire Toxic HD5850, ASUS MW221U, ASUS DRW-1814BLT. Numer Identyfikacyjny karty MICROSOFT 0049847.

#11 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 02 04 2010 - 20:18

Niech sobie założą konto i ustawią czas taki jaki im odpowiada
i/lub jest adekwatny do strefy w jakiej się aktualnie znajdują.

Nie wiem czy tak ma być, czy po prostu kolejny raz się komuś
nie chce tego zmienić, w każdym razie jaki to jest właściwie problem?
Znacznie większy to szukać kogoś i go molestować żeby przestawił.

Jakieś propozycje wyjaśnienia?

Owszem, że ten mechanizm od DST jest wszczepiony w stronę główną.
Po zmianie nie wystarczy wejść w swój profil, skrzynkę, ustawienia czy
jakiś temat, trzeba odwiedzić stronę główną i ją z raz przeładować.

I forum to www.searchengines.PL

A jakby było na końcu .cn lub .co to co?
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#12 wieslaw531

wieslaw531

    Good Rank

  • Użytkownicy +
  • 719 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Halinów

Napisano 02 04 2010 - 20:31

A jakby było na końcu .cn lub .co to co?


To wtedy wiem, że jestem na stronie .cn lub .co i jestem świadom miejsca i czasu.

EDIT

Niech sobie założą konto i ustawią czas taki jaki im odpowiada
i/lub jest adekwatny do strefy w jakiej się aktualnie znajdują.


Ten argument dla mnie jest niezrozumiały.
Mam konto i dla samego przeglądnięcia tematów i postów nie muszę się logować.
Tak jak 99% przeglądających forum - czyli "Gości".

EDIT
I zwróć uwagę na obrazek w 2 punkcie z Postu#8.

Skoro wszedłem do panelu kontrolnego i ustawień to byłem wcześniej zalogowany i w postach miałem właściwy czas bo dawno ustawiłem odpowiednią strefę czasową.
Po wyjściu z panelu kontrolnego czas również był poprawny.
W7 Pro x64, ASUS M4A79 DeLuxe, AMD Phenom II x4 940 BE, Kingston HyperX CL4 DDR2 800 2048 MBx4, Seagate ST3320620AS, Seagate ST3500320AS, WD 120 GB, BeQuiet StraightPower 650W, Sapphire Toxic HD5850, ASUS MW221U, ASUS DRW-1814BLT. Numer Identyfikacyjny karty MICROSOFT 0049847.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych