Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Netia Speedtouch




  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Konsul

Konsul

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 10 02 2010 - 12:13

Witam.
Mam problem z instalacja na laptopie SpeedTouch 330 w Netii srebrny model na Viscie 32bit.Widzialem w sieci wiele poradnikow ale jakos nie moge sobie poradzic.Zainstalowalem sterownik ST330_VistaSetup_v0.3.exe w trakcie trzeba bylo podlaczc modem jak to sie doczytalem zainstalowalo sie sa 2 zielone diody na modemie od usb i od adsl USB cable plugged w ikonce SpeedTouch diagnostics tez pokazuje wszystko okej.Podalem nazwe uzytkownika haslo wartosci dla PPPoE - VPI- 8,35 przy instalacji sterownika i tworzy sie polaczenie szerokopasmowe My ISP i SpeedTouch Ethernet Adapter jako polaczenie lokalne.
[img198.imageshack.us/img198/2880/20100209111253.jpg]
dalem wiec jak sie doczytalem ze ma byc polaczenie telefoniczne ktore tez tam widnieje ale niedostepne.mam tez jak widac bezprzewodowego playa ktory dziala ok.widzialem gdzies opis problemu moze tu przytocze "Ja wiem czemu przy poprawnej konfiguracji i ustawieniach TP nadal nie działa internet.
Ano dlatego, że w Vista nie ma możliwości wybrania, z którym modemem ma łączyć się połączenie. Jeśli w laptopie jest modem wbudowany i podłączony speedtouch, to system wybiera sobie automatycznie modem wbudowany. W XP jest w ustawieniach połączenia możliwość wyboru modemu, wybieramy tam speedtoucha i jest git. Natomiast w Vista tej opcji wogóle nie ma, laptop się łączy automatycznie z wbudowanym i przez to nie nawiązuje połączenia."Dodam ze raz na samym poczatku udalo mi sie polaczyc sam sie polaczyl po instalacji przez to My isp wlasnie sciagalem cala noc po restarcie juz sie nie polaczylem.wylaczylem karty sieciowe w menadzerze instalowalem w te i we wte chyba z 6 razy nic nie dziala.
[img203.imageshack.us/img203/451/20100209102406.jpg]
Pomozcie bo jestem laikiem :}
[img715.imageshack.us/img715/8528/20100209102429.jpg]
nie wykrywa modemu kiedy tworze polaczenie telefoniczne czyli takie jak doradzaja ze ma byc
[img715.imageshack.us/img715/5688/20100209102501.jpg]
[img29.imageshack.us/img29/8463/20100209103117.jpg]
Pozdrowienia

#2 CKUreprezent

CKUreprezent

    Expert Rank

  • Na emeryturze
  • 3314 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Koshaolin

Napisano 11 02 2010 - 12:42

wyłącz w biosie domyślny modem
wyłącz go w menadżerze urządzeń
odinstaluj jego sterowniki

coś z tego powinno pomóc




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych