Skocz do zawartości


tablety.pl
Zdjęcie

Problem ze sterownikami do radeona 9600pro




  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 sebastian21

sebastian21

    First Rank

  • Użytkownicy
  • 45 postów

Napisano 17 02 2010 - 23:06

Mój komp jest świeżo po formacie, od połowy dnia próbuje zainstalować sterowniki do karty graficznej, stery albo się instalują a po restarcie nie widać żadnych różnic(wyskakuje komunikat że znaleziona nowy sprzęt...i nic dalej się nie da zrobić),bądź nie da rady ich w ogóle zainstalować bo wyskakuje taki oto błąd"Setup was unable to find components that can be installed on your current hardware or software configuration. Please make sure you have to required hardware or sofware", a instalowałem pięć różnych wersji Ati Catalyst(od wersji 4.4 do najnowszej) oraz jedne Omegi ale po tych komputer całkiem odmówił posłuszeństwa .
Co robię źle? Pomóżcie :unsure:

#2 marekW

marekW

    Expert Rank

  • Na emeryturze
  • 5708 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Kraków

Napisano 18 02 2010 - 13:36

Czy przed instalacją driverów poprzednie całkiem z systemu usunąłeś? Tu jest narzędzie do usuwania driverów: http://searchengines...kow-t46496.html usuwać najlepiej w trybie awaryjnym, a zainstalować możesz na początek same drivery bez CCC, nawet te najnowsze.

#3 sebastian21

sebastian21

    First Rank

  • Użytkownicy
  • 45 postów

Napisano 22 02 2010 - 14:24

Nic nie pomaga, instalacja sterów przebiega bez problemu, ale po restarcie kompa nie ma różnicy i tak wyskakuje kreator dodawania sprzętu, tak jakby nic nie było zainstalowane :[

#4 3oo

3oo

    Very Good Rank

  • Użytkownicy +
  • 944 postów
  • Płeć:Mężczyzna

Napisano 22 02 2010 - 15:16

Hmmm... Płyta główna ma zintegrowaną kartę grafiki? A jeśli tak to jest ona wyłączona w BIOS-ie? Ten komunikat występuje tylko po zainstalowaniu sterowników grafy czy wyskakuje wogóle? Sprawdzałeś w menedżerze urządzeń konflikt sterowników?

#5 Gość_Tyrol_*

Gość_Tyrol_*
  • Goście

Napisano 22 02 2010 - 19:07

sebastian21

Zasady działu:
http://searchengines...=...;f=90&id=18

Bo teraz będziemy (a nie będziemy) co chwile o coś pytać.

Sprawdź, czy wszystko się zgadza:
http://support.amd.c...teDriverXP.aspx

Bo obstawiam w ciemno że to XP z SP?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych