Skocz do zawartości


tablety.pl
Zdjęcie

przerywająca mysz bezprzewodowa Logitech




  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 kornchild

kornchild

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 09 04 2010 - 19:44

Witam wszystkich forumowiczów,

zacznę od tego, że mój problem, jak w temacie polega na tym, iż mysz bezprzewodowa Logitech VX Revolution przerywa w losowo wybranych momentach. Nie jest to poroblem samej myszy, gdyż wcześniej kupiłem jakąś bezprzewodówkę firmy Technika i było to samo (w żadną strzelankę nie dało się w zasadzie gra). Ale że Technika to shit, pomyślalem, że kupię lepszą mysz i po kłopocie. Nic z tego, na obecnym Logitechu jest to samo. Próbowałem już prawie wszystkiego: wymiana baterii na alk. duracelle, na akumulatorki, przekładanie nadajnika do innego portu usb, aktualizacja sterowników płyty głównej... Straciłem już pomysły co może być nie tak. To tak jakby mysz gubiła sygnał chwilami, bo zacina się kursor podczas przesuwania, np nie działa lewy przycisk przez co muszę klikać 5-6 razy aby otworzyć dokument (!) itd. A po chwili, np podniosę mysz do góry i działa spowrotem bez zarzutu. Jak już pisałęm to nie problem raczej samej myszy a sprzętu/oprogramowania. Może konflikt z klawiaturą przewodową tracera( podpinana pod PS/2) ? Stara mysz Genius'a na PS/2 działa normalnie.

konfig:
Gigabyte Ga-MA770-UD3
AMD Athlon X2 250
3.00 GB RAM KINGSTON
GeForce GTS 250

Proszę o pomoc, z góry dzięki;)

#2 marekW

marekW

    Expert Rank

  • Na emeryturze
  • 5708 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Kraków

Napisano 09 04 2010 - 20:49

Zobacz czy masz wyłączone oszczędzanie energii na portach USB i w zarządzaniu energią we właściwościach myszki. Tej drugiej opcji z racji iż jest to mysz bezprzewodowa to może nie istnieć.

#3 kornchild

kornchild

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 09 04 2010 - 20:57

Zobacz czy masz wyłączone oszczędzanie energii na portach USB i w zarządzaniu energią we właściwościach myszki.


na portach mam wyłączone a we właściwościach myszy nie ma takiej opcji, aby ją wyłączyć. W SetPoincie wyświetla się tylko stan baterii, nie ma nic o oszczędzaniu energii...

Aha, nie wiem czy to ma jakieś znaczenie ale podczas instalacji sterowników do myszki instalator w pewnym momencie sie zatrzymuje i wyskakuje komunikat, że potrzebny jest plik mouhid.sys. Więc wybieram go ręcznie z C:\WINDOWS\system32\drivers daję ok, wyskakuje komunikat, że ten sterownik nie jest podpisany, ale daję "mimo to kontynuuj" i instalacja leci dalej. Później opdczas instalacji oprogramowania do myszy( SetPointa ) następuje identyczna sytuacja, a instalator prosi jeszcze o pliki mouclass.sys i i8042prt.sys. Wybieram je ręcznie i się normalnie do konca instaluje.

#4 marekW

marekW

    Expert Rank

  • Na emeryturze
  • 5708 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Kraków

Napisano 09 04 2010 - 21:24

Usuń z MU wszystko co jest w "kontrolery uniwersalnej magistrali szeregowej" i zrestartuj komputer. Chociaż możliwe, że problem leży po stronie zainstalowanych driverów do myszy. Aktualizacja driverów chipsetu też by się przydała. Nadajnik/odbiornik podłącz przez jakąś przedłużkę i połóż na biurku, nie masz w pobliżu jakichś telefonów komórkowych, głośników, telefonów stacjonarnych bezprzewodowych?

Użytkownik marekW edytował ten post 09 04 2010 - 21:54


#5 kornchild

kornchild

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 09 04 2010 - 21:56

Usuń z MU wszystko co jest w "kontrolery uniwersalnej magistrali szeregowej" i zrestartuj komputer. Chociaż możliwe, że problem leży po stronie zainstalowanych driverów do myszy. Aktualizacja driverów chipsetu też by się przydała.


Stery do chipsetu zainstalowałem dzisiaj rano, ale to też nic nie dało, bo dalej sie mycha cięła. Narazie usunąłem wszystko z "kontrolery uniwersalnej magistrali szeregowej", po restarcie system wyszukal nowy sprzęt, rozpoczęła się instalacja sterowników myszki i jak zwykle instalator robi STOP i prosi o mouhid.sys. Wybrałem ręcznie (komunikat, że nie podpisany) i poszło. Zobaczę, może coś się zmieni teraz.

Z takich urządzeń to w pobliżu myszki na biurku stoją tylko głośniki komputerowe i router.

Dalej to samo. Restart nic nie dał, router przestawiłem dalej ale też nie pomaga;/

#6 GregoryAlone

GregoryAlone

    First Rank

  • Użytkownicy
  • 1 postów

Napisano 20 02 2014 - 17:12

Witam, miałem ten sam problem, odbiornik podłączony był pod usb 3.0 obok miałem podłączony dysk zewnętrzny również usb 3.0 okazało sie ze dysk zakłóca prace myszki,

http://logitech-pl-e...,3,2,5/cl/pl,pl

 

Autora tematu z pewnością to już nie interesuje, może komuś sie przyda ;)

Pozdrawiam.



#7 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 20 02 2014 - 21:26

I tym akcentem, zamykam kolejne wyjaśnione wykopalisko :)

Dzięki.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych