Skocz do zawartości


tablety.pl
Zdjęcie

Dysk sata i sterowniki




  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 niedbalat

niedbalat

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 18 04 2010 - 00:28

Posiadam laptopa gateway mx6926b podlaczylem nowy dysk sata i tu problem. Duzo czytalem i probowalem ale nie jestem pewien tego co robilem. Jakie stery do tego kompa? jak znalazlem zintegrowalem z plytka xp to komp nie uruchamial sie w ogole z niej. Probowalem tylko przez nLite. Normalna plytka z xp startuje ale wyskakuje wiadomosc ze nie znalazl zadnego dysku twardego itp. (bios widzi dysk) Plyta z wgranymi sterami nie startuje w ogole, nie wiem dlaczego?. Mozecie mi jakos pomoc?

Myslalem ze sie troche znam ale chyba w bledzie bylem...

Z gory wielkie dzieki

#2 3oo

3oo

    Very Good Rank

  • Użytkownicy +
  • 944 postów
  • Płeć:Mężczyzna

Napisano 18 04 2010 - 12:51

Zakładam, że Integrowałeś sterowniki SATA trybu tekstowego? Wydaje mi się, że coś poszło nie tak w nagrywaniu zintegrowanej płyty jako bootowalna. Ściągnij sobie jakiś bootowalny program (plik .iso), np. gparted, nagraj na takim samym nośniku i sprawdź czy Ci bootuje.

Sterowniki.
http://support.gatew...s...6926b&st=kw

#3 niedbalat

niedbalat

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 18 04 2010 - 15:01

Dzieki za zainteresowanie.

Czy to ten sterownik D00456-001-001.exe - Gateway Intel Chipset Driver Revision: 6V 7.2.2.1006? Jak z niego dokladne wyciagnac inf. Staram sie robic wszystko jak na forum ale cos mi nie wychodzi to. Win ze sterami niby ok nagrywa sie na CD ale nie bootuje. Jak wloze go do innego kompa to wszystko pokazuje ze jest na cd niby. Normalny win bootuje ale nie ma na nim sterow a ten z inttegrowanymi sterai nie bootuje nawet. Probuje to robic na CD-RW.

Pozdro

Pobrałem ten program, rozpakowalem go winrarem wszystko z folderu wypalilem na plyte CD-RW za pomoca nero i plyta nie bootuje na zadnym z komputerow. Sprawdzalem na 4. Co zle robie???

#4 Belfegor

Belfegor

    Good Rank

  • Użytkownicy +
  • 451 postów
  • Płeć:Mężczyzna

Napisano 18 04 2010 - 15:44

Powodów może być wiele
źle wypalasz płytę w Nero (powinna być gdzieś opcja ustawienia płyta bootowalna lub coś na wzór i podobieństwo
nie masz ustawionego w Biosie butowania CD (First Boot Device)

#5 niedbalat

niedbalat

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 18 04 2010 - 16:04

Wbiosie wszystko jest tak jak powino bo windowsa bez przerabiania zaczyna odpalac ale zaraz po tym wyskakuje wiadomosc ze nie znalazl zadnych zainstalowanych dyskow twardych itp. Bios widzi dysk. To cos musi byc z nagrywaniem tej plyty ale w nero nie widze takiej opcji...

#6 Belfegor

Belfegor

    Good Rank

  • Użytkownicy +
  • 451 postów
  • Płeć:Mężczyzna

Napisano 18 04 2010 - 16:11

Wbiosie wszystko jest tak jak powino bo windowsa bez przerabiania zaczyna odpalac ale zaraz po tym wyskakuje wiadomosc ze nie znalazl zadnych zainstalowanych dyskow twardych itp. Bios widzi dysk.

W takim razie zła integracja sterowników. Jeśli integrujesz sterowniki przy użyciu Nlite, musisz zaznaczyć opcję sterowniki trybu tekstowego. W jakiej postaci jest ta instalka, czy to exe?

#7 niedbalat

niedbalat

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 18 04 2010 - 16:23

niestety jest to exe.

#8 Belfegor

Belfegor

    Good Rank

  • Użytkownicy +
  • 451 postów
  • Płeć:Mężczyzna

Napisano 18 04 2010 - 16:31

Rozpakuj ten plik EXE Winrarem lub 7 zip. I dopiero mozesz wybrać sterownik.

#9 niedbalat

niedbalat

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 18 04 2010 - 16:38

Zrobilem to ale nie wiem ktory dokladnie ster mam dodac. Mozesz to zrobic i wskazac mi ten wlasciwy?

#10 Belfegor

Belfegor

    Good Rank

  • Użytkownicy +
  • 451 postów
  • Płeć:Mężczyzna

Napisano 18 04 2010 - 18:08

Tak. Wrzuć screena
To jest katalog F6Floopy X86

#11 niedbalat

niedbalat

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 18 04 2010 - 18:27

Po rozpakowaniu wyglada to tak:

http://img687.images...09/driverse.png

a folder xp wyglada tak:

http://img373.images...23/drivers2.png

#12 Belfegor

Belfegor

    Good Rank

  • Użytkownicy +
  • 451 postów
  • Płeć:Mężczyzna

Napisano 18 04 2010 - 19:38

pobrałeś niewłasciwe sterowniki
Twój pakiet to D20035-001exe Mass Storage Driver


http://img28.imagesh...8/7185/sata.png

#13 niedbalat

niedbalat

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 28 04 2010 - 20:31

Mam właściwe sterowniki. I co dalej?

#14 Belfegor

Belfegor

    Good Rank

  • Użytkownicy +
  • 451 postów
  • Płeć:Mężczyzna

Napisano 28 04 2010 - 20:40

Jeśli sterowniki są w postaci exe to rozpakuj je przy uzyciu Winrara.
Tu masz ten sam temat. Wszytko jest opisane dokładnie KLIK

Jak będziesz miał wątpliwości - pisz.
Mam nadzieje ze dzisiaj zainstalujesz ten system.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych