Skocz do zawartości


tablety.pl
Zdjęcie

Instalacja Xubuntu 9.1 na IBM ThinkPad 380XD




  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 adam1993

adam1993

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 24 04 2010 - 21:33

Witam! Odkopałem swojego starego laptopa można rzec że bardzo starego. Był tam zainstalowany Windows Me, chodził bardzo wolno i to mnie denerwowało więc chciał wgrać coś innego. Sformatowałem dysk C no i chciałem zainstalować Xubuntu 9.1. Zmieniłem w biosie aby startował z płyty, wybieram język i klikam "Instalacja Xubuntu" no i wtedy nic, komputer jakby się zwiesza. Co zrobić? Może polecicie jakieś inne oprogramowanie aby ten sprzęt chodził płynnie?

#2 3oo

3oo

    Very Good Rank

  • Użytkownicy +
  • 944 postów
  • Płeć:Mężczyzna

Napisano 25 04 2010 - 07:48

Spróbuj jakąś minidystrybucję uruchamianą np. z pamięci RAM lub USB - np. PuppyLinux.
http://www.chip.pl/a...1...t:int=0&-C=
Albo mini/dystrybucję opartą na PCLinuxOS, tj. Mini-Me (KDE), Zen-Mini (GNOME) bądź PCFluxBoxOS (FluxBox), czy LinuxEdu-CD.
http://pclinuxos.org.pl/node/16
http://jakilinux.org...-w-wersji-mini/

Wydaje mi się, że Twój problem z instalacją spowodowany był uszkodzoną dystrybucją (ściągniętym plikiem iso do wypalenia)... A swoją drogą wybór środowiska KDE na słabszy sprzęt to niezbyt szczęśliwe rozwiązanie, IMHO.

#3 adam1993

adam1993

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 25 04 2010 - 17:20

Hmm no ale jak chciałem odpalić oryginalną płytę z Linuxem co mi przyslali i było tak samo. Jaki system polecacie żeby ten komputer chodził w miarę płynnie?

#4 3oo

3oo

    Very Good Rank

  • Użytkownicy +
  • 944 postów
  • Płeć:Mężczyzna

Napisano 26 04 2010 - 16:36

A swoją drogą wybór środowiska KDE na słabszy sprzęt to niezbyt szczęśliwe rozwiązanie, IMHO.

+

Hmm no ale jak chciałem odpalić oryginalną płytę z Linuxem co mi przyslali i było tak samo. Jaki system polecacie żeby ten komputer chodził w miarę płynnie?

Sorry, mój błąd. Przeczytałem Kubuntu zamiast Xubuntu. Co nie zmienia faktu, że przy takiej ilości RAM w Twoim laptopie (najprawdopodobniej 16 do 32 MB RAM) raczej trudno wymagać, żeby jakakolwiek pełna, i w miarę nowa, dystrybucja chodziła w miarę płynnie. Musisz spróbować zainstalować jakąś minidystrybucję na dysku. Technicznie nie jestem w stanie sprawdzić, która z tych dystrybucji chodziłaby sensownie w Twoich warunkach. Wydaje mi się, że ta, która wymaga mniejszej ilości RAM-u.

A co do tej...

oryginalną płytę z Linuxem co mi przyslali

Rozumiem, że to tajemnica rodzinno-biznesowa? :)

BTW
Podzieliłeś wcześniej dysk na partycje linuksowe? Jeśli tak to jakiej wielkości partycję SWAP założyłeś?

#5 adam1993

adam1993

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 26 04 2010 - 17:28

żadna tajemnica ;d linux wysyła płyty teraz: Kubuntu 9.1 Ubuntu 9.1 i Ubuntu Server 9.1
Ooo nic nie dzieliłem, wrzuciłem dyskietkę, odpaliłem wiersz poleceń format c: i poleciało, no i zmieniam w biosie żeby startował z płyty i zawsze się wiesza :/




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych