Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

instalacja Ubuntu 10.04 [wubi]




  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 acard

acard

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 05 05 2010 - 18:59

Witam. Zainstalowałem ubuntu obok windowsa za pomocą wubi.
Wszystko po instalacji było dobrze do momentu wyboru systemu, ponieważ gdy z listy wybieram ubuntu system się nie bootuje tylko pojawia się grub i nie chce "ruszyć" wygląda to tak:

GNU Grub ver 1.98-1ubu
Minimal BASH-like line editing is Supported. For the first word, Tab lists possible command completions. nywhere else Tab lists possible device or file completions
grub>


Proszę o pomoc

#2 3oo

3oo

    Very Good Rank

  • Użytkownicy +
  • 944 postów
  • Płeć:Mężczyzna

Napisano 05 05 2010 - 21:49

Nigdy nie instalowałem Ubuntu, a już poprzez wubi to wogóle... niemniej jednak spróbuj poniższego fixa.
http://calamari.word...ubuntu-updates/

Jeśli wpiszesz początkową frazę np. linux /boot/vmlinuz- to zdaje się, że klawisz TAB powinien uzupełniać wpis.
Jeśli będziesz miał problemy ze zidentyfikowaniem (Your version of the kernel), (Your Windows partition) spróbuj uruchomić LiveCD Ubuntu i w terminalu podmontuj system plików wubi, np.

sudo mount -t ext3 /(ścieżka na partycji windows do pliku)/root.disk /mnt

a następnie spróbuj zidentyfikować odpowiednie wpisy.

#3 Gość_slawek481_*

Gość_slawek481_*
  • Goście

Napisano 07 05 2010 - 17:30

Wubi to ogólnie niewypał. Działa wolniej od standardowej instalacji na partycji linuxowej, a do tego ma masę błędów jak np. Twój. Sam również miałem kłopot z Ubuntu 9.04 zainstalowanym przez Wubi, wywalały jakieś errory - skończyło się tym, że zainstalowałem Ubuntu "normalnie" :angry:

#4 acard

acard

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 07 05 2010 - 20:24

Wyżej wymieniony sposób się nie powiódł występował błąd "file not fund".
Odinstalowałem ubuntu z poziomu windowsa (panel sterowania) zainstalowałem ponownie na innej partycji i poszło .
Niestety mimo poprawnej chodź długiej instalacji system strasznie muli .




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych