Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

E-mule nie łączy sie z serwerami




  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 raf1977

raf1977

    First Rank

  • Użytkownicy
  • 3 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Katowice

Napisano 25 07 2010 - 10:51

Witam!
Mam problem z e-mulem gdyż co jakiś czas nie łączy się z serwerami. Dochodzi to poprzez zmianę adresu IP i za każdym razem muszę "ręcznie" przestawiać w routerze. Dodam że posiadam router linksys WAG200G. Adres IP sprawdzam komendą "ipconfig/all". Czy jest na to jakiś łatwiejszy sposób żeby nie powtarzać tych czynności co jakiś czas?? Za wszelkie info z góry dzięki.

#2 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 25 07 2010 - 11:51

Problem jest taki że ja nie rozumiem co Ty tutaj napisałeś, trochę składania szwankuje.

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#3 raf1977

raf1977

    First Rank

  • Użytkownicy
  • 3 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Katowice

Napisano 25 07 2010 - 13:32

No normalnie e-mule nie łączy się z serwerem dlatego że zmienia się adres IP

#4 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 25 07 2010 - 13:35

Adres IP sprawdzam komendą "ipconfig/all". Czy jest na to jakiś łatwiejszy sposób żeby nie powtarzać tych czynności co jakiś czas??

Przypisać w opcjach routera (dhcp) na stałe jedno IP do komputera.
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:

#5 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 25 07 2010 - 13:50

Albo wyłączyć dhcp i ręcznie w ustawieniach karty sieciowej wpisać adres z zakresu sieci, bramę i dnsy. Opcja Henka wygodniejsza i bezpieczniejsza.

PS: Teraz już kumam o co Ci chodzi(do autora tematu)

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#6 raf1977

raf1977

    First Rank

  • Użytkownicy
  • 3 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Katowice

Napisano 26 07 2010 - 17:00

Adres IP sprawdzam komendą "ipconfig/all". Czy jest na to jakiś łatwiejszy sposób żeby nie powtarzać tych czynności co jakiś czas??

Przypisać w opcjach routera (dhcp) na stałe jedno IP do komputera.



Sorry a można trochę jaśniej. Jaki mam wpisać adres IP ten który aktualnie wyskakuje po wpisaniu komendy ipconfig/all?? Bo aktualnie mam tak ustawione

Załączone pliki

  • Załączony plik  Router.jpg   41,94 KB   16 Ilość pobrań


#7 Heniek

Heniek

    Expert Rank

  • Użytkownicy +
  • 8194 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Browarlandia :D

Napisano 26 07 2010 - 17:11

Sorry a można trochę jaśniej.

Owszem można, weź instrukcję obsługi swojego routera i ją poczytaj.
Poszukaj właściwego miejsca gdzie można na stałe przypisać komputerom
konkretne adresy IP, a nie pierwsze lepsze miejsce gdzie znajduje się 'dhcp'.
Dołączona grafika Dołączona grafika Dołączona grafika
mooo! [:




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych