Skocz do zawartości


tablety.pl
Zdjęcie

Nowy sterownik do laptopa




  • Zamknięty Temat jest zamknięty
23 odpowiedzi w tym temacie

#16 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 24 09 2010 - 20:00

Przeinstaluj go - zobaczymy czy to coś zmieni. Czasem takie odświeżenie dobrze wpływa na działanie karty. Czy ściągałeś coś ostatnio, pamiętasz jakieś okoliczności towarzyszące temu zjawisku w grze? Próbowałeś ją przeinstalować ? Nie powinno być chyba z tym problemu?

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#17 reglass

reglass

    First Rank

  • Użytkownicy
  • 27 postów

Napisano 25 09 2010 - 10:25

Tak instalowałem ją od nowa miałem też wcześniej XP profesional i to samo było
teraz w grałem nowy system XP Home i z grą to samo.

Okoliczności gry gram normalnie (jak zawsze) po kilku lub kilkunastu minutach rozmazują się kolory wychodzę do systemu (przez klawisz "windows" wracam do gry i jest ok)

o system dbam nie ściągam śmieci mam Norton internet security 2011 u mnie może system stać 2 lata i będzie wszystko działać sprawnie

No zobaczę z tą instalacją sterownika.

#18 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 25 09 2010 - 10:56

A próbowałeś z grą z innego źródła? Może akurat ta wersja jest jakaś felerna? OTL Ściągnij i pokaż mi log extras. Gdy po skanowaniu pojawią się logi skopiuj treść logu Extras i użyj portalu wklej.org wklej tam tekst i wygeneruj link następnie go tutaj podaj.

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#19 reglass

reglass

    First Rank

  • Użytkownicy
  • 27 postów

Napisano 25 09 2010 - 12:29

Grę mam oryginalną patch 1.13 który się dogrywa atomatycznie gdy chcę zagrać na internecie
więc pobiera najnowszą łatkę co do samego patcha szukałem na forach o tej grze etc. i nikt takiego problemu jak ja nie ma.

Wcześniej grałem na łatce 1.12 i wszystko było ok.

więc na 99% to nie wina nowego patcha. (bo miało by więcej userów taki problem i by się o tym pisało) a Blizzard by to od razu poprawił.

link http://www.wklej.org/id/393212/txt/

#20 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 25 09 2010 - 12:53

Właśnie wiele na to by wskazywało, że w Twoim wypadku chodzi o łatkę. Możesz przetestować grę na łatce 1.12 jakoś?

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#21 reglass

reglass

    First Rank

  • Użytkownicy
  • 27 postów

Napisano 25 09 2010 - 13:43

mogę zobaczyć.. i na pisze co i jak

#22 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 25 09 2010 - 13:45

No to sprawdź - bo mam przypuszczenie graniczące z pewnością, że jeśli 1.12 działał normalnie to właśnie problemem jest patch:)

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#23 reglass

reglass

    First Rank

  • Użytkownicy
  • 27 postów

Napisano 25 09 2010 - 16:57

nawet jeśli by tak było

to mamy przypadek jeden na milion ? nigdzie na forach o tym problemie nie pisze (wszystkie fora Diablo2 PL)
więc nikt tego nie miał ani nie słyszał o takowym problemie :/

#24 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 25 09 2010 - 17:03

No czasem tak bywa. Więc przetestuj.

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych