Skocz do zawartości


tablety.pl
Zdjęcie

Problem z ATI Radeon 3450 HD<- żadne sterowniki nie działają ( brak




  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 KrR

KrR

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 01 11 2010 - 22:57

Witam.

Mam taki o to problem, posiadam laptop HD Pavilion dv5 z kartą graficzną ATI Radeon 3450 HD i systemem Windows Vista Home Premium x32 bit
Od kilku dni próbuję zaktualizować sterowniki... aktualna wersja to 8.476.0.0 z roku 2008-03-28.

Próbowałem już chyba wszystkiego co jest w internecie, o to lista tego czego próbowałem przez te kilka dni :
Na początek napiszę iż próbowałem sterowników z tych źródeł : http://support.amd.c...ages/index.aspx i http://sites.amd.com.../downloads.aspx wersje które próbowałem : od 10.7 do 10.10, dodam również że przy instalacji sterowników poprzez SETUP nie widzi Mi w ogóle sterowników ekranu do instalacji, wszystko inne jest CCC,trial itp, prócz wcześniej wspomnianych sterowników do ekranu, czyli to o co głównie chodzi. Ściągałem również same sterowniki ekranu z tej strony : http://sites.amd.com...vista-32.aspx#2

1. Deinstalacja sterowników za pomocą ( dodaj/ usuń ).
2. Deinstalacja sterowników oraz wszystkiego co jest związane z firmą ATI z laptopa + rejestr, wszystko w trybie awaryjnym, kasacja wszystkiego za pomocą takich programów jak : driver sweeper, ccleaner itd. <- tutaj po wykonaniu tych czynności laptop w ogóle nie chce się włączyć ( niebieski ekran ) zarówno przy normalnym uruchomieniu systemu po tych czynnościach jak i przy próbie uruchomienia trybu awaryjnego, muszę korzystać z funkcji cofnięcia systemu do określonej daty ( przed tymi czynnościami )...
3. To co wyżej + próba dopasowania sterowników pod Swój sprzęt za pomocą MobilityModder i nic ( w tym przypadku, wydaje Mi się że nawet Mi ich nie modyfikuje ponieważ zbyt szybko przebiega ten proces, dokładnie 0 sekund.
4. Ręczna instalacja sterowników tzn. ppm -> Personalizacja -> Ustawienia ekranu -> Ustawienia zaawansowane -> (zakładka) Karta -> Właściwości (zakładka) Sterowniki i Aktualizuj sterowniki, tu co bym nie wybrał, w 1 z funkcji pisze iż mam aktualne sterowniki gdy wyszukuje Mi samemu.. a w drugiej znowu mam do wyboru z dysku 2 sterowniki podpisane cyfrowo ale niestety po aktualizacji są to sterowniki takie same jak te które posiadam..
5. Również próbowałem odnośnie tego aby sterowniki ekranu pojawiły Mi się przy wyborze podczas instalacji, edycji pliku "InstallManager.cfg" i wpisaniu tam TRUE zamiast FALSE, nic to nie dało, nadal nie widać.


Być może ktoś miał podobny problem, być może jest tu na forum tak więc również proszę o podesłanie tematu, ogólnie, o pomoc.
Pozdrawiam.

#2 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 02 11 2010 - 08:24

Nie ma nowszych sterowników:

Dołączona grafika

Dołączona grafika

modelów HP Pavilion dv5 jest trochę..

Dołączona grafika

Na stronie producenta jest cień szansy na nowszy sterownik, ale zbyt wiele sobie nie obiecuj.

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#3 KrR

KrR

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 02 11 2010 - 09:58

Model mojego laptopa to dokładnie 1150 ew. Próbowałem już tego kiedyś, czyli tych sterowników ze strony producenta i niby dla mojego laptopa, zapomniałem to wymienić. Sterowniki widać podczas wyboru instalacji. Żeby nie było, spróbowałem jeszcze raz i ? : http://img32.imagesh.../beztytuu42.jpg dziennik nie chce mi się otworzyć, jakiś błąd z mozilla ale kiedyś czytałem jego zawartość, jako błąd podano to iż sterownik ekranu nie został zainstalowany, czyli to na czym mi najbardziej zależy.

Może jakieś pomysły ?, proszę o pomoc.
Pozdrawiam.

#4 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 02 11 2010 - 16:08

A kliknąłeś na plik sterownika prawym click "uruchom jako administrator"?

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#5 KrR

KrR

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 02 11 2010 - 17:07

Tak to samo co opisałem wcześniej, nic to nie dało

#6 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 02 11 2010 - 17:36

Driver Sweeper Ściągnij i odinstaluj sterowniki ATI. Następnie ponów instalację sterowników. Jeśli będzie jakiś komunikat podaj jaki.

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#7 KrR

KrR

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 02 11 2010 - 19:18

To samo co wcześniej : http://img148.images...48/962/343f.jpg musiałem znów użyć przywracania systemu żeby wrócić do poprzednich sterowników..

#8 Handra

Handra

    Expert Rank

  • Użytkownicy +
  • 4469 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rzeszów

Napisano 02 11 2010 - 19:40

* Klikamy Start->Uruchom i wpisujemy msconfig
* Przechodzimy do ostatniej zakładki czyli Narzędzia
* Odszukujemy na liście "Wyłącz kontrolę konta użytkownika" i klikamy przycisk Uruchom
* Zapisujemy zmiany i ponownie uruchamiamy system
* Cieszymy się wolnością :)


Zrób to i spróbuj. Poza tym przeinstaluj Javę. Oraz sprawdź czy jesteś posiadaczem netframework 2.0(minimum).

Czy próbowałeś odnaleźć sterowniki bez CCC?

2hi9kar.png Japanease Girls blows my mind! :rolleyes:

 

CPU: Intel Pentium G3220 Mobo: MSI H81I SSD/HDD: Adata 64GB/Samsung 250GB GPU: Gigabyte R7 260X OC 2GB Case: Cooler Master 120 Advance PSU: Chieftec CFT-650-14cs

 
Everyday I'm trolling
Moderatorów cycki pieką

#9 KrR

KrR

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 17 01 2011 - 14:42

Witam po przerwie, nie miałem dostępu do laptopa ale jestem już do dyspozycji więc proszę o porady.

* Klikamy Start->Uruchom i wpisujemy msconfig
* Przechodzimy do ostatniej zakładki czyli Narzędzia
* Odszukujemy na liście "Wyłącz kontrolę konta użytkownika" i klikamy przycisk Uruchom
* Zapisujemy zmiany i ponownie uruchamiamy system
* Cieszymy się wolnością :)


Zrób to i spróbuj. Poza tym przeinstaluj Javę. Oraz sprawdź czy jesteś posiadaczem netframework 2.0(minimum).

Czy próbowałeś odnaleźć sterowniki bez CCC?


Zrobiłem tak jak napisałeś i dalej te same błędy = Dołączona grafika

Tak szukałem bez panelu CCC jak i instalowałem właśnie czyste sterowniki, tylko teoretycznie instalowałem bo praktycznie się nie zainstalowały, proszę o dalsze porady




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych