Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Problem z downloadem




  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 frodo

frodo

    First Rank

  • Użytkownicy
  • 32 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Kielce

Napisano 09 01 2011 - 19:05

uTorrent bardzo wolno pobiera pliki. Załuważyłem że jesli upload rośnie to download spada, czy da się jakoś zablokować choć na chwilę upload żebym mógł to sprawdzić, lub dać jakieś ograniczenie na upload?

#2 Fix00ser

Fix00ser

    Second Rank

  • Użytkownicy
  • 99 postów
  • Płeć:Mężczyzna

Napisano 09 01 2011 - 21:23

ppm na pobierany plik i wybierz z menu wykorzystanie łącza, nastepnie <ustaw limit wysyłania>
i zaznacz wybraną wartość

#3 frodo

frodo

    First Rank

  • Użytkownicy
  • 32 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Kielce

Napisano 10 01 2011 - 17:29

Dzięki

#4 kumo

kumo

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 21 02 2011 - 03:44

też mam problem z downloadem. prędkości mam zacne przez pierwsze 2 do 5 minut, następnie na łeb, na szyje spada do 2kB/s max. sprawdzałem też na BitComet i problem taki sam. z NATem chyba nie ma problemu, bo uTorrent nic takiego nie zgłasza :(

#5 Fix00ser

Fix00ser

    Second Rank

  • Użytkownicy
  • 99 postów
  • Płeć:Mężczyzna

Napisano 22 02 2011 - 11:11

spróbuj zmienić porty w tym kliencie i włącz szyfrowanie protokołu, jesli jesteś za NAT-em w sieci osiedlowej to prawdopodobnie nałożono filtrację priorytetów QOS

#6 kumo

kumo

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 22 02 2011 - 20:40

router mam u siebie na biurku więc jeśli coś trzeba w ustawieniach zmienić to chętnie to zrobię.jestem jednak niedoświadczony, więc niebardzo wiem co :)

#7 Fix00ser

Fix00ser

    Second Rank

  • Użytkownicy
  • 99 postów
  • Płeć:Mężczyzna

Napisano 22 02 2011 - 22:47

zacznij od przekierowania portów np za pomocą
SimplePortFrdwarding
następnie przepuść te same porty w firewallu dla torrenta oraz uaktywnij Upnp
i sprawdź testem
http://www.utorrent.com/testport?port=
http://www.whatsmyip.org/ports/

#8 kumo

kumo

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 23 02 2011 - 12:21

w SimplePortFrdwarding niestety nie ma mojego routera do wyboru (Pentagram P6351) -aktualizowałem
Upnp na routerze mam włączone, w uTorrencie włączone mapowanie i szyfrowanie. póki co siedzę za windowsowym firewallem na który jest zaznaczona opcja "dodaj wyjątek"
Testy wypadają negatywnie -wszystko poblokowane

#9 Fix00ser

Fix00ser

    Second Rank

  • Użytkownicy
  • 99 postów
  • Płeć:Mężczyzna

Napisano 23 02 2011 - 15:09

http://portforward.c...7A/Utorrent.htm

#10 kumo

kumo

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 24 02 2011 - 14:19

statyczne ip ustawione, ale niestety router ma zupełnie inne menu niż przedstawione na zdjęciach i nijak nie mogę znaleźć tych ustawień :(




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych