Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Zawirusowany komputer?




  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 rafciux

rafciux

    First Rank

  • Użytkownicy
  • 39 postów
  • Płeć:Mężczyzna

Napisano 07 03 2011 - 08:30

Witam wszystkich użytkowników tego zacnego forum, mam nadzieje że nie przysporzyłem moderatorom problemu i nie umieściłem tego tematu w złym dziale, jeśli tak to przepraszam. Otóż mój problem polega na tym, że ostatnio na moim komputerze nie działa dużo aplikacji, lub samoczynnie się one wyłączają, wszystko chodzi też nad wyraz wolno. Parę razy ujrzałem też owiany tajemnicą blue screen of death. Nie wiem czy jest to spowodowane moim nieumiejętnym korzystaniem z komputera czy niepożądanymi aplikacjami pobranymi z internetu, co notabene można jednak nazwać nieumiejętnym korzystaniem z komputera. Z mojego krótkiego doświadczenia związanego z korzystania z tego forum wiem, że będzie potrzebny rejestr zdarzeń z programu OTL, zamieszczam go poniżej.



http://wklej.org/id/488305/



Pozdrawiam.

Użytkownik Samad edytował ten post 07 03 2011 - 10:18


#2 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5764 postów
  • Płeć:Mężczyzna

Napisano 07 03 2011 - 09:33

W logu nic nie wskazuje na jakąkolwiek infekcję.
Daj jeszcze log z GMER.
Napisz, co i gdzie wykrywa NOD.

Kosmetyka:
Uruchom OTL i w oknie Własne opcje skanowania/Script wklej to:

:OTL
O2 - BHO: (no name) - {0055C089-8582-441B-A0BF-17B458C2A3A8} - No CLSID value found.
O3 - HKLM\..\Toolbar: (no name) - {10EDB994-47F8-43F7-AE96-F2EA63E9F90F} - No CLSID value found.
O4 - HKCU..\Run: [EA Core] File not found
O4 - HKCU..\Run: [IDMan] File not found
O4 - Startup: C:\Users\samsung\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\OneWay.lnk = File not found

:Files
C:\Users\samsung\AppData\Local\Temp*.html

:Commands
[emptytemp]

Kliknij w Wykonaj Script. Zatwierdź restart komputera. Pokaż raport, który pokaże się po restarcie.
.

#3 rafciux

rafciux

    First Rank

  • Użytkownicy
  • 39 postów
  • Płeć:Mężczyzna

Napisano 07 03 2011 - 10:36

Nod podczas skanowania się zawiesza.

Log Gmer:

GMER 1.0.15.15530 - http://www.gmer.net
Rootkit quick scan 2011-03-07 10:28:50
Windows 6.1.7600  Harddisk0\DR0 -> \Device\Ide\IAAStorageDevice-1 ST950032 rev.0001
Running: gmer.exe; Driver: C:\Users\samsung\AppData\Local\Temp\pxtdrfoc.sys


---- Devices - GMER 1.0.15 ----

Device          \Driver\iaStor \Device\Ide\iaStor0                            [8C4B0360] \SystemRoot\system32\DRIVERS\iaStor.sys[unknown section] {MOV EDX, [ESP+0x8]; LEA ECX, [ESP+0x4]; PUSH EAX; MOV EAX, ESP; PUSH EAX}
Device          \Driver\iaStor \Device\Ide\IAAStorageDevice-0                 [8C4B0360] \SystemRoot\system32\DRIVERS\iaStor.sys[unknown section] {MOV EDX, [ESP+0x8]; LEA ECX, [ESP+0x4]; PUSH EAX; MOV EAX, ESP; PUSH EAX}
Device          \Driver\iaStor \Device\Ide\IAAStorageDevice-1                 [8C4B0360] \SystemRoot\system32\DRIVERS\iaStor.sys[unknown section] {MOV EDX, [ESP+0x8]; LEA ECX, [ESP+0x4]; PUSH EAX; MOV EAX, ESP; PUSH EAX}
Device          \Driver\ag0rlxwt \Device\Scsi\ag0rlxwt1                       877C31F8
Device          \Driver\ag0rlxwt \Device\Scsi\ag0rlxwt1Port1Path0Target0Lun0  877C31F8
Device          \FileSystem\Ntfs \Ntfs                                        85A701F8

AttachedDevice  \Driver\kbdclass \Device\KeyboardClass0                       Wdf01000.sys (Aparat wykonawczy struktury sterowników trybu jądra/Microsoft Corporation)
AttachedDevice  \Driver\kbdclass \Device\KeyboardClass1                       Wdf01000.sys (Aparat wykonawczy struktury sterowników trybu jądra/Microsoft Corporation)

---- EOF - GMER 1.0.15 ----

Raport OTL

All processes killed
========== OTL ==========
Registry key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{0055C089-8582-441B-A0BF-17B458C2A3A8}\ deleted successfully.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{0055C089-8582-441B-A0BF-17B458C2A3A8}\ not found.
Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Toolbar\\{10EDB994-47F8-43F7-AE96-F2EA63E9F90F} deleted successfully.
Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{10EDB994-47F8-43F7-AE96-F2EA63E9F90F}\ not found.
Registry value HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\\EA Core deleted successfully.
Registry value HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\\IDMan deleted successfully.
C:\Users\samsung\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\OneWay.lnk moved successfully.
========== FILES ==========
C:\Users\samsung\AppData\Local\TempSG3108.html moved successfully.
C:\Users\samsung\AppData\Local\TempwA3108.html moved successfully.
========== COMMANDS ==========
 
[EMPTYTEMP]
 
User: All Users
 
User: Default
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 33170 bytes
->Flash cache emptied: 56502 bytes
 
User: Default User
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 0 bytes
->Flash cache emptied: 0 bytes
 
User: Kiosk
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 0 bytes
 
User: Public
->Temp folder emptied: 0 bytes
 
User: samsung
->Temp folder emptied: 1939556978 bytes
->Temporary Internet Files folder emptied: 10294189 bytes
->Java cache emptied: 2320044 bytes
->FireFox cache emptied: 69398928 bytes
->Opera cache emptied: 0 bytes
->Flash cache emptied: 88008 bytes
 
%systemdrive% .tmp files removed: 0 bytes
%systemroot% .tmp files removed: 200704 bytes
%systemroot%\System32 .tmp files removed: 0 bytes
%systemroot%\System32\drivers .tmp files removed: 0 bytes
Windows Temp folder emptied: 1155137067 bytes
RecycleBin emptied: 0 bytes
 
Total Files Cleaned = 3,030.00 mb
 
 
OTL by OldTimer - Version 3.2.22.3 log created on 03072011_102949

Files\Folders moved on Reboot...

Registry entries deleted on Reboot...


#4 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5764 postów
  • Płeć:Mężczyzna

Napisano 07 03 2011 - 12:28

[Device \Driver\iaStor \Device\Ide\iaStor0 [8C4B0360] \SystemRoot\system32\DRIVERS\iaStor.sys[unknown section] {MOV EDX, [ESP+0x8]; LEA ECX, [ESP+0x4]; PUSH EAX; MOV EAX, ESP; PUSH EAX}

Coś tu jest niejasnego.
Na wszelki wypadek użyj TDSSKiller >http://searchengines...15

Nod podczas skanowania się zawiesza.

W takim razie:
Przeskanuj komputer przy pomocy >Dr.WebcureIt
Link zapasowy (już ze zmienioną nazwą)
>http://www.zshare.ne...243666d6323fb5/
Napisz, co wykrył.
.

#5 rafciux

rafciux

    First Rank

  • Użytkownicy
  • 39 postów
  • Płeć:Mężczyzna

Napisano 07 03 2011 - 13:46

Oto raport z TDSSKiller - http://wklej.org/id/488398/ zdążyłem zapisać na pulpicie, żebym nie musiał szukać, i wyskoczył blue screen of death.

Za chwilę dołączę skan z Dr.WebcureIt, niestety nie zdążyłem pobrać.

#6 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5764 postów
  • Płeć:Mężczyzna

Napisano 07 03 2011 - 14:02

Nie masz Rootkita TDSS.
TDSSKiller nie wykrył też żadnego innego Rootkita (sptd.sys to sterownik Daemon Tools lub Alcohol'a)
Poczekamy na wynik skanu Dr.Webcureit, ale coraz bardziej staje się prawdopodobne, że masz jakąś awarię sprzętu, a nie infekcję.
.

#7 rafciux

rafciux

    First Rank

  • Użytkownicy
  • 39 postów
  • Płeć:Mężczyzna

Napisano 07 03 2011 - 14:43

Dr. Web wykazał tylko, że miałem zmieniony plik hosts, przywróciłem na taki jaki był. Skoro to awaria sprzętu, to co prawdopodobnie może być przyczyną?

#8 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5764 postów
  • Płeć:Mężczyzna

Napisano 07 03 2011 - 15:14

DRIVE_IRQL_NOT_LESS_OR_EQUEL

Informacje
techniczne:
0*00000001 (0*00000006, 0*00000002, 0*0000000, 0*B7D347D4 )

IASTOR.SYS - address


A może w czasie blue screena pojawia się napis podobny do tego powyższego?
W takim przypadku winny byłby sterownik kontrolera SATA/RAID (np. zainstalowany System pochodzi z innego komputera, itp.,).
Ale tylko moja luźna sugestia, bo to już nie moja sprawa.

Skoro to awaria sprzętu, to co prawdopodobnie może być przyczyną?

Pewnie Moderator przesunie temat do bardziej odpowiedniego działu.
.

#9 rafciux

rafciux

    First Rank

  • Użytkownicy
  • 39 postów
  • Płeć:Mężczyzna

Napisano 07 03 2011 - 15:35

Nie wiem, nie zdążyłem zauważyć, to był moment, i komputer się zrestartował. Tym razem bez problemu, ale bywało tak, że pierw musiałem wejść do trybu awaryjnego, i dopiero wtedy dało się normalnie zalogować.

W takim razie, proszę moderatora o przeniesienie tematu do odpowiedniego działu.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych