Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Problemy z dźwiękiem




  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Viper21

Viper21

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 07 08 2011 - 12:00

Witam!

Piszę w imieniu mojego kolegi, który ma niezłe problemy ze swoim komputerem. Po formacie komputera nie wygrywa mu sterów dźwięku (Karta zintegrowana, jednak komenda dxdiag karty nawet nie wykrywa). W menadżerze nie wykrywa żadnych wykrzykników bądź pytajników a kartę dzw wykrywa jako SigmaTel C-Major Audio i pisze w niej brak zainstalowanych sterowników. Program Everest wykrywa Mu AC 97 [A-1]. Czy macie jakieś pomysły, jakie do tego stery można wgrać, aby pojawił się dźwięk? Wczoraj siedzieliśmy cały dzień, wgrywaliśmy różne wersje sterowników, jednak bez rezultatu.
plyta glowna IBM 8306 KGN
windows xp sp3


Pozdrawiam, Viper21!

#2 vigo5

vigo5

    Very Good Rank

  • Użytkownicy +
  • 961 postów

Napisano 07 08 2011 - 12:17

W menedżerze urządzeń w zakładce szczegóły odczytaj Identyfikatory sprzętu.
Później na podstawie tego identyfikatora szukaj odpowiedniego sterownika.

#3 Viper21

Viper21

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 07 08 2011 - 13:37

przepraszam zapomnialem dodac podstawoowych informacji, tak wiec;
plyta glowna IBM 8306 KGN
windows xp sp3

#4 vigo5

vigo5

    Very Good Rank

  • Użytkownicy +
  • 961 postów

Napisano 07 08 2011 - 14:10

Po co zakładasz temat skoro nie czytasz odpowiedzi?

#5 Viper21

Viper21

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 07 08 2011 - 16:15

Po co zakładasz temat skoro nie czytasz odpowiedzi?

przeczytalem przeczytalem tak wgl to teraz siedzi ..ten kolega" a ze poprzedni przedmowca nie podal podstawowych zrodel zaczepienia (plyta gl, windows, sp) to napisalem

co do identifikatora eh no nie jestem w stanie za jego pomoca znalesc jakichs sterownikow;/ ale moze komus innemy sie uda a wiec; PCI\VEN_8086&DEV_24C5&SUBSYS_02671014&REV_01\3&61AAA01&0&FD

ps. po zainstalowaniu poprawnego chipsetu na plyte (intel 845G family) na karcie dzwiekowej (SigmaTel C-Major) pokazuje mi wykrzyknik a pisze w nim ..nie mozna uruchomic urzadzenia" naprawde nie wiem co juz sciagac itd wczoraj siedzialem okolo 9 godzin nad rozwiazeniem;/ pomocy

#6 vigo5

vigo5

    Very Good Rank

  • Użytkownicy +
  • 961 postów

Napisano 07 08 2011 - 16:44

To co podałeś wygląda na Identyfikator wystąpienia urządzenia
W menedżerze urządzeń w zakładce szczegóły jest do wyboru kilka opcji.
Zobacz pierwszy obrazek w tym temacie:
http://searchengines...et-t144085.html
Ogólnie powinny pasować te sterowniki: Klik
Pobieranie sterowników to jest ten mniejszy przycisk Download, ten duży zielony to jest program, a sterowniki do pobrania są poniżej.

#7 Viper21

Viper21

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 07 08 2011 - 22:19

ten program okazal sie wyjatkowo przydatny wielkie podziekowania w twoja strone za niego sle!
przy recznej instalacji juz sterownika nie moze skopiowac nastepujacych plikow; alcxwdm, soundman.exe,alsndmgr.wav,alsndmgr,rtlcapi.dll,rtlcpl i ostatni ALCRMV wiec je wszystkie ladnie zdalnie podrzucam i wydaje sie instalacja przebiega pozniej poprawnie (zdalna aktualizacja sterownika) ale gdy jest juz sama koncowka owej instalacji wydaje sie ze sie zakonczy (100%) kopiowany wlasnie plik ..ALCRMV" restartuje komputer... w opisie pliku pisze ..driver removing for windows x64 or x86_32" sadze ze .._32" okresla bitowy rodzaj systemu takze moj zwyczajny sp3 jest kompatybilny

jakies sugestie?;/




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych