Skocz do zawartości


tablety.pl
Zdjęcie

Klawisze funkcyjne




  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Michal00

Michal00

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 07 08 2011 - 19:47

Posiadam komputer przenośny ASUS Z53Sseries a w nim Vistę. Komputer ten posiada przy włączniku pięć klawiszy funkcyjnych i jeden z nich nie chce mi działać. Jest to klawisz odpowiedzialny za uruchamianie się pakietu Media Center. Wspomniany program w sprzęcie działa prawidłowo bo mogę go uruchomić z menu. Pytanie moje jest następujące. W jaki sposób mogę przywrócić działania tego klawisza funkcyjnego. Nie pamiętam dlaczego przestał działać możliwe, że od czasu jakiejś aktualizacji ale to stało się jakiś czas temu. Proszę o pomoc w naprawieniu usterki.

#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 08 08 2011 - 03:24

Naprawa tego rodzaju usterki to raczej sprawa dla serwisu. Nie zalecałbym grzebania w komputerze, nawet, jeśli ktoś poprawnie zidentyfikuje problem. Chyba, że jest już po gwarancji...

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 Michal00

Michal00

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 10 08 2011 - 18:08

Naprawa tego rodzaju usterki to raczej sprawa dla serwisu. Nie zalecałbym grzebania w komputerze, nawet, jeśli ktoś poprawnie zidentyfikuje problem. Chyba, że jest już po gwarancji...


Komputer jest już po gwarancji. Nie zamierzam grzebać w środku. Myślę jednak, że mogłaby to być sprawa sterowników. Z pięciu tych klawiszy działają tylko (spełniają swoje funkcje) tylko cztery

#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 10 08 2011 - 21:37

Lub aż 4... zależy, jak na to spojrzeć.
Poczytaj tutaj: http://windows7forum...ura-t-6103.html
Stingearowi to pomogło, ale nie myślę ponosić odpowiedzialności za to, co się stanie, jeśli coś ci nie wyjdzie. :unsure:

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych