Skocz do zawartości


tablety.pl
Zdjęcie

Odmowa dostepu do dyskow




  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 theodolit

theodolit

    First Rank

  • Użytkownicy
  • 27 postów

Napisano 29 08 2011 - 09:49

Witam
mam nadzieje ze teraz będzie poprawny temat.


Elementem, ktory zwraca moją uwage jest to ze w czasie pracy zdarza sie ze nagle uzyskuje odmowę dostępu do dyskow. Wyglada na to ze wszystkich, systemowy, partyzji i mapowanego dysku sieciowego. Konczylo sie tym, ze przy restarcie np muszę tworzyć nowy profil gg - bo cos blednie sie zapisywalo i znikal. (to nie problem ale moze pomoze jako objaw).

Ostatnie zmiany w systemie:
1. zmiana ESETA na ESET smart security
2. ew moze problem powodowac uszkodzony plik *.dwg (autocad) i razem z cadem coś po pamięci sie rozchodzić ? nie wiem z tej strony

w załączeniu mam nadzieje ze komplet logow.

aha częstotliwość występowania tego zjawiska nie jest stala i nie wiem czy moge odtworzyc warunki ... ale raz jest to 1 raz dziennie a innym razem co 20min.


pozdrawiam i dziekuje za pomoc
Piotrek

Załączone pliki



#2 SLAVOO

SLAVOO

    Very Good Rank

  • Użytkownicy +
  • 839 postów
  • Płeć:Mężczyzna
  • Lokalizacja:C:\boot.ini

Napisano 29 08 2011 - 14:40

Tak, post jest poprawny. Czekaj na odpowiedź od naszych ekspertów.

..:: 99% problemów z komputerem siedzi na przeciwko monitora ::..
W dziale Wirusy i Spyware - Bezpieczeństwo w sieci, obowiązkowo podajemy logi z programów OTL i Gmer
Przed wykonaniem logów należy wyłączyć oprogramowanie emulujące napędy.
Opis jak to wykonać znajduje się TUTAJ.


#3 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5776 postów
  • Płeć:Mężczyzna

Napisano 29 08 2011 - 21:24

Czekaj na odpowiedź od naszych ekspertów.

Expertów - tak, ale nie "wirusowych" expertów, bo infekcji raczej żadnej nie ma.

Kosmetyka:
Uruchom OTL i w dolne białe pole wklej to:
:OTL
O4 - HKLM..\Run: [RiccoVPN]  File not found

:Commands
[emptyflash]
[emptytemp]

Kliknij w Wykonaj Script. Zapisz raport, który się pokaże.

.text C:\Windows\system32\DRIVERS\nvlddmkm.sys section is writeable [0x8F808340, 0x40BC17, 0xE8000020]

Na wszelki wypadek:
1) Daj log z TDSSKiller >http://searchengines...15
2) Daj log z Webroot AntiZeroAccess
.

#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 29 08 2011 - 22:55

w czasie pracy zdarza sie ze nagle uzyskuje odmowę dostępu do dyskow.

Poczytaj o przejmowaniu uprawnień (twój OS mogę sobie tylko zgadywać).
To, że sypie ci się profil w gadu wolałbym oddzielić od utraty panowania nad partycjami. Zajmij się najpierw jednym zagadnieniem.
W wolnej chwili możesz odinstalować GG, wytrzepać rejestr i zainstalować to ponownie.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 theodolit

theodolit

    First Rank

  • Użytkownicy
  • 27 postów

Napisano 30 08 2011 - 07:27

w czasie pracy zdarza sie ze nagle uzyskuje odmowę dostępu do dyskow.

Poczytaj o przejmowaniu uprawnień (twój OS mogę sobie tylko zgadywać).
To, że sypie ci się profil w gadu wolałbym oddzielić od utraty panowania nad partycjami. Zajmij się najpierw jednym zagadnieniem.
W wolnej chwili możesz odinstalować GG, wytrzepać rejestr i zainstalować to ponownie.


OK, postaram sie poczytac. Przepraszam faktycznie nie podałem OS - komp stoi na Viscie 32bit.

GG mnie wogole nie niepokoi ;) tylko na mój odbiór tego co się dzieje to tracę dostęp do dysku - i nie tylko ja ale i procesy systemowe i inne aplikacje. dysk skanowany z biosu bez błędów. Odmowa dostępu jak wspomniałem zarówno na dysku lokalnym jak i mapowanym sieciowym.

Jeżeli ze sprawdzania logów wychodzi ze czysto to chyba naprawdę bym stawiał na uszkodzony plik CAD i dziwne zachowanie z nim przy użyciu pamięci na max.

w załączeniu komplet logów:
TDSSKiller znalazl 1 zagrozenie- ale domyślnie bylo [skip] to tak zrobilem


dziękuję za pomoc
Pioterk

Załączone pliki



#6 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5776 postów
  • Płeć:Mężczyzna

Napisano 30 08 2011 - 08:56

faktycznie nie podałem OS

Ależ podałeś - w logach jest wyraźnie napisane:

OTL by OldTimer - Version 3.2.10.0 Folder = D:\download\ffox
Windows Vista Business Edition Service Pack 2 (Version = 6.0.6002) - Type = NTWorkstation


W logach nie ma infekcji, TDSSKiller ani Webroot AntiZeroAccess nie wykryły Rootkitów.


Tak więc prawdopodobnie Moderator/ka przesunie temat do bardziej odpowiedniego działu Forum.
.

#7 theodolit

theodolit

    First Rank

  • Użytkownicy
  • 27 postów

Napisano 30 08 2011 - 10:04

faktycznie nie podałem OS

Ależ podałeś - w logach jest wyraźnie napisane:

OTL by OldTimer - Version 3.2.10.0 Folder = D:\download\ffox
Windows Vista Business Edition Service Pack 2 (Version = 6.0.6002) - Type = NTWorkstation


W logach nie ma infekcji, TDSSKiller ani Webroot AntiZeroAccess nie wykryły Rootkitów.


Tak więc prawdopodobnie Moderator/ka przesunie temat do bardziej odpowiedniego działu Forum.
.


Bardzo dziękuje za pomoc ;)

#8 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 30 08 2011 - 22:10

Bardzo dziękuje za pomoc ;)

A w sprawie przejmowania uprawnień... jakieś postępy?
Ów link wyjaśnia te sprawy dostatecznie przejrzyście :)

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#9 theodolit

theodolit

    First Rank

  • Użytkownicy
  • 27 postów

Napisano 31 08 2011 - 06:28

A w sprawie przejmowania uprawnień... jakieś postępy?
Ów link wyjaśnia te sprawy dostatecznie przejrzyście :)


Mniej więcej rozumiem sprawy związane z przejmowaniem an własność plików.[oczywiście rozumiem do czego służy, ale nie zjadłem na tym zębów]. Wydaje mi sie ze nie koniecznie z tym musi być problem. To co opisywałem nie działo sie w sposob ciagly - tzn np problem z dostępem do katalogu. Chodzi o to ze parę godzin komp funkcjonuje poprawnie, mam dostęp do plikow zapis/odczyt i nagle odmowa dostepu. Wiazalem to z ew infekcja - lub jak wspomnialem jakims nie dzialalacym poprawnie programem. Z tego co mi sie wydaje rowniez pliki systemowe mialy problem z zapisem (tzn te ktore sa uruchamiane przez 'SYSTEM' nie mojego uzytkownika.

Najbardziej obawiałem sie infekcji jezeli to cos innego to nie jest az tak klopotliwy problem, poza tym ze nie lube jak cos sie dzieje i nie mam nad tym kontroli.

losowo bybrane katalogi wydaje mi sie ze maja poprawnie ustalone uprawnienia dostepu....

pozdrawiam

Piotrek

#10 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 31 08 2011 - 09:10

No, to może warto by "wyleczyć" explorer komendą expand z konsoli.
Nie gwarantuję, że to rozwiąże problem, ale takie skoki dostępności/niedostępności mogą być spowodowane wadliwym działaniem tej aplikacji.
expand x:\i386\explorer.ex_ c:\windows
gdzie x oznacza literę twojego napędu.
Tutaj kumpel podpowiada mi, że w Viście może potem wystąpić konflikt z UAC więc możesz spróbować, ale nie gwarantuję stu procent sukcesu.
Sam tego nie testowałem ani razu, bo z XP od razu wszedłem na Win7 i mam tylko minimalne doświadczenia ze współpracy z Vistą.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#11 theodolit

theodolit

    First Rank

  • Użytkownicy
  • 27 postów

Napisano 31 08 2011 - 11:28

No, to może warto by "wyleczyć" explorer komendą expand z konsoli.
Nie gwarantuję, że to rozwiąże problem, ale takie skoki dostępności/niedostępności mogą być spowodowane wadliwym działaniem tej aplikacji.

expand x:\i386\explorer.ex_ c:\windows
gdzie x oznacza literę twojego napędu.
Tutaj kumpel podpowiada mi, że w Viście może potem wystąpić konflikt z UAC więc możesz spróbować, ale nie gwarantuję stu procent sukcesu.
Sam tego nie testowałem ani razu, bo z XP od razu wszedłem na Win7 i mam tylko minimalne doświadczenia ze współpracy z Vistą.

Dzieki za pomoc. Hmm co do expandniecia explorera to mam problem ;) Dystrybucja Visty - plytka HP (DVD Kit 439478-241 - nie ma takiej ładnej struktury katalogów - tylko chyba wszystko jest spakowane do 1 pliku lub jako obraz. Jakby mi sie problem ponawial to sprawdze.

Mimo wszystko chyba bede sie sklanial do mojego 2 podejrzanego (co od początku pisałem - poza infekcja) to jakiś zgrzyt z uszkodzonym rysunkiem AutoCada pracujący przy pełnym obciążeniu pamięci. Chwilowo obrabiam inne pliki i problem na razie nie występuje. Jakby coś się działo to sprawdzę czy mogę coś z ta płytą instalacyjna windy zrobić i explorera 'naprawie'.

pozdrawiam i bardzo uprzejmie dziękuje za pomoc.
myślę ze możemy założyć ze jak problem będzie wracał to wrócę tu po pomoc.

jeszcze raz dziękuje za zainteresowanie
Piotrek

#12 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 31 08 2011 - 18:48

No, to zamykam.
Gdyby coś, proszę o notatkę z linkiem do wątku na PW.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych