Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Counter Strike,Doom 3, Rage- problem




  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 nie_mam_monitora

nie_mam_monitora

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 24 10 2011 - 15:38

Witam.
Mój komputer:
Processor: Intel® Core™2 Quad CPU Q6600 @2.9GHz
Memory: Patriot 4096MB RAM @ 969mhz
Hard Drive: 500gb HDD
Video Card: Gigabyte Radeon HD 6850 WindForce OC
Monitor: Benq T221w
Speakers/Headphones: Logitech x530/Creative Fatal1ty HS-800
Keyboard: Logitech K120
Mouse: A4TECH Oscar x760 White Fire
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1
Motherboard: Gigabyte P35-DS3L
Obudowa: Tracer TRO-979 Phantom
Zasilacz: OCZ SteathXStream2 600w.
Sterowniki do karty graficznej: no próbowałem na Catalystach: 11.9, 11.10, tych do Battlefielda 3 i tych do Rage
Mam następujący problem: http://imageshack.us...tywaniemoi.png/ . Gry nie chcą się uruchomić i wyskakuje taki błąd. Szukałem w google, lecz żaden sposób nie zadziałał. Proszę o pomoc!!!

#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 24 10 2011 - 21:17

Gry są oryginalne?

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 nie_mam_monitora

nie_mam_monitora

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 25 10 2011 - 18:48

Tak, są oryginalne. Szeprałem w google, kilka dni temu i dowiedziałem się, że ten błąd jest związany z OpenGL, a dokładniej z plikiem "atioglxx.dll". Niestety, dalej nie wiem jak rozwiązać ten problem ;/

#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 25 10 2011 - 21:19

A co na to dystrybutorzy gier? Są działy FAQ, są maile kontaktowe czy wręcz bezpośrednie numery telefonów.
Nic ci nie pomogli?
Ale tymczasem, mamy wieczór, fajna pora na pykanie :)
Próbowałeś podmieć tę feralną bibliotekę tą, którą można znaleźć w pierwszym linku z góry? http://www.dlldll.co...l_download.html
Zdarzało się już nie raz, że takie wymiany rozwiązywały wszelkie problemy z dll-kami.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 nie_mam_monitora

nie_mam_monitora

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 25 10 2011 - 21:28

Próbowałem podmienić tę bibliotekę, nic to nie dało. Nadal występuje ten sam problem.

#6 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 25 10 2011 - 21:44

A co z powyższymi kwestiami, które nakreśliłem?

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#7 nie_mam_monitora

nie_mam_monitora

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 26 10 2011 - 11:10

Myślę, że jakoś uda mi się to rozwiązać bez tego :)

#8 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 26 10 2011 - 11:13

Cóż więc... tyle ode mnie.
Powodzenia.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#9 nie_mam_monitora

nie_mam_monitora

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 26 10 2011 - 13:03

Rozwiązałem problem:
-odinstalowałem wszystkie sterowniki
-zainstalowałem Catalyst 9.11
-zainstalowałem Catalyst 11.9

Counter Strike zaczął działać :) ale nie wiem czemu Rage dalej nie działa...

#10 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 26 10 2011 - 13:30

Napisałem ci, co możesz jeszcze zrobić, ale skoro nie chcesz... to nie :)

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych