Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Problem ze stroną startową adf.ly




  • Zamknięty Temat jest zamknięty
17 odpowiedzi w tym temacie

#1 michal_fm

michal_fm

    Second Rank

  • Użytkownicy +
  • 115 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Olkusz - Wanaty

Napisano 24 01 2012 - 21:53

Zakładam temat bo potrzebuję pilnej odpowiedzi.
Mam problem z komputerem, mam zablokowaną stronę startową jako adf.ly.
Jak to usunąć? Czy to groźne? Czy zrobić jakiś log i ewentualnie czym?

Jutro będę przy komputerze około 17 to wszystkie czynności mogę wykonać tylko potrzebuję porady z czym to zjeść.

Dziękuję za pomoc.
Copyright © michal_fm. All rights reserved ®

#2 SLAVOO

SLAVOO

    Very Good Rank

  • Użytkownicy +
  • 839 postów
  • Płeć:Mężczyzna
  • Lokalizacja:C:\boot.ini

Napisano 24 01 2012 - 22:33

Bez logów nie ma o czym rozmawiać w tym dziale.
http://searchengines...-dziale-Wirusy/
Jeśli nie podasz temat leci do kosza.

..:: 99% problemów z komputerem siedzi na przeciwko monitora ::..
W dziale Wirusy i Spyware - Bezpieczeństwo w sieci, obowiązkowo podajemy logi z programów OTL i Gmer
Przed wykonaniem logów należy wyłączyć oprogramowanie emulujące napędy.
Opis jak to wykonać znajduje się TUTAJ.


#3 michal_fm

michal_fm

    Second Rank

  • Użytkownicy +
  • 115 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Olkusz - Wanaty

Napisano 25 01 2012 - 08:32

Ofkors będą logi ale po połodniu jak będę mieć dostęp do komputera.
Na razie chciałem rozpoznać czy jest się czego bać i czy ten problem jest "znany".

EDIT 1
Pierwsze co zrobiłem to uruchomiłem wwdc ( nie ja stawiałem XP ) a ten wykrył że komputer jest zainfekowany robakiem gaobot. Ściągnałem Removal Tool 1.35 od Symanetca niestety nic nie znalazł.
Próbowałem wejść na forum, niestety nie dało się - nie wiem czy to wina tego robaka czy jeszcze czegoś innego ale po jakimś czasie udało się wejść. Chciałem pobrać OTL ale znalazłem tylko wersję na CD - tylko taką używamy?
Gmer'a już mam.

Komputer zabrałem ze sobą do domu, jutro po pracy ściągne wszystko co potrzeba na mojego kompa i zrobie raporty w trybie awaryjnym i wkleje do posta. OK?
Chyba że ktoś ma jakiś pomysł jeszcze to zrobię co trzeba.

Użytkownik michal_fm edytował ten post 25 01 2012 - 19:42

Copyright © michal_fm. All rights reserved ®

#4 wirusolog

wirusolog

    Expert

  • Użytkownicy +
  • 5087 postów
  • Płeć:Mężczyzna

Napisano 25 01 2012 - 19:42

czy ten problem jest "znany".

Ja pierwszy raz słyszę o takim problemie.

Czy kiedykolwiek korzystałeś z "adf.ly" ?

.

EDIT:
Rzeczywiście, w podanym przez Moderatora linku nie ma linku do OTL.
Masz >http://oldtimer.geekstogo.com/OTL.scr

EDIT 2:
Ale OTL jest w linku http://searchengines...ow-t143316.html

.

#5 michal_fm

michal_fm

    Second Rank

  • Użytkownicy +
  • 115 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Olkusz - Wanaty

Napisano 25 01 2012 - 21:06

To nie jest mój komputer tylko kuzyna, totalny anty-talent jeżeli chodzi obsługę komputera. Mieszka 100 km ode mnie i tak się złożyło że służbowo bylem w okolicy więc postanowiłem pomóc.

On nie korzystał z adf.ly nigdy a jeżeli już to nie świadomie.
Strona startowa jest ustawiona cały czas na adf.ly przez "coś" zmiana strony startowej np na google.com działa do kolejnego uruchomienia komputera bo później znów jest adf.ly w mozilli i w IE. Dodatkowo w pasku wyszukiwania mozilli dodana jest do listy wyszukiwarka qooqlle.com której też nie sposób usunąć z listy wyszukiwarek bo po restarcie wraca.
Dodam jeszcze że nie mogę uruchomić SS&D na tamtym komputerze.

Dzięki za linki, ściągnałem, jutro zabieram się za logi i wklejam komplet ;)
Copyright © michal_fm. All rights reserved ®

#6 wirusolog

wirusolog

    Expert

  • Użytkownicy +
  • 5087 postów
  • Płeć:Mężczyzna

Napisano 25 01 2012 - 21:17

odana jest do listy wyszukiwarka qooqlle.com

A więc dodatkowo:
Użyj >Ad-Remover i kliknij w nim Clean (uruchom z prawokliku "jako Administrator)
Pokaż raport z niego.

.

#7 michal_fm

michal_fm

    Second Rank

  • Użytkownicy +
  • 115 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Olkusz - Wanaty

Napisano 26 01 2012 - 16:24

Zaczynam robić logi i pierwszy zonk.
System XP SP3 bo wczesniej nie napisałem, mam uruchomić w trybie awaryjnym, pokazują się dwa profile: administrator i user, który wybrać?
Copyright © michal_fm. All rights reserved ®

#8 wirusolog

wirusolog

    Expert

  • Użytkownicy +
  • 5087 postów
  • Płeć:Mężczyzna

Napisano 26 01 2012 - 16:59

I tu kluczowa uwaga: zawsze ukażą się przynajmniej dwa konta: użytkownika i Administrator. Należy zalogować się na konto własne użytkownika.

Z tematu http://searchengines...are-t12510.html

Pytanie: po co Ci Tryb Awaryjny?

.

#9 michal_fm

michal_fm

    Second Rank

  • Użytkownicy +
  • 115 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Olkusz - Wanaty

Napisano 26 01 2012 - 17:13

W między czasie dotarła do mnie bzdura jaką napisałem :D

EDIT 1
Uruchomiłem komputer, jestem na pulpicie, niestety OTL się uruchamia i od razu zamyka. Gmer działa.
Ściągnę OTH i spróbuję.
Czy w OTH od razu uruchomić OTL? ( bo nie działa) czy najpierw Kill All Proces i wtedy OTL? W między czasie zrobię log gmer i ad-remove i wkleję - ZROBIONE.

EDIT 2
Robi się skan OTL - ZROBIONE.

Załączone pliki


Copyright © michal_fm. All rights reserved ®

#10 wirusolog

wirusolog

    Expert

  • Użytkownicy +
  • 5087 postów
  • Płeć:Mężczyzna

Napisano 26 01 2012 - 18:16

C:\Program Files\Ad-Remover\main.exe (SCAN [1])

Miało być CLEAN (a nie SCAN)

Należy wywołać opcję Kill All Processes, która zaowocuje zamknięciem się powłoki. Następnie uruchomić OTL opcją Start OTL - jeśli narzędzia nie są we wspólnym folderze, OTH wyrzuci błąd nie znalezienia OTL.


.

#11 michal_fm

michal_fm

    Second Rank

  • Użytkownicy +
  • 115 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Olkusz - Wanaty

Napisano 26 01 2012 - 18:35

Zrobione.

Widać coś w logach??
Copyright © michal_fm. All rights reserved ®

#12 wirusolog

wirusolog

    Expert

  • Użytkownicy +
  • 5087 postów
  • Płeć:Mężczyzna

Napisano 27 01 2012 - 22:00

Uruchom OTL i w dolne białe pole wklej to:
:OTL
[2012-01-14 11:56:23 | 006,855,168 | RHS- | C] () -- C:\Program Files\Common Files\svhost.exe
[2012-01-14 11:56:06 | 000,331,776 | RHS- | M] (Created with WinAutomation (http://www.WinAutomation.com)) -- C:\Documents and Settings\All Users\winloqon.exe
[2012-01-14 11:56:04 | 000,339,968 | RHS- | M] (Created with WinAutomation (http://www.WinAutomation.com)) -- C:\Documents and Settings\All Users\csrs.exe
O4 - HKLM..\Run: [csrs] C:\Documents and Settings\All Users\csrs.exe (Created with WinAutomation (http://www.WinAutomation.com))
O4 - HKLM..\Run: [Samsung PanelMgr] E:\Application\SPanel\PanelMgr\SSMMgr.exe /autorun File not found
O4 - HKLM..\Run: [svhost] C:\Program Files\Common Files\svhost.exe ()
O4 - HKLM..\Run: [winloqon] C:\Documents and Settings\All Users\winloqon.exe (Created with WinAutomation (http://www.WinAutomation.com))
O4 - HKLM..\Run: [WOOTASKBARICON] C:\PROGRA~1\NEOSTR~1\GestMaj.exe TaskBarIcon.exe File not found
[2012-01-26 18:08:54 | 000,001,860 | ---- | M] () -- C:\Documents and Settings\Bolmar\Dane aplikacji\Mozilla\Firefox\Profiles\nfj9i6fj.default\searchplugins\search.xml
FF - prefs.js..browser.search.selectedEngine: "qooqlle"
FF - prefs.js..browser.startup.homepage: "http://www.qooqlle.com/"
IE - HKU\S-1-5-21-1482476501-583907252-725345543-1004\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://www.qooqlle.com/

:Reg
[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]
"Start Page"="http://www.google.pl/"

:Commands
[emptytemp]

Kliknij w Wykonaj Script. Zapisz raport, który się pokaże.
Pokaż nowy log OTL.txt oraz raport z usuwania.

.

#13 michal_fm

michal_fm

    Second Rank

  • Użytkownicy +
  • 115 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Olkusz - Wanaty

Napisano 27 01 2012 - 22:15

Kliknij w Wykonaj Script. Zapisz raport, który się pokaże.
Pokaż nowy log OTL.txt oraz raport z usuwania.

Wkleiłem, uruchomiłem skrypt i otrzymałem komunikat że należy uruchomić komputer po usunięciu plików. Nie było żadnego raportu.
Po resecie zrobię nowy log OTL i wrzucę.

EDIT 1
Raport pokazał się po restarcie jest w załączniku.


EDIT 2
Log OTL i Extras dodane

Załączone pliki


Copyright © michal_fm. All rights reserved ®

#14 wirusolog

wirusolog

    Expert

  • Użytkownicy +
  • 5087 postów
  • Płeć:Mężczyzna

Napisano 27 01 2012 - 22:37

OK, infekcja usunięta.

W OTL kliknij na przycisk Sprzątanie - to go usunie razem z jego Kwarantanną.

Usuń kopie szkodników z folderu "System Volume Information" poprzez chwilowe wyłączenie "Przywracania Systemu" wg >http://searchengines...mu-t141981.html


Czy poprawiło to sytuację?

.

#15 michal_fm

michal_fm

    Second Rank

  • Użytkownicy +
  • 115 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Olkusz - Wanaty

Napisano 27 01 2012 - 22:42

OK, infekcja usunięta.

W OTL kliknij na przycisk Sprzątanie - to go usunie razem z jego Kwarantanną.

Usuń kopie szkodników z folderu "System Volume Information" poprzez chwilowe wyłączenie "Przywracania Systemu" wg >http://searchengines...mu-t141981.html


Czy poprawiło to sytuację?

.

Posprzątałem ale nie mogę usunąć z SVI ponieważ nie mam dostępu do tego katalogu.
Przywracanie systemu wyłączone "od zawsze" w services.msc.
Coś jeszcze wykonać?
Copyright © michal_fm. All rights reserved ®




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych