Skocz do zawartości


tablety.pl
Zdjęcie

Vista zajmuje na starcie 90% pamięci i wolno działa.




  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 marb2002

marb2002

    First Rank

  • Użytkownicy
  • 51 postów

Napisano 23 03 2012 - 17:29

Witajcie.
Mam laptopa kolegi - Acer TravelMate 6292 (1 GB RAMu) z zainstalowaną Vistą Bussinnes.
Problem w tym, że już postarcie zajęte jest ok 850-900 MB pamięci.
Skutek jest taki, że wszystko się ślimaczy.
Załączam loga z hijakca.
Może doradzicie, co można bez szkody wyrzucić. Nie są ważne wodotryski, ważne żeby przyspieszyć tego kompa.

log z HijackThis

Z góry dziękuję.

#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 23 03 2012 - 23:32

Wejdź w auto start poprzez Menu start -> Uruchom -> msconfig i odptasz stamtąd agenta WinAmpa, Adobe Reader. Skype usuniesz tylko poprzez odznaczenie uruchamiania razem z systemem tylko poprzez jego interface. Właściwą opcję znajdziesz w ustawieniach Skype'a.
Przejrzyj usługi, z zaznaczeniem, aby nie pokazywał tych do MS.

Generalnie HJ odchodzi z wolna do lamusa. Lepiej by było, gdybyś zapodał log z OLT-a.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 marb2002

marb2002

    First Rank

  • Użytkownicy
  • 51 postów

Napisano 26 03 2012 - 19:41

Usunąłem te 2 pozycje. Wykorzystanie pamięci praktycznie prawie się nie zmieniło (czyli zajęte na dzień dobry ok 800-850 MB).
Obciążenie procka z reguły nie jest duże ale przez bardzo długi czas, zwłaszcza po starcie systemu komp mieli dyskiem.
Nieraz tak mieli, że praktycznie nic nie można zrobić. Na włączenie menedżera zadań czeka się np. 5 minut.
Myślałem, że to może problem z dyskiem ale przeskanowałem dysk za pomocą MHDD 4.3 i nic nie znalazło.

Załączam logi z OTL i GMERA.

Extras.Txt OTL.txt
Gmer.log

#4 qauke

qauke

    First Rank

  • Użytkownicy
  • 68 postów
  • Płeć:Mężczyzna

Napisano 26 03 2012 - 20:47

Próbowałeś przywrócić system z ukrytej partycji recovery?<br><br><br>Jakbyś się kolega zdecydował to przy uruchamianiu laptopa wciśnij ALT+F10<br>

Użytkownik qauke edytował ten post 26 03 2012 - 21:00

Jeśli moja odpowiedź była pomocna daj +

#5 marb2002

marb2002

    First Rank

  • Użytkownicy
  • 51 postów

Napisano 26 03 2012 - 21:04

Próbowałeś przywrócić system z ukrytej partycji recovery?<br><br><br>Jakbyś się kolega zdecydował to przy uruchamianiu laptopa wciśnij ALT+F10<br>

Przywracania systemu czy reinstalacji póki co chciałbym uniknąć.

#6 qauke

qauke

    First Rank

  • Użytkownicy
  • 68 postów
  • Płeć:Mężczyzna

Napisano 26 03 2012 - 21:22

Powiem Ci ze Vista zajmuję około 50-55% zasobów systemowych więc nie ma co tu się dziwić 1Gb to zdecydowanie za mało . Jeśli laptop nie jest na gwarancji to niech kolega sobie dołoży jeszcze z 1Gb i odczuję różnicę pracy pc.
Jeśli moja odpowiedź była pomocna daj +

#7 vigo5

vigo5

    Very Good Rank

  • Użytkownicy +
  • 961 postów

Napisano 26 03 2012 - 23:19

Czy w menedżerze nie widać który proces używa najwięcej pamięci?
Spróbuj tego sposobu:
http://support.micro...om/kb/929135/pl


_




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych