Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Problem z instalacją oprogramowania.




  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 Sehnsucht

Sehnsucht

    First Rank

  • Użytkownicy
  • 15 postów

Napisano 04 05 2012 - 12:01

Witam,

mam kłopot z zainstalowaniem w sumie to czegokolwiek na jednym z moich komputerów.
Komputer ten pełni funkcję rejestratora w systemie monitoringu.
Korzystanie z niego ogranicza się do obsługi oprogramowania sterującego kamerami. Niedawno jednak pomyślałem, że sprawdzę jak się tam system miewa, może jakąś defragmentację czy aktualizację zrobię...
Po wybraniu z menu Start „Windows Update” IE w ogóle nie rusza. Dopiero po odpaleniu IE z ikony i uruchomieniu Windows Update strona się ładuje. Aktualizacji do zainstalowania znajduje ponad 100 (tych krytycznych). Instalacja wszystkich aktualizacji kończy się niepowodzeniem. Ostatnia, której instalacja zakończyła się powodzeniem miała miejsce w czerwcu ubiegłego roku. Nie wiem czy ten wątek jest taki istotny żeby się tu nad nim rozwodzić gdyż generalnie problem jest z zainstalowaniem czegokolwiek. Zacząłem od próby instalacji antywirusa (Avira) – bez powodzenia. Na stronie autorów oprogramowania przeczytałem, że należy zainstalować nową wersję MS Visual C++. Pobrałem, ale instalacja też zakończona niepowodzeniem. Zaniepokojony zeskanowałem system Kasperskim odpalając komputer z pandriv'a. Kasperski nic nie znalazł.
Więc szukam pomocy na forum.
Raportu z OTL'a nie będzie bo instalacja zakończyła się podobnie jak poprzednie (screeny ponizej). Tak samo OSAM.
W autostarcie mam:
CURun: CTFMON
LMRun: KernellFaultCheck, RTHDCP
no i oprogramowanie do kamer.
Jak daleko pamięcią sięgam - ostatnią rzeczą, którą skutecznie zainstalowałem były kodeki DivX. Miałem zajście na hali, które chciałem jakoś zgrać i skompresować żeby film nie zajmował dużo miejsca. Generalnie nie udało mi się skompresować tego filmu, ale kodeki zostały zainstalowane. Poirytowany niepowodzenie odinstalowałem kodeki z cały inwentarzem. Operacja także zakończyła się powodzeniem. Niestety nie pamiętam czy to czasowo zbiega się z ostatnią poprawnie zainstalowaną aktualizacją systemu.
Drugie zdarzenie, które miało wpływ na działanie komputera było wyładowanie atmosferyczne zeszłego lata. Piorun trafił w dach sąsiada. U mnie padł router, switch, kilka kamer i sieciówka właśnie w tym komputerze. Po wymienieniu sieciówki, komputer działał normalnie.

Będę wdzięczny za wszelkie rady i pomysły.

Załączone miniatury

  • scrs2.jpg
  • scrs.JPG


#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 04 05 2012 - 12:16

Raportu z OTL'a nie będzie

Chyba, że uruchomisz go inaczej... Ale nie jestem specem, widziałem tylko rady Wirusologa odnośnie innej formy uruchomienia OTL-a więc przenoszę temat do Bezpieczeństwa i oddaję cię w dobre ręce :]

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5762 postów
  • Płeć:Mężczyzna

Napisano 04 05 2012 - 12:30

Kasperski nic nie znalazł.

Objawy nie wskazują w ogóle na infekcję.
Kaspersky też to potwierdza.

Tak więc to System jest uszkodzony (ale nie uszkodziła go infekcja).

Tak więc skierowanie tematu do działu "wirusowego" nie ma sensu.



.

#4 Sehnsucht

Sehnsucht

    First Rank

  • Użytkownicy
  • 15 postów

Napisano 07 05 2012 - 11:41

Raportu z OTL'a nie będzie

Chyba, że uruchomisz go inaczej... Ale nie jestem specem, widziałem tylko rady Wirusologa odnośnie innej formy uruchomienia OTL-a więc przenoszę temat do Bezpieczeństwa i oddaję cię w dobre ręce :]


Witam,

próbowałem OTL'a uruchomić z rozszerzenia .COM i .SRC i też nie ruszył. Chyba że miałeś na myśli jeszcze inne uruchomienie.
Co mi się natomiast udało uruchomić to:
DDS i OTS. Rusza też HJT i GMER. Raporty z DDS i OTS w załączniku. Natomiast podczas skanu OTS'a wyskoczył komunikat Windows'a jak na załączonym screenie.
Może ktoś się jednak pokusi i rzuci jakimś pomysłem...

Załączone miniatury

  • OTS.JPG

Załączone pliki

  • Załączony plik  dds.txt   1,81 KB   170 Ilość pobrań
  • Załączony plik  DDSattach.txt   2,32 KB   178 Ilość pobrań
  • Załączony plik  OTS.Txt   117,35 KB   196 Ilość pobrań


#5 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 07 05 2012 - 13:33

Alternatywnymi rozwiązaniami dla OTL-a były właśnie te, po które sięgnąłeś.
Logów nie sprawdzę, bo się na nich nie znam i nie chcę wróżyć w ciemno bo jeszcze ci zaszkodzę, a nie o to przecież chodzi.
Przyznaję, że brak mi pomysłów. Niemożność zainstalowania żadnego programu ani nawet aktualizacji kładzie w zasadzie chyba wszelkie próby działania. Podejrzewam, że trzeba będzie uciec się do trzech rozwiązań ostatecznych (dokładnie w takiej kolejności, jak niżej):

Zanim jednak cokolwiek zrobisz, na wszelki wypadek na obecnym koncie skopiuj wszystko co ma jakąś wartość na odrębną partycję lub pamięć zewnętrzną.

1. Można założyć, że błędy systemu leżą tylko po stronie konta użytkownika, zatem pierwsze, co bym zrobił, to w trybie awaryjnym utworzył nowe konto, z uprawnieniami admina i po restarcie, już w normalnym trybie spróbował wykonać jakąś instalację/aktualizację.
W tym przypadku chodzi o całkowicie nowe konto, a nie o klon wcześniejszego, aby przypadkiem nie przenieść uszkodzeń na nowy profil - z oczywistych powodów.
Jeśli to nie pomoże:

2. Reinstalacja systemu bez formatowania partycji systemowej, co będzie się wiązało z reinstalacją wszystkich sterowników i być może części oprogramowania.
Lub w całkowitej ostateczności:

3. Pełna reinstalacja systemu z formatowaniem partycji systemowej.

Nie lubię takich skrajności, ale czasem nie da się tego uniknąć :huh:

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#6 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 08 05 2012 - 00:47

Chwila, autor pisał coś o uszkodzeniu przez burzę. Wobec tego, zadam pytanie: jak wyglądają kondensatory na płycie glównej? Są napuchnięte?

Nie wiem czemu, ale mam przeczucie, że nie jest to problem oprogramowania, tylko sprzętu. Format komputera zostawilbym na "deser"

#7 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 08 05 2012 - 09:39

Chwila, autor pisał coś o uszkodzeniu przez burzę.

Po wymienieniu sieciówki, komputer działał normalnie.

"Zaliczyłem" raz burzę, kiedy miałem pierwszego PieCa i padły mi - na szczęście - tylko sterowniki od karty dźwiękowej i graficznej.
Dlatego stawiam na padnięty system.
Może jestem naiwnym optymistą ale wolę założyć tańsze rozwiązanie ? :)

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#8 Sehnsucht

Sehnsucht

    First Rank

  • Użytkownicy
  • 15 postów

Napisano 08 05 2012 - 10:08

Chwila, autor pisał coś o uszkodzeniu przez burzę. Wobec tego, zadam pytanie: jak wyglądają kondensatory na płycie glównej? Są napuchnięte?

Nie wiem czemu, ale mam przeczucie, że nie jest to problem oprogramowania, tylko sprzętu. Format komputera zostawilbym na "deser"


W tej dziedzinie jestem zupełnym laikiem dlatego też zrobiłem kilka zdjęć. Na moje oko bebechy wyglądają normalnie. Zdjęcie są tutaj:

http://img19.imagesh.../pict0197yg.jpg
http://img94.imagesh...9/pict0192q.jpg
http://img196.images...4/pict0194b.jpg
http://img811.images...9/pict0195o.jpg

Próbowałem też stworzyć nowego użytkownika z uprawnieniami administratora. Na nowym koncie problemy się powtarzają.
Generalnie nie przejmowałbym się tym problemem bo komputer działa, ale jest stale podłączony do Internetu z możliwością podglądu kamer z zewnątrz. Chyba wolałbym gdyby taki system był na bieżąco łatany a nie dziurawy jak ser szwajcarski.

#9 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 08 05 2012 - 11:14

Generalnie nie przejmowałbym się tym problemem bo komputer działa (...) Chyba wolałbym gdyby taki system był na bieżąco łatany a nie dziurawy jak ser szwajcarski.

Więc pozostają dwie opcje: Zostawiasz to tak, jak jest, albo reinstalujesz OS, tak jak pisałem wyżej.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#10 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 08 05 2012 - 12:35

"Zaliczyłem" raz burzę, kiedy miałem pierwszego PieCa i padły mi - na szczęście - tylko sterowniki od karty dźwiękowej i graficznej.
Dlatego stawiam na padnięty system.
Może jestem naiwnym optymistą ale wolę założyć tańsze rozwiązanie ? :)

Komputer z powybijanymi kondensatorami może działać bezawaryjnie przez kilka dni, miesięcy, lat, a schody mogą zacząć się dopiero po tym czasie, gdy nagle będzie robił różne niespodziewane cyrki.

Sehnsucht: Kondensatory są ok. Prawdę mówiąc kończą mi się pomysły... Ale niech będzie, że pójdę w zaparte :P
Jeszcze można by sprawdzić pamięć ram bootowalną wersją MemTest86+. Wypalasz na płytę CD, uruchamiasz z niej komputer i sprawdzasz, czy będą błędy. Najlepiej, aby było ich 0.

#11 Sehnsucht

Sehnsucht

    First Rank

  • Użytkownicy
  • 15 postów

Napisano 09 05 2012 - 07:28


"Zaliczyłem" raz burzę, kiedy miałem pierwszego PieCa i padły mi - na szczęście - tylko sterowniki od karty dźwiękowej i graficznej.
Dlatego stawiam na padnięty system.
Może jestem naiwnym optymistą ale wolę założyć tańsze rozwiązanie ? :)

Komputer z powybijanymi kondensatorami może działać bezawaryjnie przez kilka dni, miesięcy, lat, a schody mogą zacząć się dopiero po tym czasie, gdy nagle będzie robił różne niespodziewane cyrki.

Sehnsucht: Kondensatory są ok. Prawdę mówiąc kończą mi się pomysły... Ale niech będzie, że pójdę w zaparte :P
Jeszcze można by sprawdzić pamięć ram bootowalną wersją MemTest86+. Wypalasz na płytę CD, uruchamiasz z niej komputer i sprawdzasz, czy będą błędy. Najlepiej, aby było ich 0.


Po ośmiu pełnych przejściach MemTest nie wykrył błędów.
Pozostaje więc "nainstalowanie" okienenk lub pełny format.

Dzięki za poświęcony czas.

#12 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 09 05 2012 - 08:30

Proszę bardzo.
Zamykam.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych