Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Wieszanie się laptopa. Problem z grafiką?




  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 qauke

qauke

    First Rank

  • Użytkownicy
  • 68 postów
  • Płeć:Mężczyzna

Napisano 12 05 2012 - 20:39

Witam,
mam problem z moim laptopem. Mianowicie - wiesza się. Na początku zawieszał się po czym pokazywało się czarne okno i wirujące jakby na nim kolorowe robaczki. Koledzy z uczelni doradzili mi, że to wina karty graficznej i żeby zrobił aktualizację grafiki. Owszem, ściągłem nowe sterowniki po czym laptop wykazywał inne problemy. Obraz zatrzymywał się po czym pokazywał się komunikat o zatrzymaniu pracy sterownika ekranu. Po chwili jednak obraz mignał i działał znowu. Po jakimś czasie były dostępne nowe sterowniki do grafiki, sciągnalem je i teraz laptop wiesz się dość często, obraz po prostu zatrzymuje się i nie się nic robić. Trzeba go wyłączyć. Dodam, ze nie jest to problem z przegrzewaniem bo stawiałem go przy oknie itp i nadal się wieszał.
Laptop to Acer aspire 5742g a karta graficzna do Geforce gt 420m Cuda 1gb, windows 7 64bit.
Czy ktoś wie może co jest nie tak i jak go naprawić? Byłbym wdzięczny.
Temperatury są ok

Procesor nr 1 / rdzeń nr 1 50 °C (122 °F)
Procesor nr 1 / rdzeń nr 2 46 °C (115 °F)
Procesor graficzny 45 °C (113 °F)
WDC WD5000BEVT-22A0RT0 28 °C (82 °F)

Przy recovery się nie zawiesił , ale zaraz po uruchomieniu się zawiesił :( podaje zdjęcie tego problemu , laptop nie ma już gwarancji !
http://imageshack.us...0120512250.jpg/
Jeśli moja odpowiedź była pomocna daj +

#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 13 05 2012 - 09:02

Proponuję test na eliminację uszkodzenia systemu.
Uruchom z napędu jakiegoś Linuksa Live CD. Dowolnego. Jeśli błędy w wyświetlaniu obrazu będą się powtarzać, można będzie przyjąć awarię karty za właściwy trop. Jeśli wszystko będzie ok, będzie wiadomo, w czym rzecz.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 qauke

qauke

    First Rank

  • Użytkownicy
  • 68 postów
  • Płeć:Mężczyzna

Napisano 13 05 2012 - 15:28

jakiego linuxa polecasz? możesz podać jakiś link ? bym bym wdzięczny jak byś napisał krok po kroku jak go odpalić po ściągnięciu na dysk .
Jeśli moja odpowiedź była pomocna daj +

#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 14 05 2012 - 09:32

Nie polecam żadnego, bo nie lubię Linuksów :D
Napisałem ci: dowolną dystrybucję.
Znalezienie Linuksa nie jest chyba niczym sensacyjnie skomplikowanym, prawda?
Wypalasz bootowalny obraz na płycie, wkładasz do napędu, w biosie ustawiasz rozruch systemu z napędu, jako pierwsze urządzenie bootujące i reszta sama się robi.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 qauke

qauke

    First Rank

  • Użytkownicy
  • 68 postów
  • Płeć:Mężczyzna

Napisano 14 05 2012 - 12:50

użyłem knoppix-a zaraz go wypalę i zobaczymy czy problem się powtórzy . Jak na razie to dziękuję za odpowiedź .
Jeśli moja odpowiedź była pomocna daj +




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych