Skocz do zawartości


tablety.pl
Zdjęcie

Sterowniki ATI




  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 kramarz

kramarz

    First Rank

  • Użytkownicy
  • 37 postów

Napisano 14 05 2012 - 13:17

Witam serdecznie.

Chciałem dzisiaj zaktualizować sterowniki do mojej karty [b]Mobility Radeon HD 4650[/b]. Lecz spotkała mnie nie miła niespodzianka.

Ale od początku..
Nauczony doświadczeniem (lub nie nauczony do końca jak widać) zabrałem się za update sterowników z wersji 12.2 do 12.4. Za pomocą managera odinstalowałem wszystko co związane z ATI/AMD, następnie zresetowałem komputer, lecz tym razem wchodząc do trybu awaryjnego, i używając Driver Sweepera wywaliłem wszystko co związane z AMD - Display (zawsze tak robiłem - nigdy nie było problemów). Następnie uruchomiłem ponownie wchodząc już w tryb normalny. Uruchomiłem ten smieszny manager pobierania od ATI i spotkała mnie nie miła niespodzianka, zostałem powitany następującą wiadomością:
[img]http://i.imgur.com/dlQGw.png[/img]

Coś tu się nie zgadza. Przecież moja karta to w rzeczy samej ATI Mobility Radeon HD. No nic.. znalazłem w sieci już gotową instalację, pełną, 160 parę megabajtów. Odpalam, dalej dalej, i na etapie wyboru składników do zainstalowania jest wszystko [b]OPRÓCZ sterowników ekranu[/b]!
I taka instalacja w niczym nie pomaga, nadal nie ma sterowników, i siedzę na rozdzielczości 640x480. Czy ktoś wie dlaczego tak się dzieje i jak temu zapobiec?
Próbowałem różne stare instalacje, 12.3, 12.2, 11.12, 11.11 i we wszystkich jest to samo.. chce instalować managera, hydravision, SDKa etc. ale nie sterownik ekranu, nie mam pojęcia co jest grane.

Jedyne co działa, i co mogę zrobić to użyć samsung recovery solution i zainstalować te sterowniki które mam od nowości, ale one są z 2009 roku, czyli nie za bardzo aktualne.


Czy można coś temu zaradzić?

tl;dr
Sterowniki ATI 12.4 nie wykrywają mojej karty (downloader już nie puszcza dalej), a próba instalacji już ściągniętych sterowników 12.3 oraz starszych owocuje w brak sterowników ekranu w momencie wybierania składników do zainstalowania.

Problem rozwiązałem! Za pomocą programu Driver genius, znalazł sobie sterowniki, ściągnął i zainstalował poprawnie, bez żadnego szwanku :) Także temat można zamknąć, aczkolwiek może warto zostawić dla "potomnych" ?

Pozdrawiam!




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych