Skocz do zawartości


tablety.pl
Zdjęcie

windows blokuje instalacje sterownika audio (AC'97)




  • Zamknięty Temat jest zamknięty
20 odpowiedzi w tym temacie

#1 kontrat

kontrat

    Second Rank

  • Użytkownicy
  • 85 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Białystok

Napisano 21 05 2012 - 10:13

Podczas instalowania sterownikow Realtek AC'97 Audio, Windows wyswietla komunikat o braku certyfikatu i nie pozwalajac dokonczyc instalacji wywala BSODa i rebootuje komputer. Probowalem sterownikow z wielu zrodel i wiem, ze powyzsze to wlasnie te, ktore maja byc. Dzwiek w BIOSie jest raczej wlaczony (bo nic nie zmianialem przed formatowaniem). Ponoc wine za to ponosi jeden z update'ow windowsa. W kazdym razie szukam obejscia tej blokady lub dzialajacej alternatywy powyzszego sterownika. Karta dzwiekowa (Intel 82801FBM ICH6-M - AC'97 AUDIO CONTROLLER) jest wbudowana w plyte glowna, (mainboard ma zainstalowane sterowniki).

#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3495 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 21 05 2012 - 15:28

wywala BSODa

A numer błędu to...?

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 Igorrodz

Igorrodz

    First Rank

  • Użytkownicy
  • 73 postów
  • Płeć:Wybierz

Napisano 21 05 2012 - 17:14

Użyj programu Debugging Tools for Windows i wstaw raport błędu.

#4 kontrat

kontrat

    Second Rank

  • Użytkownicy
  • 85 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Białystok

Napisano 21 05 2012 - 18:42

Debugger ma problem z odczytaniem symboli, nawet pomimo tego, ze stosowalem sie do wskazowek ze strony [tu był link]

http://searchengines...spl-t62658.html

[12] W postach i w sygnaturze zabrania się umieszczania (...) linków do konkurencyjnych forów


Użytkownik XanTyp edytował ten post 21 05 2012 - 19:01


#5 Igorrodz

Igorrodz

    First Rank

  • Użytkownicy
  • 73 postów
  • Płeć:Wybierz

Napisano 21 05 2012 - 19:50

Debugger ma problem z odczytaniem symboli

File -> Symbol File Path -> i wpisujemy:
SRV*c:\symbols*http://msdl.microsoft.com/download/symbols

Użytkownik Igorrodz edytował ten post 21 05 2012 - 19:52


#6 kontrat

kontrat

    Second Rank

  • Użytkownicy
  • 85 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Białystok

Napisano 22 05 2012 - 13:49

Zrobilem tak jak wskazales juz wczesniej, teraz i wtedy nadal otrzymuje komunikat:

Microsoft ® Windows Debugger Version 6.6.0003.5
Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C:\WINDOWS\Minidump\Mini052012-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Exception 0xc0000005 while accessing file mapping
Exception 0xc0000005 while accessing file mapping
Exception 0xc0000005 while accessing file mapping
Exception 0xc0000005 while accessing file mapping
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Exception 0xc0000005 while accessing file mapping
Windows XP Kernel Version 2600 (Service Pack 3) UP Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Kernel base = 0x804d7000 PsLoadedModuleList = 0x80553fc0
Debug session time: Sun May 20 19:55:41.843 2012 (GMT+2)
System Uptime: 0 days 0:27:23.443
Exception 0xc0000005 while accessing file mapping
DbsSplayTreeRangeMap::Add: Conflicting region 8055e200 - 8063f3ff
Unable to map ntoskrnl.exe region at 8055e200, NTSTATUS 0xC0000005
Exception 0xc0000005 while accessing file mapping
Exception 0xc0000005 while accessing file mapping
Exception 0xc0000005 while accessing file mapping
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Exception 0xc0000005 while accessing file mapping
Loading Kernel Symbols
....................................................................................................................
Loading User Symbols
Loading unloaded module list
......
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {c0000005, ef1a746d, f7a6fa74, f7a6f770}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
Unable to load image ALCXWDM.SYS, Win32 error 2
*** WARNING: Unable to verify timestamp for ALCXWDM.SYS
*** ERROR: Module load completed but symbols could not be loaded for ALCXWDM.SYS
Probably caused by : portcls.sys ( portcls!IsEqualGUIDAligned+d )

Followup: MachineOwner
---------



#7 Igorrodz

Igorrodz

    First Rank

  • Użytkownicy
  • 73 postów
  • Płeć:Wybierz

Napisano 22 05 2012 - 17:16

Pokazuje Ci taki kod błędu -

BugCheck 1000007E, {c0000005, ef1a746d, f7a6fa74, f7a6f770}

jednak nie podaje jego przyczyny.

Spróbuj uzyć tego, moze da to szerszy obraz błędu: http://www.nirsoft.n...creen_view.html

#8 kontrat

kontrat

    Second Rank

  • Użytkownicy
  • 85 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Białystok

Napisano 22 05 2012 - 18:19

Załączony plik  blue screen view log.txt   20,8 KB   3 Ilość pobrań

#9 Igorrodz

Igorrodz

    First Rank

  • Użytkownicy
  • 73 postów
  • Płeć:Wybierz

Napisano 22 05 2012 - 19:41

Zatem wszystko już wiadomo o błędzie -

Dump File : Mini052112-01.dmp
Crash Time : 2012-05-21 10:21:46
Bug Check String : SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Bug Check Code : 0x1000007e
Parameter 1 : 0xc0000005
Parameter 2 : 0xf6b9f46d
Parameter 3 : 0xf7a63a74
Parameter 4 : 0xf7a63770
Caused By Driver : portcls.sys
Caused By Address : portcls.sys+46d
File Description : Port Class (Class Driver for Port/Miniport Devices)
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 5.1.2600.5512 (xpsp.080413-2108)
Processor : 32-bit
Crash Address : portcls.sys+46d
Stack Address 1 : portcls.sys+13b34
Stack Address 2 : portcls.sys+15a6d
Stack Address 3 : portcls.sys+1c82e
Computer Name :
Full Path : C:\WINDOWS\Minidump\Mini052112-01.dmp
Processors Count : 1
Major Version : 15
Minor Version : 2600
Dump File Size : 94 208


W trybie awaryjnym odinstaluj sterowniki chipsetu oraz karty dźwiękowej (użyj do tego Driver Cleaner / Driver Sweeper), oczyśc dysk, system i rejestr programem CCleaner i uruchom peceta - w trybie normalnym ponownie zainstaluj najnowszy sterownik chipsetu i karty dźwiękowej, pobrany ze strony internetowej producenta płyty.
Dodatkowo możesz zaktualizować bios płyty do najnowszego.
Przy okazji sprawdź kości pamięci (każdą oddzielnie, pojedynczo) w programie Memtest na błędy.
Myślę, że to powinno pomóc, napisz jaki wynik.

#10 kontrat

kontrat

    Second Rank

  • Użytkownicy
  • 85 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Białystok

Napisano 22 05 2012 - 22:25

Zanim to zrobie mam jeszcze 1 pytanie odnosnie tego co napisales/as: Przed formatowaniem ESET NOD wykrywal wirusa w pamieci, nie potrafilem go usunac. Na chwilę obecną skanowanie nie wykrywa infekcji, mozliwe ze wirus przetrwal formata?

#11 Igorrodz

Igorrodz

    First Rank

  • Użytkownicy
  • 73 postów
  • Płeć:Wybierz

Napisano 22 05 2012 - 23:12

To zalezy - jeśli masz więcej niż jedną partycję to mógł ukryć się na kolejnej, której nie formatowałeś.
Dla pewności wstaw logi z OTL (pliki otl.txt oraz extras.txt) jak i z RIST. Możesz przed wykonaniem logów zrobić skanowanie programami Malwarebytes - Anti-Malware oraz Gmer.
Pierwsze wykonaj co napisałem w poście poprzednim, dalej skanowanie na zagrożenia a na końcu dopiero logi.

Użytkownik Igorrodz edytował ten post 22 05 2012 - 23:17


#12 kontrat

kontrat

    Second Rank

  • Użytkownicy
  • 85 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Białystok

Napisano 23 05 2012 - 19:12

Zrobilem tak jak radziles i dalej to samo, co najsmieszniejsze przed chwila postawilem na nowo winde, zainstalowalem sterownik od chipsetu, zrestartowalem, zainstolowalem sterownik od dzwieku i znowu bsod. Czytalem ze duzo ludzi ma problem wlasnie z tym sterownikiem. Moje pytanie: skoro (wg ludzi z sieci) wine za to ponosi ktorys z update'ow windy to czy instalacja wczesniejszej wersji (zjechalbym z SP3 do SP1) moglaby pomoc? Potem zapobiegawczo nie korzystalbym juz wogole z update'ow (wiem ze to niepoprawne ale nie widze lepszego wyjscia)

#13 Igorrodz

Igorrodz

    First Rank

  • Użytkownicy
  • 73 postów
  • Płeć:Wybierz

Napisano 23 05 2012 - 19:47

A może lepiej po prostu kup na allegro sprawną oddzielna kartę dźwiękową pod PCI / PCI-E 1x a zintegrowaną wyłącz? Takie coś nie będzie gorsze niż to co masz - http://allegro.pl/cr...2364464507.html albo http://allegro.pl/so...2368698283.html za małe pieniądze. Ja sam osobiście mam coś takiego http://allegro.pl/cr...2351779583.html i względem integry jestem mega zadowolony ;)

#14 kontrat

kontrat

    Second Rank

  • Użytkownicy
  • 85 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Białystok

Napisano 24 05 2012 - 16:31

to stary laptop IBM (t43) chyba nie bedzie pasowala, na linuxie nie ma problemow z dzwiekiem w tym przypadku. Nie istnieje zadna alternatywa dla sterownika AC'97?

#15 Igorrodz

Igorrodz

    First Rank

  • Użytkownicy
  • 73 postów
  • Płeć:Wybierz

Napisano 24 05 2012 - 18:06

to stary laptop IBM (t43) chyba nie bedzie pasowala,

Fajnie, że dowiadujemy się o tym z postu #14 <_<

na linuxie nie ma problemow z dzwiekiem w tym przypadku.

W takim razie to nie problem sprzętowy ale z oprogramowaniem.

Nie istnieje zadna alternatywa dla sterownika AC'97?

Nie znalazłem w sieci. Ale pisałeś coś o jakimś update Windowsa, ze wprowadza problem - mógłbyś podać źródło wiadomości? Ja osobiście z czymś takim się nie spotkałem.

EDIT:
Sprawdzałeś te sterowniki: http://support.lenov...?DocID=DS013863 ?

Użytkownik Igorrodz edytował ten post 24 05 2012 - 18:10





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych