Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

Wiedźmin 2 ED PROBLEM!




  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 Nehiro

Nehiro

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 06 12 2012 - 23:34

Witam mam problem z Wieśkiem 2 ED.Powstaje mi błąd przy uruchomieniu: http://imageshack.us...blemscreen.jpg/


Wiem,że temat był już poruszany ale nawet jak ściagne ten cały hotfix,który rozwiązał problem innemu użytkownikowi to nie mam pojęcia co dalej robić bo nw gdzie wrzucić pobrany plik błagam pomózcie Tata kupił mi na mikołajki Wieśka już się pojarałem a tu [FILTR - brzydkie słowa] nie działa.....;/.

#2 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 06 12 2012 - 23:45

Jaki masz komputer? Podaj całą konfigurację sprzętową.

Aktualizowałeś sterowniki do grafiki? Przeskanuj komputer pod kątem wirusów np. programem Malware Bytes Antimalware.

#3 Nehiro

Nehiro

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 06 12 2012 - 23:49

Mam najnowsze aktualicazję.
Antywirusa mam.
Komp:HP Pavilion dv7-6b30ew:

Matryca:17,3,WXGA++ 1600 x 900 (16:9),LED HD+ z technologią BrightView

Procesor:Intel Core i5-2430M 2,4GHZ(x2)

System Operacyjny:Windows 7 Home Premium 64 bit

Pamięć Ram:8 GB DDR3

Karta Graficzna:AMD Radeon HD 6770M 2GB

Dysk Twardy:SATA 750GB 5400 obr/min,partycja przeznaczona na odtwarzanie systemu o maksymalnej wielkości 12 GB

Karta Dźwiękowa:System Beats Audio z głośnikiem niskotonowym HP Triple Bass Reflex Subwoofer

Napęd:Super Multi DVD+/-RW/RAM

Tu nie chodzi o kompa tylko niestety o ten głupi błąd;/

#4 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 06 12 2012 - 23:52

Posiadasz .NET Framework 4? Nawet jeśli tak, zreinstaluj go i spróbuj znów uruchomić grę.

#5 Nehiro

Nehiro

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 06 12 2012 - 23:55

Robiłem to parę razy nic niestety nie dało jeśli wiesz to powiedz gdzie ten plik wrzucić który nie wymaga tego Microsofta do uruchomienia gry.

#6 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 07 12 2012 - 00:00

http://en.thewitcher.com/dotnet

Podobnież jest to ten HotFix, który poprawia błąd. Niestety, nie powiem Ci gdzie go wrzucić, nie posiadam tej gry i nigdy w nią nie grałem.

Pod spodem masz możliwe rozwiązania problemu bez HotFixa, popróbuj, może któryś z nich zadziała.

#7 Nehiro

Nehiro

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 07 12 2012 - 00:02

Tak mam ten plik mi po prostu chodzi o sposób zastosowania do gry ponieważ jak wdiziałem inny użytkownik miał identyczną sytuację mu podziałało niestety nie napisał jak to zrobić:(

#8 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 07 12 2012 - 00:06

A ten hotfix nie patchuje gry przypadkiem automatycznie, nie wystarczy wskazać mu folderu, w którym znajduje się gra?

http://www.forum.gam...opic.php?t=9681
http://www.gog.com/f...xc0000142_error

Z tych linków wydaje się to być proste...

#9 Nehiro

Nehiro

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 07 12 2012 - 12:08

No tak jest tam napisane że po pobraniu już działa u mnie jest niestety inaczej mam ten plik w folderze Downloads i po prostu wyskakuje ten sam problem do choler nw czy mam coś źle zrobione czy już jak jeśli ktoś wie gdzie i czy trzeba ten plik wrzucić w systemie to prosiłbym o napisanie...

#10 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 07 12 2012 - 15:15

Gra jest oryginalna, czy poprawiałeś ją jakąś witaminką?
Mam tego Wiesia u siebie, śmiga jak ta lala, również po zabawie z hotfixem... więc trochę zastanawiają mnie te twoje perypetie.
Odinstaluj grę w całości, usuń wszystko, co po niej pozostało, wyczyść rejestr, restart systemu, płyta w napęd i reinstalacja gry.
Inna rzecz, o ile mowa o oryginale, to kontakt z CD Projekt RED jest dosyć prosty i chyba najlepiej byłoby, gdybyś z marszu trafił na ichnie forum.
Nie wyganiam cię od nas, ale będąc na twoim miejscu - sam bym tak zrobił B)

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#11 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 07 12 2012 - 15:31

Napisał:

Tata kupił mi na mikołajki Wieśka

;)

#12 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 07 12 2012 - 19:25

Zgoda, kupił, ale to nie zmienia faktu, że są przecież "witaminki" mające na celu "usprawnienie" gry. Również do Wiesia. Dlatego pytam.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#13 Nehiro

Nehiro

    First Rank

  • Użytkownicy
  • 6 postów

Napisano 07 12 2012 - 23:38

Roziwązałem problem wielkie dzięki za wszelkie pomoce, po prostu szlag mnie trafi za 10 razy pojawił mi sie inny plik pod hotfixem,który można było w końcu instalnąć i już pięknie śmiga jeszcze raz dzięki;]




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych