Skocz do zawartości


tablety.pl
Zdjęcie

Analiza screenów z MHDD




  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 drego

drego

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 10 01 2013 - 19:12

Witam,
Mój problem zaczął się od wolnej pracy systemu Windows, wszystko zaczęło się ciąć, po restarcie zauważyłem również spowolnioną pracę w biosie. Metodą prób i błędów doszedłem do tego, że to problem z dyskiem. Po formacie najbardziej "zamulającej" partycji jest troche lepiej, ale dalej nie idzie normalnie pracować na komputerze.
Prosiłbym kogoś o analize skanów w MHDD, czy jest w ogóle szansa na uratowanie tego dysku (czytałem już o skanowaniu z włączonym REMAP, jednak wole się upewnić najpierw)? I czy istnieje możliwość zachowania danych, które na nim są? Najważniejsze już mam pokopiowane jednak jest jeszcze sporo rzeczy, z którymi szkoda by było się rozstawać.
Dysk: Seagate Barracuda 7200.11 500Gb

Załączone miniatury

  • 20130110080.jpg
  • 20130110076.jpg


#2 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 10 01 2013 - 19:33

Bardzo możliwe, że słusznie obstawiłeś winę po twoim dysku. Bardzo dużo bad sectorów, do tego dysk już trochę ich poprzenosił do obszaru rezerwowego. Powierzchnia wygląda dość słabo, wiele sektorów ma duże czasy dostępu. Czy da się to naprawić? Ja obstawiam, że nie - wygląda mi to na uszkodzenie mechaniczne, więc sektorów będzie z czasem przybywać i dysk będzie "powoli umierać". Zgraj swoje wszystkie najważniejsze dane póki możesz - w każdym momencie trzymając je na tym dysku możesz je utracić.

Oczywiście, to co napisałem wyżej to jedynie moja teoria, którą wypadałoby potwierdzić. Podaj całkowitą konfigurację twojego komputera wraz z marką i mocą zasilacza. Potem pomyślimy co dalej.

#3 drego

drego

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 10 01 2013 - 19:54

Dzięki za odpowiedź.
Zasilacz to niestety Modecom 400W, bardzo prawdopodobne, że to on się przyczynił do awarii dysku, gdyż zapomniałem dodać, że te problemy z powolną pracą komputera zaczęły się po wyskoczeniu bezpieczników..
Reszta PC to:
MOBO: Gigabyte GA-P31-DS3L
PROC: Intel E8400
GRAFA: GeForce 8800GT
RAM: 2xCorsair 1GB

#4 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 10 01 2013 - 20:17

A dokładniejszy model Modecoma? Feel/Feel II/Feel III/Feel 1/Feel 2/Feel 3/MC (...)? Było ich sporo. Tak czy siak, jeśli faktycznie masz jakiś wyrób zasilaczopodobny, to jest taka opcja, że to bady logiczne, chociaż jakoś ciężko mi w to uwierzyć po tym co dałeś w screenach... Wtedy sugerowałbym zmienić zasilacz, dysk wyzerować i.. czekać aż znów się posypie lub nie.

#5 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 10 01 2013 - 21:08

Zerkając na czarną listę zasilaczy widzę, że nie rozdrabniano się w podtypy FEEL'ów.
That's crap - mówiąc króciutko.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#6 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 10 01 2013 - 22:19

Zerkając na czarną listę zasilaczy widzę, że nie rozdrabniano się w podtypy FEEL'ów.
That's crap - mówiąc króciutko.


Widzisz, są tzw. nowe Feele.
Oto różnice:

Tak wygląda stary Feel - ten co pali komputery i jest kategorycznie do wymiany.
http://img441.images.../4041/feeli.jpg albo http://img694.images...1172/feelii.jpg

A tak wygląda nowy Feel:
http://img337.images...20/p1120110.jpg albo http://nokautimg2.pl...-00-500-atx.jpg

Nowy Feel o ile nie jest godny polecenia, to nie jest też kategorycznie do wymiany. To jest konstrukcja nowsza niż Feel III i z powodzeniem może zasilać konfiguracje o nie za dużym poborze prądu i nie sprawiać przy tym problemów. Co nie zmienia faktu - lepiej go nie kupować, bo są oczywiście lepsze zasilacze niż ten :)

#7 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 11 01 2013 - 01:12

Oj tam, stare czy nowe... :D
Nie dałbym zarobić firmie, która "nagle" postanowiła się nawrócić i będzie obiecywać, że już więcej nie stworzy takiego złomu, jak kiedyś. Nie jestem aż tak naiwny. ;)
I do takiego konfigu, mimo że nie jest szczególnie wymagający, też bym nie kupił FEEL'a.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#8 drego

drego

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 11 01 2013 - 15:45

Jest to FEEL III, nie wiem co mnie pokusiło na taki zakup, no ale cóż, było to już dość dawno.
Wymazałem dysk, zrobiłem skan z remapowaniem i wygląda to teraz jak na screenach.
Postawiłem system i wydaję się wszystko śmigać. No ale boję się, że mi się znowu posypie.
Dzięki wielkie za wszystkie odpowiedzi :)

Załączone miniatury

  • 20130111081.jpg
  • 20130111082.jpg


#9 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 11 01 2013 - 17:27

Wygląda na to, że bad sektory rzeczywiście znikły. Na jak długo, zobaczymy :)
Tak czy siak - nie polecam na chwilę obecną trzymać na dysku ważnych danych.
Dodatkowo - w statusie SMART staraj się kontrolować następujące parametry:
- Reallocated Sectors Count
- Current Pending Sectors
- Offline scan UNC Sectors

Jak zaczną rosnąć, to znów zwróć się tutaj :D
Feel III - wprawdzie nie powinien niczego zrobić temu komputerowi, ale niskiej jakości 400W do 8800GT to jednak dla niego pewien wysiłek i także ten właśnie zasilacz może być problemem bad sectorów na dysku. Co prawda dysk nie odnotował żadnych błędów Ultra ATA CRC Error Rate (głównie ta wartość rośnie, gdy są problemy z zasilaniem dysku), ale - lepiej zapobiegać niż leczyć. Zalecałbym przynajmniej zmierzyć mu napięcia (miernikiem!) na liniach +12V i +5V. Jakbyś mógł go wymienić na coś lepszego, to już w ogóle byłoby świetnie.

#10 drego

drego

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 11 01 2013 - 19:13

Ok, dzięki wielkie za wszystkie rady. Mam nadzieje, że nie bedę musiał ponownie się udzielać w tym wątku :D
Pozdrawiam :)

#11 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 11 01 2013 - 19:46

Zatem zamykam. W razie czego, poproszę o PW z linkiem do tematu, to się otworzy ponownie.

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych