Skocz do zawartości


tablety.pl
Zdjęcie

Brak odczytów S.M.A.R.T - dziwne zachowanie dysku.




  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 sslepy

sslepy

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 09 03 2013 - 16:39

Witam,

Dysk: Samsung HD120IJ

Płyta Główna: MSI 785G-E53


Dostałem od znajomego dysk, który wydawał się uszkodzony. Otóż dysk był podłączony (u niego) bez żadnych zworek i nagle bios przestał go wykrywać. U mnie i na innym komputerze sytuacja podobna. Zajrzałem do Manuala i postawnowiłem wpiąć go na Master. O dziwo zatrybił w biosie. Ale pojawia się błąd S.M.A.R.T. W biosie ustawiłem opcję Smart z Auto na Enable, bez skutku. Skanowałem dysk pod MHDD - bez badów, dałem mu erase i remap, tak na wszelki. W HddTune również nie wykrywa Smart, tak samo w Victoria.

Nie mam pomysłu w jaką stronę iść dalej. Proszę o pomoc.


Użytkownik sslepy edytował ten post 09 03 2013 - 20:06
Ortografia.


#2 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 09 03 2013 - 19:42

Dysk podpinasz pod płytę z SATA I?



#3 sslepy

sslepy

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 09 03 2013 - 20:03

Tak, dla ścisłości płyta główna:  MSI 785G-E53. Jednak nie jestem w stanie powiedzieć jaka była używana u poprzednika.



#4 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 10 03 2013 - 11:45

To raczej pod SATA II ;)

 

Zaktualizuj w systemie sterownik chipset oraz drivery SATA, bo możliwe, że to właśnie przez to nie masz nigdzie odczytu statusu SMART.

W BIOS-ie masz ustawiony tryb AHCI czy IDE?

Jedyne co mi się udało znaleźć ciekawego na ten temat: http://searchengines...smart-i-innych/ oraz linki zamieszczone w tym wątku - może tu po części znajdziesz pomoc, bo ponoć ten problem dotyczy (a przynajmniej kiedyś dotyczył AMD - nie wiem jak jest teraz)

oraz http://forums.anandt...ad.php?t=307451



#5 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 12 03 2013 - 17:44

Dane ze smart dysku doczytaj z użyciem jakiegoś narzędzia np. z pakietu  Hiren's Boot, ale na zasadzie, że komputer zostanie uruchomiony z zewnętrznego nośnika (jakaś płyta Live CD z linuxem / DOSem, albo po prostu użyj wspomnianego Hiren's Boot CD).

 

Dane ze SMART mogą być odczytane bezpośrednio z dysku z pominięciem jakichkolwiek sterowników (odwołania do kontrolera dysków lub bezpośrednio przerwanie + komenda na magistralę SATA), ale to tylko w sytuacji, gdy system na to pozwala (a Windows od wersji XP/NT 4.0z pewnych względów na takie działanie nie pozwala).

 

Jak już dane odczytasz to wrzuć je tutaj, a je zanalizujemy.



#6 sslepy

sslepy

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 28 03 2013 - 21:23

Niestety jeśli dysk podłączam bez zworki to nie zostaje on wykryty. Zaś ze zworką występuje błąd SMART. ESTool pokazuje service code AJ38: Smart error. Zaś w Sea Tools wskazuje na błąd 6c9ac2a4.

 

#7 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 29 03 2013 - 01:56

Znalazłem jakiś service manual do dysków samsunga i z niego wynika, że AJ38, to błąd "SEEK NOISE" i dotyczy problemów z głowicą dysku.

 

Z googlania wynika, ze raz udało się problem rozwiązać poprzez użycie innego kabla sata i zasilającego. We wszystkich pozostałych przypadkach dysk został albo wyrzucony albo wymieniony w ramach gwarancji. Podejrzewam, że czeka cię raczej ta druga opcja.



#8 sslepy

sslepy

    First Rank

  • Użytkownicy
  • 38 postów

Napisano 30 03 2013 - 11:43

Dzięki za pomoc, temat można chyba z powodzeniem zamknąć.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych