Skocz do zawartości


tablety.pl
Zdjęcie

Error loading signature XML from 'Sigs.xml'


Najlepsza odpowiedź dr_bliss, 17 03 2013 - 13:32

Logi powinien przejrzeć Wirusolog - ja zauważyłem tylko, że:

  • usługa "MozillaMaintenance" (C:\Program Files\Mozilla Maintenance Service\maintenanceservice.exe) może nie być już potrzebna, jeśli nie macie nic od Mozilli zainstalowanego - warto ją usunąć (przez panel sterowania)
  • do czego ci PostgreSQL w domowym, jak mniemam, komputerze ???
  • do czego ci MS SQL ???

 

 

Ze swojej strony powiem, że ja widzę kilka opcji rozwiązania problemu:

  • najbardziej prawdopodobne: AxCrypt został jakoś uszkodzony - zastosuj się do wskazówek producenta:
     Please proceed to do as follows (the reboots are crucial):
    
      1. Uninstall. If the uninstall also fails, ignore and proceed to the next step.
      2. Reboot
      3. Delete C:\Program Files\Axon Data\ (if you're using the standard install location) and all below. 
    Do NOT right-click in Windows Explorer before doing this after reboot. 
    "Program Files" may be called something else if you're running a non-English version of Windows.
      4. Reboot
      5. Verify that the folder mentioned above was deleted.
      6. Download the latest version and reinstall.
    
    

    krok 3. podpowiem, że zrealizujesz używając kombinacji Shift+Del (tylko tak nie użyjesz menu kontekstowego).

     

  • inne proste rozwiązanie: przywracanie systemu i wybór punktu sprzed "zabawy" syna
  • najbardziej skomplikowana metoda na koniec jeśli wszystko inne zawiedzie: skorzystaj z ShellExView - program pozwoli przejrzeć wszystkie rozszerzenia powłoki - zacznij od zrobienia punktu przywracania, następnie przesortuj po kolumnie Type i dla typu "Context Menu" poszukaj podejrzanych wpisów, albo inne podejście przesortuj po "File extensions" i przyjrzyj się tym, które odnoszą się też do katalogów (directory lub folder) - podejrzane są wszystkie nie-Microsoftowe rozszerzenia.
Przejdź do wpisu




  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 tsm

tsm

    First Rank

  • Użytkownicy
  • 67 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 17 03 2013 - 12:51

Witam

 

Wystąpił u mnie problem jak w temacie i poniższym screenie

Error_ShellExt.dll.jpg

a ujawnił się on po tym jak syn odinstalował FireFox'a i pousuwał wszystko z rejestru co miało w nazwie firefox.

Błąd ten pokazuje się w momencie gdy robimy prawoklik na jakimś folderze lub pliku.

Trzeba kilku krotnie wcisnąć "ok" aby się pokazało menu.

Występuje on czasami ale nie zawsze przy próbie kliknięcia "Organizuj" w pasku otwartego folderu.

Oczywiście syn wcześniej zrobił kopię rejestru. Po wystąpieniu błędu przywrócił rejestr ale błąd nadal występuje.

 

Jak temu zaradzić ?

 

Pzdr

 

Logi:

OTL

OTL Extras

 

DDS

DDS Attach

 

Hijackthis

 

 

Sprzęt: laptop Samsung NP-R519-XA07PL


Wszystko jest trudne zanim stanie się proste



 


#2 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 17 03 2013 - 13:32   Najlepsza odpowiedź

Logi powinien przejrzeć Wirusolog - ja zauważyłem tylko, że:

  • usługa "MozillaMaintenance" (C:\Program Files\Mozilla Maintenance Service\maintenanceservice.exe) może nie być już potrzebna, jeśli nie macie nic od Mozilli zainstalowanego - warto ją usunąć (przez panel sterowania)
  • do czego ci PostgreSQL w domowym, jak mniemam, komputerze ???
  • do czego ci MS SQL ???

 

 

Ze swojej strony powiem, że ja widzę kilka opcji rozwiązania problemu:

  • najbardziej prawdopodobne: AxCrypt został jakoś uszkodzony - zastosuj się do wskazówek producenta:
     Please proceed to do as follows (the reboots are crucial):
    
      1. Uninstall. If the uninstall also fails, ignore and proceed to the next step.
      2. Reboot
      3. Delete C:\Program Files\Axon Data\ (if you're using the standard install location) and all below. 
    Do NOT right-click in Windows Explorer before doing this after reboot. 
    "Program Files" may be called something else if you're running a non-English version of Windows.
      4. Reboot
      5. Verify that the folder mentioned above was deleted.
      6. Download the latest version and reinstall.
    
    

    krok 3. podpowiem, że zrealizujesz używając kombinacji Shift+Del (tylko tak nie użyjesz menu kontekstowego).

     

  • inne proste rozwiązanie: przywracanie systemu i wybór punktu sprzed "zabawy" syna
  • najbardziej skomplikowana metoda na koniec jeśli wszystko inne zawiedzie: skorzystaj z ShellExView - program pozwoli przejrzeć wszystkie rozszerzenia powłoki - zacznij od zrobienia punktu przywracania, następnie przesortuj po kolumnie Type i dla typu "Context Menu" poszukaj podejrzanych wpisów, albo inne podejście przesortuj po "File extensions" i przyjrzyj się tym, które odnoszą się też do katalogów (directory lub folder) - podejrzane są wszystkie nie-Microsoftowe rozszerzenia.


#3 tsm

tsm

    First Rank

  • Użytkownicy
  • 67 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 17 03 2013 - 14:17

zapomniałem dodać że przywracanie systemu też nic nie dało ... a "MozillaMaintenance" pokazało się własnie po przywróceniu systemu wraz z FireFox'em

błąd pokazuje się też jeśli użyję "Delete" ...

resztę zaleceń zrobię dopiero wieczorem jak wrócę z pracy

 

 

jeśli chodzi o "PostgreSQL" i "MS SQL" to kiedyś przy instalacji jakiegoś oprogramowania było to wymagane (ale nie pamietam jakiego) i nie wiem czy mogę to wyrzucić

 

jak na razie dziekuję za rady jak tylko je wykonam napiszę o efektach

 

Pzdr


Wszystko jest trudne zanim stanie się proste



 


#4 tsm

tsm

    First Rank

  • Użytkownicy
  • 67 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 17 03 2013 - 20:47

Problem rozwiązany

Faktycznie to wina AxCrypt'a po deinstalacji wszystko jest ok

 

serdecznie dziękuje dr_bliss za pomoc

Bóg zapłać :D

 

Pzdr

 

Wszystko jest trudne zanim stanie się proste



 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych