Skocz do zawartości


tablety.pl
Zdjęcie

Sterowniki Radeon HD7770 - przyciemniony ekran




  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Astose

Astose

    First Rank

  • Użytkownicy
  • 2 postów

Napisano 10 04 2013 - 18:58

Od kiedy mam nowa karte graficzna (w/w), mam pewien problem jezeli chodzi o jasnosc ekranu.

Mianowicie: bardzo czesto przy starcie systemu (jak pokazuje sie ekran logowania) wszystko jest normalnie, ale po zalogowaniu sie na ktorykolwiek profil nastepuje zmiana obrazu na przyciemniony. Bardzo czesto pomaga wlaczenie menu sterownikow karty graficznej (od razu mowie, ze mam wersje pod ta karte), ale niestety sa dni, gdy to sie nie naprawia i musze resetowac kompa. Reinstalacja sterownikow nawet z wyczyszczeniem rejestru nie pomaga - problem wystepuje zawsze po zalogowaniu: raz po jakims czasie sterowniki cos zrobia i obraz bedzie normalny, raz nic sie nie stanie i musze manualnie wlaczac okienko sterownikow (ppm na pulpit > catalyst control center), a raz nawet poprzednia czynnosc nie pomaga. (Dzisiaj po 4 rebootach nadal jest przyciemniony, przy ekranie logowania na samym starcie systemu wyglada jak powinien, po zaczeciu logowania sie - przyciemnia sie)

Sterowniki sa wlaczone w procesach i wyswietlaja sie w trayu. Jakies pomysly?

wersja sterownikow: https://i.minus.com/iPo5exV34okJk.jpg

 

----------EDIT------------------

Problem jeszcze nie został rozwiazany, ale po starcie systemu wystarczy po wlaczeniu (manualnym) okna sterownikow nacisnac na "Włącz ponownie sterowanie kolorami firmy AMD", po czym ekran wraca do normalnego.

Niestety, problem nadal istnieje, gdyz po resecie znowu byl przyciemniony ekran, ale powyzsza czynnosc pomaga.


https://i.minus.com/ismwetT3I2KfA.jpg



#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 10 04 2013 - 20:10

Czy to zaciemnianie się monitora nie jest to czasem powiązane z ustawieniami oszczędności energii?


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 Astose

Astose

    First Rank

  • Użytkownicy
  • 2 postów

Napisano 11 04 2013 - 14:06

degrade sterownikow z wersji 13.1 do 12.6 pomogl

I nie, byla to tylko wina sterownikow. Z gory dziekuje za odpowiedz.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych