Skocz do zawartości


tablety.pl
Zdjęcie

Przy wyłączaniu laptop sam się uruchamia

Windows XP Toshiba



  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Walet

Walet

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 04 06 2013 - 14:11

Wydaje mi się, że nie było takiego tematu dokładnie... Do rzeczy:

Posiadam laptopa Toshiba PSU45E, z  zainstalowanym Windowsem Xp.

Zalałem go lekko, ale w naprawie powiedzieli, że nic się nie uszkodziło i wystarczyło go tylko przeczyścić i wysuszyć. Tymczasem laptop, gdy go normalnie wyłączam, sam startuje - tak jakbym nacisnął opcję uruchom ponownie. Co mogę zrobić? Od czego zacząć?



#2 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 04 06 2013 - 19:44

Czym go zalałeś?



#3 Walet

Walet

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 04 06 2013 - 20:47

Czym go zalałeś?

Pojemnik z surówką okazał się być nieszczelny...:(

Czytam na forach o programie TuneXP, gmeraniu w Biosie, wpisywaniu kluczy w rejestrze, a prawda jest taka, że jestem zupełnie zielony i nie mam pomysłu od czego zacząć.



#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 05 06 2013 - 19:07

Dział awarii na swoje wymagania.

Zapoznaj się z przyklejonym i uzupełnij  dane, albo wątek trafi do kosza. Forumowa wróżka już pakuje walizki pod wakacyjny urlop więc...

Btw, przywracanie systemu powinno rozwiązać kłopot, o ile nie porwałeś się na zaoszczędzenie pół giga i nie wyłączyłeś tego bardzo przydatnego mechanizmu.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 05 06 2013 - 20:59

A więc, jak zwykle w tego typu sprawach, jest jedno podstawowe pytanie: czy problem jest sprzętowy czy też programowy?

 

Spróbuj użyć Linuksa w wersji LiveCD - uruchomić go, a następnie zamknąć. Czy problem w tedy też występuje?



#6 Walet

Walet

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 06 06 2013 - 15:15

Dział awarii na swoje wymagania.

Zapoznaj się z przyklejonym i uzupełnij  dane, albo wątek trafi do kosza. Forumowa wróżka już pakuje walizki pod wakacyjny urlop więc...

Btw, przywracanie systemu powinno rozwiązać kłopot, o ile nie porwałeś się na zaoszczędzenie pół giga i nie wyłączyłeś tego bardzo przydatnego mechanizmu.

Który konkretnie temat masz na myśli?Bo nie wiem, czy chcesz bym przeskanował sobie kompa jakimś programem czy podał po prostu parametry swojego laptopa. Mogę oczywiście zrobić jedno i drugie.

 

dr bliss - ja jestem totalnie zielony z Linuxa, czy obojętnie co ściągnę z tej lokalizacji i wypalę na CD? http://livecdlist.com/ To samo pójdzie, czy coś muszę jeszcze robić

 

Dziękuję panowie, że nie zostawiacie mnie samego z tymzmartwieniem :)



#7 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 06 06 2013 - 16:36

Nie znam tej strony, ale dla początkujących mogę polecić ubuntu (w wersji Desktop). Po uruchomieniu systemu z płyty/Pendrive'a wybierasz język i opcję o nazwie mniej więcej w stylu "Wypróbuj Ubuntu bez wprowadzania zmian w komputerze".



#8 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 06 06 2013 - 17:33

Który konkretnie temat masz na myśli?

http://searchengines...-założyć-temat/


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#9 Walet

Walet

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 08 06 2013 - 20:45

Dziękuję. Dajcie mi trochę czasu, a zastosuję się do rad - jestem w tej chwili zawalony pracą i nie wiem w co ręce włożyć. Temat dla mnie wciąż jest bardzo ważny, ale muszę wpierw zamknąć kilka projektów.



#10 Walet

Walet

    First Rank

  • Użytkownicy
  • 5 postów

Napisano 16 07 2013 - 10:05

Poniżej znajdują się informacje na temat płyty głównej, chipsetu - tak jak prosił XanTyp.

Co do zasilacza -

Model EA 10953

 

e1649f98f4473bd7m.jpg

279a04b8f9d07a62m.jpg



#11 Bytom88

Bytom88

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 24 07 2013 - 07:10

Ja mam problem, tylko troszkę z innej strony. Jak odłącze zasilacz to laptop sam sie wyłącza. Słyszałem, że to wina słabej baterii, ale proszę o jakies rady :)

 

To nie jest dział wróżb i domysłów.

Zacznij od założenia swojego tematu, zgodnie z regułami przyklejonego.


Użytkownik XanTyp edytował ten post 25 01 2014 - 05:24


#12 baroslaw

baroslaw

    First Rank

  • Użytkownicy
  • 5 postów
  • Płeć:Mężczyzna

Napisano 24 01 2014 - 23:26

Problem ponownego startu jest na 99% sprzetowy i związany z wcześniejszym zalaniem. Takie są właśnie skutki zamoczonej elektroniki która pózniej koroduje. Coś kiepsko ten serwis się spisał . Proponuje ponowne czyszczenie płyty głównej. Żadne zmiany systemu, biosu itp nie pomogą. 







Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych