Skocz do zawartości


tablety.pl
Zdjęcie

RAM i ustawienie w BIOS




  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 cnksf

cnksf

    First Rank

  • Użytkownicy
  • 18 postów

Napisano 22 06 2013 - 07:47

Płyta główna Asus Sabertooth/gen3 Re2.0

Pamięć Patriot Viper Extreme 1866 Mhz (Dual Channel)

No problem jest taki że po monitorze systemu moje kości są odczytywane jako pc3-10700 667Mhz (płytka w domyślnych ma 1333Mhz)

Ustawiłem w BIOS D.O.C.P. na 1866 ale nadal są wykrywane jako 1333.

Jak mógłym ustawiać BIOS na XMP 1866Mhz?

Załączone miniatury

  • Bez tytułu.jpg


#2 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 22 06 2013 - 11:53

Płyty najwyraźniej same nie zawsze poprawnie dobierają ustawienia (a z tego co czytam to właśnie do tego służy D.O.C.P). Ustaw samemu 1866MHz w BIOS-ie, timingi 9-11-9-27 i pamiętaj o napięciu 1.65V. Jak nadal nie wiesz gdzie to zrobić, to porób zdjęcia biosu i daj je tutaj



#3 cnksf

cnksf

    First Rank

  • Użytkownicy
  • 18 postów

Napisano 22 06 2013 - 14:48

Mogę podac linka z Manualem, pomoże ?



#4 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 22 06 2013 - 21:35

Jeśli są w nim zrobione zdjęcia zakładek w biosie, to tak, jednak niewątpliwie zdjęcia byłyby o wiele szybszą metodą.

 

EDIT: To co w manualu chyba jednak wystarczy. Wchodzisz w BIOS, zakładka AI Tweaker, Memory Frequency przestawiasz na Manual (1866MHz), potem niżej masz DRAM Timing Control i ustawiasz timingi tak jak dałeś w obrazku który załączyłeś dla 1866MHz i następnie w DIGI+ Power Control ustawiasz napięcie pamięci (DRAM Voltage) na 1.65V.



#5 cnksf

cnksf

    First Rank

  • Użytkownicy
  • 18 postów

Napisano 23 06 2013 - 16:49

mam 300 Khz i przeskakuje co 50... ile to 1.65V ?

Okej.... okazuje sie że po Wstawieniu D.O.C.P, wskoczył mi profil do podkręcania RAM i jest ustawione tak jak powinno.

Oprócz DRAM Command Rate który jest na auto (2T), i pytanie kolejne DRAM Refresh Rate ustawić na 7.8 czy 3.9 ?



#6 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 24 06 2013 - 20:59

mam 300 Khz i przeskakuje co 50... ile to 1.65V ?

To nie jest ta opcja o której mówiłem (to zostaw w spokoju)

 

Skoro wskoczył ci profil i jest ustawione tak jak powinno, to problem rozwiązany?

 

DRAM Command Rate akurat zostaw na Auto najlepiej.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych