Skocz do zawartości


tablety.pl
Zdjęcie
- - - - -

chrome://browser/content/undefined - problem firefox


Najlepsza odpowiedź samo, 01 08 2013 - 23:04

udało mi się problem rozwiązać.

odinstalowałem całkowicie Firefoxa z systemu, ale uprzednio skopiowałem plik z historią (places.sqlite). Po ponowej instalacji wczytałem wpierw eksport zakładek, następnie wyłączyłem przeglądarkę, zastąpiłem plik (places.sqlite) uprzednio skopiowanym i ponownie uruchomiłem przeglądarkę.

Przy okazji może komuś to też przydać się:

http://mozillapl.org...zegl.C4.85dania

Przejdź do wpisu




  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 samo

samo

    Second Rank

  • Użytkownicy +
  • 102 postów
  • Lokalizacja:Cieszyn

Napisano 22 07 2013 - 20:32

Witam,

"Nie odnaleziono pliku        
        
        
  Należy sprawdzić wielkość liter oraz upewnić się, że nazwa pliku nie zawiera literówek lub innych błędów w pisowni.
  Należy sprawdzić, czy plik nie został przeniesiony, usunięty lub jego nazwa nie została zmieniona."
 
Dodatkowo nie ładuje się pasek z zakładkami.
 
Próbowałem reinstlować przeglądarkę, odinstalować i ponownie zainstalować (ale bez usuwania danych osobistych i ustawień użytkownika), lecz nic to nie dało.


#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 23 07 2013 - 03:21

A system operacyjny to?


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 samo

samo

    Second Rank

  • Użytkownicy +
  • 102 postów
  • Lokalizacja:Cieszyn

Napisano 23 07 2013 - 09:24

Win XP SP3



#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 23 07 2013 - 19:07

Zatem: Przywróć system do punktu sprzed nastąpienia wspomnianych problemów.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 samo

samo

    Second Rank

  • Użytkownicy +
  • 102 postów
  • Lokalizacja:Cieszyn

Napisano 24 07 2013 - 21:20

Niestety przywracanie systemu nic nie pomogło. Dziś wyczaiłem co może być przyczyną problemu. Młody wyłączał komputer przez "Start" (tam domyślnie mam "Wstrzymanie systemu") i potem wyłączył komputer od sieci.



#6 samo

samo

    Second Rank

  • Użytkownicy +
  • 102 postów
  • Lokalizacja:Cieszyn

Napisano 27 07 2013 - 08:43

albo jeszcze inaczej. Które foldery i pliki odpowiadają za historię przeglądanych stron? zakładki już eksportowałem.



#7 samo

samo

    Second Rank

  • Użytkownicy +
  • 102 postów
  • Lokalizacja:Cieszyn

Napisano 01 08 2013 - 23:04   Najlepsza odpowiedź

udało mi się problem rozwiązać.

odinstalowałem całkowicie Firefoxa z systemu, ale uprzednio skopiowałem plik z historią (places.sqlite). Po ponowej instalacji wczytałem wpierw eksport zakładek, następnie wyłączyłem przeglądarkę, zastąpiłem plik (places.sqlite) uprzednio skopiowanym i ponownie uruchomiłem przeglądarkę.

Przy okazji może komuś to też przydać się:

http://mozillapl.org...zegl.C4.85dania






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych