Skocz do zawartości


tablety.pl
Zdjęcie

Program svchost zajmuje 100% procesora




  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 adasiek851

adasiek851

    First Rank

  • Użytkownicy
  • 44 postów
  • Płeć:Mężczyzna

Napisano 12 09 2013 - 20:27

Witam

Od wczoraj w moim komputerze program svchost zajał cała pamiec procesora. Nie mozna nic zrobic. Udaje sie czasem wlaczyc panel sterowania lub menadzera zadan. O reszcie mozna zapomniec. Jedynie co zwrocilo moja uwage to to ze u kolegi na jego internecie nie bylo problemu. A gdy wlaczam u mnie juz jest pozamiatane. Udalo mi sie przeskanowac avira i wykrylo trojana ktorego usunalem ale to nie rozwiazalo problemu. Co to moze byc i jak temu zaradzic?

Bo ciezko mi cokolwiek na nim sprawdzic teraz udalo sie zalaczyc everesta:

 

Dzis wlaczal sie z 5min.

Udalo sie zalaczyc process Explorer o to screen:

 

Oraz screen procesu ktory zabiera najwiecej pamieci:

Oraz wykrycie dzisiaj wirusa:

Załączone pliki



#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 12 09 2013 - 21:31

W zasadzie nie podałeś żadnych sensownych informacji: Nic o systemie, zakładając, że wybór działu już wszystko tłumaczy, ani o oprogramowaniu, które masz zainstalowane - poza marginalnym wspomnieniem o Avirze...

Zacznij od przeglądu forum. Szukajka wypluwa ponad 5 stron z listą tematów pod frazą "svchost 100%".

Przykładowo: http://searchengines...esora/?p=637525


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 adasiek851

adasiek851

    First Rank

  • Użytkownicy
  • 44 postów
  • Płeć:Mężczyzna

Napisano 13 09 2013 - 23:17

To wszystko co udało mi sie uzyskac w czasie przerw gdzie proces zmiejsza sie i nie muli komputera. Wlaczal sie okolo 15min a wylaczyc sie juz nie dalo. dopiero przytrzymanie przycisku spowodowalo wylaczenie go. Co o tym myslisz?



#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 14 09 2013 - 10:09

Co o tym myslisz?

Że masz problem z systemem. Ale to akurat nic odkrywczego. Jednak, bez żadnych danych - nie mam ochoty na wróżenie.

Napisałem Ci, co możesz zrobić - reszta należy już do Ciebie.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 adasiek851

adasiek851

    First Rank

  • Użytkownicy
  • 44 postów
  • Płeć:Mężczyzna

Napisano 14 09 2013 - 11:15

Zalaczylem miniatury oraz logi co jeszcze moge zrobic?

Znalazlem jeszcze cos takiego:

Duża zajętość CPU przez 'Hardware Interrupts and DPCs' oznacza problem ze sprzętem, błędem sterownika. W Twoim przypadku jest problem z dyskiem (kolejne realokowane sektory) - prawdopodobnie sterownik po kilku błędach obniżał transfer i skończyło się na najwolniejszym i zajmującym CPU - PIO.
Sprawdź w menedżerze urządzeń w kontrolerach IDE/ATAPI w ustawieniach zaawansowanych kanału IDE bieżący tryb transferu. Jak jest tylko PIO to na zakładce Sterownik -> Odinstaluj i restart.

Postapilem jak wyzej i poprawilo sie znacznie. Czy moglo to byc spowodowane przez wirusa?



#6 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 14 09 2013 - 19:30

Pytasz o zmianę z IDE na PIO z winy wirusa? Wątpię, ale kto to tak na prawdę by wiedział?

Dałem cynk Wirusologowi, zajrzy tu i przetrzepie Ci logi, bo to jego specjalność.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#7 adasiek851

adasiek851

    First Rank

  • Użytkownicy
  • 44 postów
  • Płeć:Mężczyzna

Napisano 14 09 2013 - 19:54

Wielkie dzieki. Wlasnie tam zmiana byla i od razu lepiej zaczal dzialac. Nie ma takiego obciazenia procesora jak na samym poczatku. Poskanowalem pendraiwy oraz dyski przenosne wykrylo pelno wirusow. pokasowalem je ale moze jeszcze gdzies sa ukryte i moze uda sie je wysledzic w logach.

Dzieki bede czekal na odpowiedz



#8 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5774 postów
  • Płeć:Mężczyzna

Napisano 14 09 2013 - 20:30

W logach nie widzę żadnej infekcji.

Do usunięcia są sponsorskie śmieci:

1)  Użyj >Adw-cleaner (aby pobrać kliknij na dużą zieloną strzałkę po prawej).  
Kliknij w nim Usuń
Pokaż raport z niego C:\AdwCleaner[S1].txt
Najnowsza wersja Adw-Cleaner'a nie ma polskiej wersji, i działa trochę inaczej: najpierw kliknij na SCAN, a dopiero po zakończeniu skanowania, gdy uaktywni się przycisk CLEAN, to kliknij na niego.

 

2)  Uruchom OTL i w oknie Własne opcje skanowania/Skrypt wklej to:

:OTL
[2013-09-10 23:20:48 | 000,000,000 | ---D | C] -- C:\Documents and Settings\All Users\Dane aplikacji\APN
[2013-09-10 23:26:27 | 000,000,000 | ---D | C] -- C:\Program Files\AskPartnerNetwork
[2013-09-10 23:26:27 | 000,000,000 | ---D | C] -- C:\Documents and Settings\All Users\Dane aplikacji\AskPartnerNetwork
O16 - DPF: {68282C51-9459-467B-95BF-3C0E89627E55} http://www.mks.com.p...kanerOnline.cab (Reg Error: Key error.)
O4 - HKCU..\Run: []  File not found
O4 - HKLM..\Run: [ApnTBMon] C:\Program Files\AskPartnerNetwork\Toolbar\Updater\TBNotifier.exe (APN)
O3 - HKLM\..\Toolbar: (Avira SearchFree Toolbar plus Web Protection) - {41564952-412D-5637-00A7-7A786E7484D7} - C:\Program Files\AskPartnerNetwork\Toolbar\AVIRA-V7\Passport.dll (APN LLC.)
O2 - BHO: (Avira SearchFree Toolbar plus Web Protection) - {41564952-412D-5637-00A7-7A786E7484D7} - C:\Program Files\AskPartnerNetwork\Toolbar\AVIRA-V7\Passport.dll (APN LLC.)
O2 - BHO: (no name) - {60fb0910-0d3a-c46e-0b03-22cf2e058e86} - No CLSID value found.
[2013-08-19 19:21:21 | 000,000,000 | ---D | M] (z) -- C:\Program Files\Mozilla Firefox\extensions\{1a270722-c8d3-cd33-68d3-7fa344eecced}
[2012-01-03 16:27:44 | 000,002,333 | ---- | M] () -- C:\Documents and Settings\Adaś\Dane aplikacji\Mozilla\Firefox\Profiles\gb8fdid9.default-1369425556421\searchplugins\askcom.xml
FF - HKLM\Software\MozillaPlugins\@real.com/nsJSRealPlayerPlugin;version=:  File not found
FF - prefs.js..browser.search.defaultengine: "Ask.com"
FF - prefs.js..browser.search.order.1: "Ask.com"
SRV - [2013-07-26 22:30:39 | 000,168,400 | ---- | M] (APN LLC.) [Auto | Running] -- C:\Program Files\AskPartnerNetwork\Toolbar\apnmcp.exe -- (APNMCP)

:Reg
[-HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes\{A1784396-67DB-483C-B6DF-1D63AEC299E9}]

:Commands
[emptytemp]

Kliknij w Wykonaj Skrypt.
.
 

#9 adasiek851

adasiek851

    First Rank

  • Użytkownicy
  • 44 postów
  • Płeć:Mężczyzna

Napisano 16 09 2013 - 21:47

Wykonane i jest dobrze.Dzieki. Czy te procesy i zmiane na PIO mogly spowodowac wirusy?

Załączone pliki



#10 wirusolog

wirusolog

    Expert

  • Moderatorzy
  • 5774 postów
  • Płeć:Mężczyzna

Napisano 17 09 2013 - 12:15

Czy te procesy i zmiane na PIO mogly spowodowac wirusy?

Być może.

 

Kończymy:

W Adw-Cleaner kliknij na przycisk Odinstaluj (UNINSTALL)
W OTL kliknij na przycisk Sprzątanie - to go usunie razem z jego Kwarantanną.

 

jest dobrze

W takim razie temat zostanie zamknięty.

.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych