Skocz do zawartości


tablety.pl
Zdjęcie

Czarny ekran po starcie systemu.

Proszę o pomoc!



  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 CyrusVirus

CyrusVirus

    First Rank

  • Użytkownicy
  • 2 postów

Napisano 17 09 2013 - 11:32

Witam!
Szukałem tematów podobnych do mojego problemu, jednak nie znalazłem odpowiedniego, któy by mi pomógł rozwiązać problem, więc zakładam temat.

Otóż po włączeniu lapka (MSI CR630, Windows 7) i zalogowaniu się na swoje konto pojawia sie tylko czarny ekran i kursor. Wlaczam wtedy zawsze menedzer zadan, wylaczam proces explorer.exe i wlaczam ponownie i wszystko pozniej dziala. Jednak jest to troche upierdliwe i stad pytanie, czy mozna to jakos naprawic, zeby lapek sie normalnie wlaczal? 

Zaczelo sie to dziac kiedy po wlaczeniu kompa, mialem plyte od sterownikow w srodku i po wyswietleniu sie komunikatu:"Reboot system from the CD/DVD?" kliknalem ENTER i zaczelo coś sie dziać, ale wyszedlem szybko i po wlaczeniu lapka od tego czasu pojawia sie czarny ekran. Czy ktos wie jak temu zaradzic?

Dodam jeszcze, że sterowników z płyty nie mogę zainstalować, bo laptop nie wykrywa mi napędu. W Moim Komputerze w ogóle nie ma ikonki od napędu, a w menedzerze urzadzen przy napedzie DVD pojawil sie zolty wykrzyknik oraz nie moge odtworzyc obrazów plyt programami typu Daemon Tools czy Alcohol, ale odnośnie napedu to jest drugi problem.

Prosze o pomoc i z gory dzieki.



#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 17 09 2013 - 14:38

Podmień explorer.exe z oryginału. Jeśli w jakiś sposób jest on uszkodzony, podmiana z płyty powinna rozwiązać problem.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 17 09 2013 - 16:33

Jeśli chodzi o pulpit i zawieszający się explorer.exe, to miałem kiedyś sytuację. Winowajcą okazał się bardzo duży plik tiff na pulpicie (wrzucenie go do folderu rozwiązało problem). Sprawdź, czy nie masz podobnej sytuacji, że jakiś duży plik jest wrzucony bezpośrednio na pulpit.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych