Skocz do zawartości


tablety.pl
Zdjęcie

xp 32 nie uruchamia się po instalacji service pack 3

windows xp 32bit service pack 3 problem



  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Czarna_Gunia

Czarna_Gunia

    First Rank

  • Użytkownicy
  • 40 postów
  • Płeć:Mężczyzna

Napisano 21 10 2013 - 22:13

Witam i proszę o pomoc.
Nie znalazłam takiego przypadku na forum. kernel32.dll

Przyczyną całego zamieszania był nie jaki błąd z FL S*** [gwiazdki oznaczają jakieś słowao którego nie pamiętam najprawdopodobniej na S] FL S*** kernel32.dll, który to kumunikat wypluł mi windows kiedy chiałam zainstalować jakiś program.
Był to jakiś problem z biblioteką.

Poszukałam, znalazłam artykuł, który radził żeby zainstalować servis pack 3.
Problem raczej w tym że już tak owego posiadałam.
Ale myślałam że kiedy go przereinstaluje to problem z kernel32.dll się rozwiąże.
Niestety nic bardziej mylnego.

Teraz komputer po wyboże z palca który system ma się odpalić w tym przypadku Xp, "uruchamia" się do momentu kolorowego ekraznu z animowanym paskiem i restartuje się po jakichś 5-7 obejściach animacji.

Zauważyłam że problem jest z odczytem dysku D:
Nie wyświetla się jego zawartość jak i jej "waga"}

Dodam że udało mi się programem GetDataBack "wejść" w ten dysk.






 


Użytkownik Czarna_Gunia edytował ten post 21 10 2013 - 23:23


#2 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 21 10 2013 - 23:56

Ale myślałam że kiedy go przereinstaluje to problem z kernel32.dll się rozwiąże.

Przecież od pewnego momentu nie da się usunąć SP3 (ze względu na inne aktualizacje, które się na to instalują), a instalacja SP3 na aktualniejszy system nie jest "standardową" procedurą i jak najbardziej może zepsuć system.

 

 

Nie wyświetla się jego zawartość jak i jej "waga"}

Pewnie brak uprawnień dostępu dla użytkownika (prawy przycisk myszy -> właściwości -> zabezpieczenia)...

 

Wydaje mi się, że nie ma tu już dobrego rozwiązania. Możesz spróbować "ostatnia dobra konfiguracja", ale w przypadku Win XP może być za mało.



#3 Czarna_Gunia

Czarna_Gunia

    First Rank

  • Użytkownicy
  • 40 postów
  • Płeć:Mężczyzna

Napisano 22 10 2013 - 00:30

 

Ale myślałam że kiedy go przereinstaluje to problem z kernel32.dll się rozwiąże.

Przecież od pewnego momentu nie da się usunąć SP3 (ze względu na inne aktualizacje, które się na to instalują), a instalacja SP3 na aktualniejszy system nie jest "standardową" procedurą i jak najbardziej może zepsuć system.

 

 

Nie wyświetla się jego zawartość jak i jej "waga"}

Pewnie brak uprawnień dostępu dla użytkownika (prawy przycisk myszy -> właściwości -> zabezpieczenia)...

 

Wydaje mi się, że nie ma tu już dobrego rozwiązania. Możesz spróbować "ostatnia dobra konfiguracja", ale w przypadku Win XP może być za mało.

 

Niestety ale mleko już się wylało :D
Co do "(prawy przycisk myszy -> właściwości -> zabezpieczenia)..."
To mam rozumieć że ppm miałam wykonać na ikonie "mój komputer"
Niestety nie widzę zakładki zabezpieczenia.

Postanowiłam całą zawartość dysku odzyskać i przechować na innei partycji.
Program pluł przy tym działaniu komunikatami o sektorach.
Chyba pozamiatane ;(
Następną czynnością bedzie ponowna a zarazem "ostateczna" próba odpalenia systemu w normalny sposób jak i przywracanie systemy z ostatniej znanej poprawnej konfiguracji.
Jak to nic nie da robię format dysku D: po czym odpalam windows 7 i przenoszę odzyskane dane z powrotem na D:
Plan jest taki, jak pójdzie dam znać.


 



#4 Czarna_Gunia

Czarna_Gunia

    First Rank

  • Użytkownicy
  • 40 postów
  • Płeć:Mężczyzna

Napisano 22 10 2013 - 14:53

Niestety ale po formacie dysku D: rozruch kończy się na czanym ekranie informacyjnym gdzie pokazane sa wykryte dyski Master, Slave.
Nawet W7 nie odpala się i raczej wiem dlaczego. Informacje bootowalne były zapisane na dysku D:
A problem dotyczy S.M.A.R.T. bo jest jako DISABLED.

Jeszcze takiego problemu nie miałam :)

Raczej będzie format. Ale jeszcze muszę rozgryść ten problem ze S.M.A.R.T.
 



#5 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 22 10 2013 - 20:45

A problem dotyczy S.M.A.R.T. bo jest jako DISABLED.

No to włącz w BIOSie.

 

 

Niestety ale po formacie dysku D: rozruch kończy się na czanym ekranie informacyjnym gdzie pokazane sa wykryte dyski Master, Slave.
Nawet W7 nie odpala się i raczej wiem dlaczego. Informacje bootowalne były zapisane na dysku D:

Bootowanie można naprawić - wrzucasz płytkę od Windows 7 i robisz "naprawę rozruchu" - w większości przypadków automatycznie sobie poradzi z tym.



#6 Czarna_Gunia

Czarna_Gunia

    First Rank

  • Użytkownicy
  • 40 postów
  • Płeć:Mężczyzna

Napisano 27 10 2013 - 18:30

Witam.
Jednal nie obeszło się bez formatu.
Temat do zamknięcia.

Niech ten temat bedzie przestrogą żeby nie nagrywać servis pack 3 jeżeli już jest zainstalowany na komputerze.
Dziękuje za odzew i pozdrawiam
Czarna_Gunia







Również z jednym lub większą ilością słów kluczowych: windows xp 32bit, service pack 3, problem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych