Skocz do zawartości


tablety.pl
Zdjęcie

Awaria Lenovo U310

windows 8 długie uruchamianie



  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Zychoo

Zychoo

    First Rank

  • Użytkownicy
  • 52 postów

Napisano 12 11 2013 - 23:07

Witam, 

 

zacznę od tego, że kupiłem jakieś 3-4 miesiące temu komputer lenovo U310. Tutaj jest dokładna specyfikacja:

http://www.mediamark...133#detail-more

 

Dodam od razu, że jest na windows 8. Z początku bardzo dobrze działał, ale od jakiegoś czasu zaczęły się z nim dziać dziwne rzeczy. Najpierw zdarzały mu się kilkuminutowe zwiechy w trakcie używania przeglądarki (FF, Chrome), nie wiedziałem jak temu zaradzić, a że nie miałem tam dużo danych postanowiłem od razu przeinstalować system z partycji odzyskiwania. Jak pomyślałem tak zrobiłem i okazało się że operacja się udała, ale pacjent zmarł. Otóż komputer od chwili reinstalacji systemu (dwukrotnej aktualnie) uruchamia się około 15 minut. To trochę kiepsko, zważywszy na fakt że normalnie zajmowało mu to około 10, może 20 sekund (nawet nie wiem w sumie, ale blyskawicznie).

 

Nie wiem czego się uczepić, komputer oczywiście jest na gwarancji, więc ostatecznie pojutrze zawiozę go do serwisu i niech się tam z nim bujają, ale może jest jakiś sposób, coś co mógłbym sprawdzić, zrobić sam, bo nie uśmiecha mi się zostać bez sprzętu na 2 tygodnie. 
Aha, dodam jeszcze tylko, ze komputer jest po lekkim zalaniu wodą. Nie nurkował, ale trochę na niego poleciało. Po zdarzeniu został wysuszony i po włączeniu działał. Zawsze mi się wydawało, że zalany komputer to albo działa albo nie, ale kto wie, może to ma jakieś znaczenie - macie jakieś przypuszczenia?



#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 13 11 2013 - 05:11

Żeby wróżyć, trzeba mieć jeszcze fusy, a nie tylko widok herbaty na wystawie w sklepie.

Czemu nie spróbujesz jeszcze raz przywracania systemu z recovery?


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 Zychoo

Zychoo

    First Rank

  • Użytkownicy
  • 52 postów

Napisano 13 11 2013 - 12:55

Oczywiscie zrobilem to drugi raz, jest to samo.

Wiem, ze to strasznie malo informacji ale w zasadzie sam nie wiem co moglbym jeszcze dodac.

Czy to mozliwe ze jest to efekt zalania komputera?

#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 13 11 2013 - 16:30

Niewykluczone. Woda to chyba najlepszy przewodnik prądu więc wcale by mnie nie zdziwiło, gdyby np. sprawiła jakieś krótkotrwałe spięcie elektroniki. Na tyle mało szkodliwe, by nie spalić kompa, ale i na tyle skuteczne, by go jakoś uszkodzić.

Nie jestem za to pewien, w przypadku oddania go do serwisu, czy powinieneś wspominać o tym zalaniu... Zwykle takie dodatkowe informacje mogą zrodzić przypuszczenie u serwisantów, ze awaria nastąpiła z winy użytkownika... i lapek może wrócić nawet nietknięty.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 13 11 2013 - 18:50

Czy to mozliwe ze jest to efekt zalania komputera?

 

Zależy co rozumiesz przez zalanie - dla jednego, to oznacza, że ochlapana została trochę obudowa, a dla drugiego, że rozlał szklankę z herbatą na klawiaturze.

 

W pierwszym przypadku, wytrzyj i wysusz. W drugim - jak masz szczęście, to nie było zwarcia, do środka za wiele się nie wlało i wystarczy wyjąć akumulator i wysuszyć. A jak masz pecha, to... albo nie działa totalnie, albo działa, ale nieobliczalnie. Zauważ, że wysuszenie to może być za mało - bo wysuszyć to można wodę, ale soku już nie (bo woda odparuje, ale kleista reszta zostanie). Zwykle po zalaniu np. sokiem, kawą itp. sprzęt elektroniczny płucze się w wanience ultradźwiękowej (woda + ultradźwięki wypłuczą syf). Jednak jakby nie było przy poważniejszym zalaniu zawsze może zdarzyć się, że:

  • coś zacznie rdzewieć i po miesiącu, albo kilku zaczną się problemy,
  • zwarcie było, ale małe i sprzęt działa, ale niestabilnie - uszkodzone tranzystory to prawdziwa zmora, szczególnie jeżeli przewodzi prąd, ale już nie wzmacnia sygnału - strasznie ciężko wtedy namierzyć usterkę, gdy nie wiadomo, gdzie szukać;
  • spaliła się jakaś dioda zabezpieczająca - bez niej komputer może działać, ale brak zabezpieczenia powoduje że za jakiś czas coś innego przestanie działać, mogły paść jakieś kondensatory (chociaż to już rzadziej) - brak wtedy filtracji i stabilizacji.

Ogólnie jak wiadomo, jaki rejon był zalany, to warto zajrzeć i przeczyścić. Dodatkowo można się przyjrzeć części tranzystorowej, co dokładnie jest, za co mogą odpowiadać, czy mogą mieć wpływ na te problemy. Podsumowując straszna babranina i bez doświadczenia, może być bardzo ciężko.

 

Jednak problemy z uruchamianiem mogą być wynikiem czegoś innego.

Sprawdź:

  • pamięć RAM - memtest;
  • SMART dysku twardego - HD Tune / Victoria;
  • połączenie kablowe dysk <-> płyta główna.


#6 Zychoo

Zychoo

    First Rank

  • Użytkownicy
  • 52 postów

Napisano 14 11 2013 - 11:05

Wielkie dzieki za.odpowiedzi. Komp leci do serwisu zatem.

 

Zamykam temat w takim razie.


Użytkownik XanTyp edytował ten post 14 11 2013 - 17:33






Również z jednym lub większą ilością słów kluczowych: windows 8, długie uruchamianie

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych