Skocz do zawartości


tablety.pl
Zdjęcie

Problem z kompem




  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Gelinor

Gelinor

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 10 12 2013 - 02:38

Witam.

Mam pewien problem z komputerem. Podczas grania PC przestaje jakby działać. Chodzi jedynie zasilacz i wiatrak na chłodzeniu procesora, reszta komponentów jest wyłączona. Nie da się zresetować PC, trzeba wyłączyć listwę. Problem ten przydarzył się po raz pierwszy w lipcu tego roku podczas grania w WoTa. Powtarzał się przez jeden dzień przy próbach uruchomienia innych gier (Wiedźmin 2, Black Ops 2), raz nawet podczas przeglądania normalnej strony internetowej, bez żadnych większych zdjęć, filmów itp. Zawiozłem kompa do serwisu, gdzie przeszedł wszystkie testy bez problemu, nie skopał się również na grach, chodził całą dobę bezproblemowo, temperatury w porządku. Po odebraniu z serwisu miał przerwę około 2 tyg, ponieważ wyjechałem. Po powrocie działał bez problemu aż do wczoraj, czyli ponad 4 miesiące. Wczorajszego wieczoru powtórzył się scenariusz, zwiecha podczas Guild Wars 2, działał jedynie zasilacz i wiatraczek, restart poprzez odłączenie zasilania. Dzisiaj zaktualizowałem system, wyrzuciłem Avasta (sugestia serwisanta...), odpaliłem dwa razy Wiedźmina 2 i problem się powtórzył po 20-30 sekundach od wczytania zapisu. Następnie zwiększyłem napięcie dla procka w BIOS z ok. 1.28115 do 1.28750, odpaliłem Wiedźmina po raz trzeci i działał bez problemu przez kilka minut, po czym wyszedłem normalnie z gry. Czy to właśnie napięcie mogło być przyczyną problemu, czy raczej są to symptomy czegoś innego?

 

Windows Vista 32 bit

Corsair 500W

Płyta Gigabyte GA-G31MX-SA2

Core 2 Quad Q6600 Kentsfield G0, OC z 2,4 GHZ do 3 GHZ

Gigabyte Radeon HD 6850 z firmowym OC

HDD Samsung HD502HJ

Pamięć z tego co pamiętam Goodram 2x2GB



#2 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 10 12 2013 - 22:09

Zacznij od podstaw:

  • sprawdź temperatury pod obciążeniem CPU / GPU;
  • przeskanuj pamięć Memtestem;
  • przeskanuj dysk w poszukiwaniu błędów: chkdsk c: /F (komendę zastosuj analogicznie dla innych dysków logicznych);
  • zrezygnuj z przetaktowywania i ponownie sprawdź stabilność;
  • w ramach testów odłącz niepotrzebne elementy od komputera (np. DVD-RW, dodatkowe karty rozszerzeń, typu tuner TV, karta dźwiękowa itd.).

Po każdym z podpunktów sprawdzaj stabilność działania.



#3 Gelinor

Gelinor

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 10 12 2013 - 22:48

To wszystko było robione w lipcu w serwisie, wszystko przeszło bez problemów.



#4 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 11 12 2013 - 01:34

Moim zdaniem wina leży właśnie po stronie tego podkreconego procka (dostawał za niskie napięcie) albo płyty głównej. Ogółem to mobo jest typowo biurowe a nie do podkręcania. Owszem, można na niej kręcić trochę procesor, ale wciąż słabo się ona do tego nadaje. Mogą wystąpić właśnie przez nią drobne problemy ze stabilnością (przy wyższych taktowaniach to już w ogóle jest ona mocno problematyczna, ale to nie wątek abym robił o tym wywody :-)), czasem objawem na takich płytkach było np. Nagle resetowanie od czasu do czasu biosu mimo, że procesor przechodził wszelkie testy stabilności - po prostu taki ich urok.

Moja rada, to
albo zwiększyć odrobinę napięcie (to już zrobiłeś, wiec ogółem spróbuj po prostu obserwować czy sytuacja się poprawiła)
Albo obniżyć odrobinę taktowanie procesora.
Osobiście polecalbym opcje druga, bo nie ma sensu dla tych kilku megahercow męczyć płyty (podnoszenie napięcia na płycie z taką słaba sekcja zasilania jest po prostu bezsensowne)
Jak żadna z powyższych porad nie pomoże, to zrezygnowalbym z podkręcania i zobaczył jak wtedy zachowa się komputer.

Zaatsousj się także do porad @2up, bo nigdy nic nie wiadomo. :)

#5 Gelinor

Gelinor

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 17 12 2013 - 14:12

Niestety obniżenie taktowania również nie pomogło.



#6 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 21 12 2013 - 00:57

Może inaczej. Przywróć całkowicie bios do domyślnych ustawień i zobacz, czy dalej będzie zwieszać.



#7 Gelinor

Gelinor

    First Rank

  • Użytkownicy
  • 4 postów

Napisano 21 12 2013 - 13:30

Też się zwiesił. Zauważyłem, że gdy komputer chodzi kilka godzin jak nie gram w wymagające gry np. siedzę w internecie lub gram w menadżera piłkarskiego, to potem mogę normalnie pograć w bardziej obciążające gierki.



#8 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 23 12 2013 - 19:50

Temperatury sprawdzane?

Wykonałbym pomiar napięć zasilaczowi miernikiem.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych