Skocz do zawartości


tablety.pl
Zdjęcie

Komputer wyłącza się zaraz po uruchomieniu.


Najlepsza odpowiedź Pentium320, 25 07 2014 - 16:57

Podejrzewam, że płyta główna mogła odejść z tego świata.

Sprawdź jeszcze komputer na innym zasilaczu. Jak nie odpali, to to jest dosyć prawdopodobne.

Przejdź do wpisu




  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Senrian

Senrian

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 25 07 2014 - 11:02

Chciałbym tylko ostrzec że jestem totalnym laikiem, jeżeli chodzi o sprzęt.

Jak w temacie, kilka sekund po uruchomieniu komputer nagle się wyłącza, po czym po kolejnych kilku sekundach włącza się na nowo i tak w kółko. Obserwowałem go przez około 5 minut, i sytuacja cały czas się powtarzała. Na komputerze nic nie zdążyło się załadować, ani Bios, ani nawet ekran ładowania windowsa.

Najlepsze w tym wszystkim jest to, że jeszcze wczoraj o godzinie 4 nad ranem komputer działał bez zarzutu, myślę jednak że będzie to wina zasilacza (FORTRON ATX-450PNR)

Niestety nie znam dokładnych nazw komponentów w komputerze oprócz procesora (Core 2 duo) oraz płyty głównej (Gigabyte ga-ep43-s3l)

 

 

Przyklejony w dziale precyzuje bardzo dobrze, jak powinien wyglądać post rozpoczynający w tym dziale.

Uzupełnij treść.


Użytkownik XanTyp edytował ten post 25 07 2014 - 11:35


#2 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 25 07 2014 - 11:32

Jeśli opis jest kopiowany skądś, prosiłbym chociaż o usuwanie formatowania tekstu.

 

Skoro nie masz możliwości uruchomienia systemu, to możesz sprawdzić jaki masz sprzęt metodą "nieprogramową": http://searchengines...m-w-komputerze/

 

Odłącz od komputera wszelkie urządzenia usb i inne dodatkowe rzeczy. Z wewnątrz obudowy poodłaczaj także wszystkie rzeczy, które nie są niezbędne do uruchomienia komputera (takie jak napęd, dysk, panel przedni na obudowie, dodatkowe karty rozszerzeń jak karta TV czy dźwiękowa (o ile takowe posiadasz) i spróbuj wtedy uruchomić komputer

 

Czy speaker systemowy wydaje jakieś dźwięki?



#3 Senrian

Senrian

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 25 07 2014 - 13:04

Przepraszam, że poprzedni post nie był prawidłowy, trochę spanikowałem :)

 

A więc tak:

 

Sprzęt:

Procesor Intel Core 2 Duo

Płyta główna GIGABYTE GA-EP43-S3L

Pamięć RAM Kingston KVR800D2N6/28 2GB DDR2 SDRAM

Karta graficzna geForce 9800 GT

Zasilacz FORTRON ATX-450PNR

Dysk Twardy SEAGATE Barracuda 7200.12 500GB

 

Odłączyłem od kompa wszystkie niepotrzebne urządzenia z tyłu obudowy (zostawiłem tylko kabel zasilający)

Problem wciąż ten sam.

 

Speaker systemowy nie wydaje żadnego dźwięku

 

Po odłączeniu wszystkich komponentów wewnętrznych oprócz płyty głównej, dysku oraz zasilacza, problem wciąż ten sam.

 

 

#4 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 25 07 2014 - 13:34

Wyjmij cały ram z płyty głównej. Sprawna płyta główna powinna zasygnalizować speakerem brak pamięci ram (prawdopodobnie długie, przerywane piski). Czy u ciebie tak jest?



#5 Senrian

Senrian

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 25 07 2014 - 13:41

Wyjąłem pamięć ram, ale nie było żadnego odgłosu. Komputer działa jedynie przez kilka sekund, nie wiem więc czy jest to wina płyty głównej, czy po prostu płyta nie zdąża nawet wykryć braku RAM-u. 



#6 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 25 07 2014 - 16:57   Najlepsza odpowiedź

Podejrzewam, że płyta główna mogła odejść z tego świata.

Sprawdź jeszcze komputer na innym zasilaczu. Jak nie odpali, to to jest dosyć prawdopodobne.



#7 Senrian

Senrian

    First Rank

  • Użytkownicy
  • 22 postów

Napisano 25 07 2014 - 21:34

Potwierdzam, po pożyczeniu zasilacza z komputera kolegi, problem dalej występuje. Płyta główna zmarła, Dziękuję za pomoc! :)






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych