Skocz do zawartości


tablety.pl
Zdjęcie

PC nie wstaje z uśpienia - wyłącza się




  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 yaras

yaras

    First Rank

  • Użytkownicy
  • 51 postów
  • Płeć:Mężczyzna
  • Lokalizacja:warszawa

Napisano 05 10 2014 - 20:39

Witam, od pewnego czasu mam problem z przywracaniem komputera ze stanu uśpienia. Za jednym razem wstaje bez problemu innym razem od razu odłącza się zasilanie a po ponownym uruchomieniu zostaje wyświetlony komunikat:

 

 

Podpis problemu:

  Nazwa zdarzenia problemu: BlueScreen
  Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.1
  Identyfikator ustawień regionalnych: 1045
 
Dodatkowe informacje o problemie:
  BCCode: d1
  BCP1: FFFFF880079A2638
  BCP2: 0000000000000002
  BCP3: 0000000000000008
  BCP4: FFFFF880079A2638
  OS Version: 6_1_7601
  Service Pack: 1_0
  Product: 256_1
 
Pliki pomagające opisać problem:
  C:\Windows\Minidump\100414-11325-01.dmp
  C:\Users\Jaro\AppData\Local\Temp\WER-44366-0.sysdata.xml
 
Przeczytaj w trybie online nasze zasady zachowania poufności informacji:
 
Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:
  C:\Windows\system32\pl-PL\erofflps.txt

Specyfikację mojego sprzętu zapisałem w sygnaturce.

 

Proszę o pomoc w rozwiązaniu problemu


System operacyjny:Windows 7 Ultimate x64
Płyta główna:Gigabyte ASRock pro3 p67 ,Procesor:Intel Core i5-2500k OC  4.4 GHz ,Pamięć RAM:Corsair DDR3 2x4096MB 1600MHz
Zasilacz: OCZ Fatal1ty 550W Karta grafiki:Gigabyte GeForce 760 GTX,Dysk twardy: Segate 7200 2TB (ST2000DM001)

Karta dźwiękowa:Asus Xonar DX , DVD: Samsung SH-222AB


#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 05 10 2014 - 21:15

Próbowałeś już czegoś sam? Pytam o najbardziej podstawowe czynności jak skanowanie AV, przywracanie systemu z kopii zapasowej itd.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 05 10 2014 - 21:33

C:\Windows\Minidump\100414-11325-01.dmp

 

Spakuj ten plik minidump, wrzuć gdzieś na serwer i daj link.



#4 yaras

yaras

    First Rank

  • Użytkownicy
  • 51 postów
  • Płeć:Mężczyzna
  • Lokalizacja:warszawa

Napisano 06 10 2014 - 17:14

Próbowałeś już czegoś sam? Pytam o najbardziej podstawowe czynności jak skanowanie AV, przywracanie systemu z kopii zapasowej itd.

 

zostałem tu skierowany z tematu  http://searchengines...olne-działanie/

 

Także jeśli chodzi o obecność wirusów to PC jest czysty.

 

skorzystałem z porady przeczytanej w internecie i zrobiłem coś takiego :

 

Uruchamianie diagnostyczne systemu.

1. Kliknij przycisk Start, wpisz w pasek wyszukiwania msconfig, a następnie kliknij przycisk OK.

2. Zostanie wyświetlone okno dialogowe Narzędzie konfiguracji systemu.

3. Kliknij kartę Usługi.

4. Zaznaczyć pole wyboru Ukryj wszystkie usługi firmy Microsoft.

5. Kliknij pozycję Wyłącz wszystko.

6. Kliknij kartę Uruchamianie.

7. Kliknij pozycję Wyłącz wszystko, a następnie kliknij przycisk OK.

8. Po wyświetleniu monitu kliknij przycisk Uruchom ponownie, aby ponownie uruchomić komputer.

 

Powrót do uruchamiania normalnego

1. Kliknij przycisk Start, wpisz w pasek wyszukiwania msconfig, a następnie kliknij przycisk OK.

2. Zostanie wyświetlone okno dialogowe Narzędzie konfiguracji systemu.

3. Kliknij kartę Usługi.

4. Kliknij pozycję Włącz wszystko.

5. Kliknij kartę Uruchamianie.

6. Kliknij pozycję Włącz wszystko, a następnie kliknij przycisk OK.

7. Po wyświetleniu monitu kliknij przycisk Uruchom ponownie, aby ponownie uruchomić komputer.

 

 

Niestety nie pomogło.

C:\Windows\Minidump\100414-11325-01.dmp

 

Spakuj ten plik minidump, wrzuć gdzieś na serwer i daj link.

 

 

https://www.sendspace.com/file/ardjzv


System operacyjny:Windows 7 Ultimate x64
Płyta główna:Gigabyte ASRock pro3 p67 ,Procesor:Intel Core i5-2500k OC  4.4 GHz ,Pamięć RAM:Corsair DDR3 2x4096MB 1600MHz
Zasilacz: OCZ Fatal1ty 550W Karta grafiki:Gigabyte GeForce 760 GTX,Dysk twardy: Segate 7200 2TB (ST2000DM001)

Karta dźwiękowa:Asus Xonar DX , DVD: Samsung SH-222AB


#5 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 06 10 2014 - 19:44

Posiadasz pada od XBOX'a/PS3 podłączanego do PC, prawda? BSOD wskazuje na problem ze sterownikiem MijXfilt.sys, to najpewniej element programu MotioninJoy. Odinstaluj go, a jeśli nadal go używasz, spróbuj reinstalacji.



#6 yaras

yaras

    First Rank

  • Użytkownicy
  • 51 postów
  • Płeć:Mężczyzna
  • Lokalizacja:warszawa

Napisano 06 10 2014 - 20:14

Tak posiadam, odinstalowałem. po pierwszym przejściu w stan uśpienia wstał po drugim już nie.

 

 

Nie wiem czy to ten sam BSOD :

 

Podpis problemu:

  Nazwa zdarzenia problemu: BlueScreen
  Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.1
  Identyfikator ustawień regionalnych: 1045
 
Dodatkowe informacje o problemie:
  BCCode: d1
  BCP1: FFFFF88007A36638
  BCP2: 0000000000000002
  BCP3: 0000000000000008
  BCP4: FFFFF88007A36638
  OS Version: 6_1_7601
  Service Pack: 1_0
  Product: 256_1
 
Pliki pomagające opisać problem:
  C:\Windows\Minidump\100614-13197-01.dmp
  C:\Users\Jaro\AppData\Local\Temp\WER-62291-0.sysdata.xml
 
Przeczytaj w trybie online nasze zasady zachowania poufności informacji:
 
Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:
  C:\Windows\system32\pl-PL\erofflps.txt

załączam link do nowego pliku minidump.

https://www.sendspace.com/file/ynegxx

 

może ręcznie usunąć ten sterownik MijXfilt.sys?


System operacyjny:Windows 7 Ultimate x64
Płyta główna:Gigabyte ASRock pro3 p67 ,Procesor:Intel Core i5-2500k OC  4.4 GHz ,Pamięć RAM:Corsair DDR3 2x4096MB 1600MHz
Zasilacz: OCZ Fatal1ty 550W Karta grafiki:Gigabyte GeForce 760 GTX,Dysk twardy: Segate 7200 2TB (ST2000DM001)

Karta dźwiękowa:Asus Xonar DX , DVD: Samsung SH-222AB


#7 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 06 10 2014 - 21:29

Tak, dalej jest problem z tym sterownikiem. Wykonaj jego kopię na wszelki wypadek i spróbuj usunąć ręcznie.



#8 yaras

yaras

    First Rank

  • Użytkownicy
  • 51 postów
  • Płeć:Mężczyzna
  • Lokalizacja:warszawa

Napisano 07 10 2014 - 18:13

niestety nie udało mi się usunąć go ręcznie. nadałem pełne uprawnienia ale i tak Windows nie pozwala mi na takie bezczelne ręczne usunięcie tego sterownika z folderu system32. 


System operacyjny:Windows 7 Ultimate x64
Płyta główna:Gigabyte ASRock pro3 p67 ,Procesor:Intel Core i5-2500k OC  4.4 GHz ,Pamięć RAM:Corsair DDR3 2x4096MB 1600MHz
Zasilacz: OCZ Fatal1ty 550W Karta grafiki:Gigabyte GeForce 760 GTX,Dysk twardy: Segate 7200 2TB (ST2000DM001)

Karta dźwiękowa:Asus Xonar DX , DVD: Samsung SH-222AB


#9 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 07 10 2014 - 21:58

Kolokwialnie rzecz w słowa ujmując: olej system i wywal plik poza kontrolą systemu rezydentnego.

Użyj miniXP (składnik Hiren's Boot) czy jakiegoś Linucha w wersji LiveCD i po herbacie.

A jak nie masz napędu, zrób to samo z wersją Hirensa, którą można zainstalować na penie.

Obie opcje do łatwego wyszukania w sieci.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#10 yaras

yaras

    First Rank

  • Użytkownicy
  • 51 postów
  • Płeć:Mężczyzna
  • Lokalizacja:warszawa

Napisano 08 10 2014 - 19:34

Udało się usunąć ten sterownik. Póki co system wstaje bez problemu ze stanu uśpienia.

 

Pojawił się za to efekt uboczny. Podczas ładowania systemu, zaraz po zgaśnięciu logo Windowsa. Gaśnie monitor na jakieś 5-10s informując o braku sygnału. po czym kontynuowany jest proces ładowania systemu i dalej jest już w porządku. Zapewne nie może załadować tego usuniętego sterownika i żeby przeskoczyć ten problem potrzebuje trochę czasu. Podejrzewam że na ten problem to tylko reinstalacja systemu pomoże.


System operacyjny:Windows 7 Ultimate x64
Płyta główna:Gigabyte ASRock pro3 p67 ,Procesor:Intel Core i5-2500k OC  4.4 GHz ,Pamięć RAM:Corsair DDR3 2x4096MB 1600MHz
Zasilacz: OCZ Fatal1ty 550W Karta grafiki:Gigabyte GeForce 760 GTX,Dysk twardy: Segate 7200 2TB (ST2000DM001)

Karta dźwiękowa:Asus Xonar DX , DVD: Samsung SH-222AB


#11 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 08 10 2014 - 19:48

Może przejrzyj jeszcze rejestr i znajdziesz tam jakieś powiązane wpisy, które by warto usunąć?


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#12 yaras

yaras

    First Rank

  • Użytkownicy
  • 51 postów
  • Płeć:Mężczyzna
  • Lokalizacja:warszawa

Napisano 08 10 2014 - 20:54

znalazłem wpisy w rejestrze niestety nie da się ich usunąć bowiem znajdują się w:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\USB 


System operacyjny:Windows 7 Ultimate x64
Płyta główna:Gigabyte ASRock pro3 p67 ,Procesor:Intel Core i5-2500k OC  4.4 GHz ,Pamięć RAM:Corsair DDR3 2x4096MB 1600MHz
Zasilacz: OCZ Fatal1ty 550W Karta grafiki:Gigabyte GeForce 760 GTX,Dysk twardy: Segate 7200 2TB (ST2000DM001)

Karta dźwiękowa:Asus Xonar DX , DVD: Samsung SH-222AB


#13 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 08 10 2014 - 21:27

Zrób kopię gałęzi, albo całości i wyrwij to tak samo, jak sterownik, o ile to wykonalne, bo nie napisałeś, jak sobie z tym poradziłeś.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#14 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 09 10 2014 - 08:27

Ewentualnie można spróbować użyć automatu. Chociażby CCleaner ma możliwość czyszczenia rejestru z niepotrzebnych wpisów. Może usunie także i te wpisy, bo odkryje, że odnoszą się do niczego. Mimo wszystko - kopie rejestru warto na wszelki wypadek wykonać.



#15 yaras

yaras

    First Rank

  • Użytkownicy
  • 51 postów
  • Płeć:Mężczyzna
  • Lokalizacja:warszawa

Napisano 16 10 2014 - 10:04

Czyściłem CCleanerem ale nie usunął tych wpisów. Sterownik mogłem usunąć ręcznie przez MiniXP natomiast z tymi wpisami w rejestrze już tak łatwo nie poszło bo w MiniXP nie mogłem załadować rejestru w regedit żeby usunąć te wpisy. 

 

po kilku restartach PC zaczął normalnie się uruchamiać bez tej upierdliwej czynności:

 

 

Podczas ładowania systemu, zaraz po zgaśnięciu logo Windowsa. Gaśnie monitor na jakieś 5-10s informując o braku sygnału. po czym kontynuowany jest proces ładowania systemu i dalej jest już w porządku

 

Dziś przy wybudzaniu z godzinnego stanu wstrzymania PC zgasł. Przy kolejnych 2 próbach włączenia gasł po paru sekundach po czym w końcu odpalił się. Nie było to standardowe ładowanie bo przy logo Windowsa była informacja o przywracaniu ze stanu wstrzymania. Oczywiście po wszystkim nie było żadnego błędu.

 

Pozostaje mi olać stan wstrzymania i normalnie wyłączać kompa aż do momentu aż przesiądę się na nowego win 10. 


System operacyjny:Windows 7 Ultimate x64
Płyta główna:Gigabyte ASRock pro3 p67 ,Procesor:Intel Core i5-2500k OC  4.4 GHz ,Pamięć RAM:Corsair DDR3 2x4096MB 1600MHz
Zasilacz: OCZ Fatal1ty 550W Karta grafiki:Gigabyte GeForce 760 GTX,Dysk twardy: Segate 7200 2TB (ST2000DM001)

Karta dźwiękowa:Asus Xonar DX , DVD: Samsung SH-222AB





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych