Skocz do zawartości


tablety.pl
Zdjęcie

Windows nie startuje, bluescreen




  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 reaper67

reaper67

    First Rank

  • Użytkownicy
  • 21 postów

Napisano 06 10 2014 - 09:46

Hej,

 

Podczas ostatniego tygodnia 2 razy wyskoczył mi bluescreen. Oczywiście zbagatelizowałem sprawę i wczoraj wieczorem pojawił się ponownie. System prawie wcale nie startuje, a jak już udało mi się zalogować to po ok. 2 minutach po raz kolejny niebieski ekran. Próbowałem naprawić automatycznie, system znalazł problem jak w załączniku. Niestety nie jestem w stanie wkleić skanów z programów, gdyż komputer na to nie pozwala. W załączniku wszystkie moje błędy. Obawiam się, że to HDD. Komputer ma 4 lata, a plytki recovery znajdują się 800 km ode mnie. Proszę o pomoc. Z góry dziękuję.

Załączone miniatury

  • error5.jpg
  • error1.jpg
  • error2.jpg
  • error4.jpg


#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 06 10 2014 - 11:05

Przenoszę do działu awarii. Poczytaj przyklejone, dopisz to, co wymagane.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 reaper67

reaper67

    First Rank

  • Użytkownicy
  • 21 postów

Napisano 06 10 2014 - 18:43

Dopisuję parametry:
Toshiba Satellite L650
1. Zasilanie: 230V bez uziemienia
2. Zasilacz: Toshiba, model: PA3715E-1AC3, input 100-240V, output 19V
3. Płyta główna: TOSHIBA Portable PC Base Board Version, Chipset: Intel Havendale/Clarkdale Host Bridge Rev. 2, Southbridge: Intel HM55 Rev. 05 
4. Procesor: Intel® Core™ i5 CPU M 430 @ 2.27 GHz
5. Pamięć: DDR3 4GB
6. Karta graficzna: ATI Mobility Radeon HD 5650, 1 GB
7. Dysk: ST9500325AS 465GB
8. Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20), Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC
9. Monitor: Zwykly LED 15.6'
10. Napędy: CDDVDW TS-L633C
11. Mysz Speedlink SL-6142-BK
12. Microsoft Windows 7 Home Premium 64-bit, wersja 6.1.7601 Service Pack 1 Kompilacja 7601
 
Udało mi się przywrócić system do sprzed 3 tygodni, na razie działa. Spróbuję przetestować dysk CristalDisk. Z góry dziękuję za pomoc.
 
edit. cristaldisk zrobiony

Załączone miniatury

  • crystal1.jpg
  • crystal2.jpg


#4 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 06 10 2014 - 19:36

Dysk wskazuje, że ma już zrealokowane sektory...

Wykonaj skanowanie w MHDD: http://www.nirvanowi...ka.pl/MHDD.html punkt 1.

Do tego wykonaj diagnostykę pamięci: http://searchengines...ów/#entry657869



#5 reaper67

reaper67

    First Rank

  • Użytkownicy
  • 21 postów

Napisano 07 10 2014 - 09:09

Na razie udało mi się zrobić diagnostykę pamięci. Skanowanie w MHDD zrobię wieczorem. Niepokoi mnie temperatura CPU :o

Załączone miniatury

  • error6.jpg


#6 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 07 10 2014 - 11:19

Pamięc jest sprawna, ale temperatura słusznie, że Cię niepokoi, bo jest zdecydowanie za wysoka. Mam identycznego laptopa, tylko, że z wymienionym CPU na i5 480M, ona nie powinna być wyższa niż ~82*C w pełnym stresie (a podczas testu memtestem to nawet nie wskoczyła więcej niż na 69*C.. http://i.imgur.com/fMwyZun.jpg). Przydałoby się laptopa wyczyścić z kurzu i wymienić pastę termoprzewodzącą. Niestety, wiem ile trudu trzeba aby tego laptopa wyczyścić, bo kończy się to "rozbebeszeniem" laptopa aż do części pierwszych (moją płytę główną z laptopa operowałem na biurku...)

 

Czekam jeszcze na te rezultaty z MHDD, ale jedno jest pewne - laptop musi zostać wyczyszczony, bo się usmaży.



#7 reaper67

reaper67

    First Rank

  • Użytkownicy
  • 21 postów

Napisano 07 10 2014 - 21:51

Niestety mimo najszczerszych chęci napęd również odmawia posłuszeństwa i nie mogę zbootować MHDD z płyty. Próbowałem zrobić to z pendrive'a, ale też nie poszło. Można jeszcze to zrobić w jakiś inny sposób? Dziś kilka razy wyskoczył mi disc error przy uruchamianiu komputera, jednak za którymś razem z kolei ruszył. Udało się skopiować wszystkie dane. Dodaję printscreen temparatur z HWmonitor podczas kopiowania.

 

Wie ktoś ile kosztowałaby wymiana dysku w takim komputerze?

Załączone miniatury

  • temp.jpg


#8 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 08 10 2014 - 01:16

Pentium, a czy podejście od Hiren's Boota by nie pomogło? Może dysk łatwiej by zniósł taką formę testowania no i MHDD też tam jest.

http://www.hirensbootcd.org/hbcd-v152/


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#9 Pentium320

Pentium320

    Very Good Rank

  • Moderatorzy
  • 1019 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Rumia (Trójmiasto)

Napisano 08 10 2014 - 07:09

Był taki fajny program Rufus, może nim uda Ci się stworzyc bootowalny, dzialajacy pendrive.

@XanTyp, szczerze mówiac, nigdy nie testowalem Hiren's Boota.



#10 reaper67

reaper67

    First Rank

  • Użytkownicy
  • 21 postów

Napisano 08 10 2014 - 09:18

Próbowałem rufusem i iso to usb, niestety się nie udało.



#11 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 08 10 2014 - 11:52

Dla mnie Hiren to podstawa bytu i zabiegów na sprzętach, z którymi są problemy z systemem bądź z komponentami.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#12 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 09 10 2014 - 20:11

Nie wiem na ile znasz się na sprzęcie, ale możesz spróbować znanej metody z klasycznych stacjonarnych komputerów - czyli uruchomić zestaw minimum wymontowując wszystko inne.

 

Na początek wymontowałbym moduł sieciowy i dysk twardy. Wtedy zrobił jakiś stress-test procesora. Następnie dorzucił z powrotem dysk twardy i przeleciał cały chkdsk'iem.

 

To co dalej zrobić zależy od wyników tych 2 kroków.



#13 reaper67

reaper67

    First Rank

  • Użytkownicy
  • 21 postów

Napisano 13 10 2014 - 18:52

Znajomy przeczyścił mi kompa sprężonym powietrzem i od 24 godzin żadnego bluescreena. Na bieżąco monitoruję temperaturę HWmonitorem i rzeczywiści jest trochę mniej. Postaram się jakoś zadziałać, żeby przeskanować kompa tym MHDD. Dzięki za wszystkie rady.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych