Skocz do zawartości


tablety.pl
Zdjęcie

Otwieranie folderów w nowym oknie




  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 jaco92

jaco92

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 01 03 2015 - 12:15

Witam.

 

Od jakiegoś czasu nie moge otwierac folderow w tym samym oknie. Kazdy folder pojawia mi sie w nowym. Jest to spowodowane przez blad programu Internet Explorer (doszedlem do tego poprzez czytanie roznych watkow zwiazanych z moim problemem na roznych forach). Jednak nie moge znalezc rozwiazania. Korzystalem z roznych metod, tak jak kolega w tym poscie odnosnie tego samego bledu na Viscie http://searchengines...-w-nowym-oknie/

 

Oczywiscie w opcjach folderow mam otwieranie w tym samym oknie, przeskanowalem komputer antywirusem i probowalem zmieniac opcje w registrze, ale wszystko na marne.

 

Dodam, iz program Internet Explorer nie chce mi sie wlaczac i nie dziala mi Pomoc i obsluga techniczna, czyli okienko z podstawowymi instrukcjami w Windowsie, ktore pojawia sie po nacisnieciu na pulpicie F1. Okno sie pojawia, ale nie wyswietlaja sie zadne instrukcje.

 

Prosze o pomoc!

 

Moze ktos mial podobny przypadek i go opisze, a moze ktos wie, jak to wszystko naprawic.

 

Dodam iz nie uzywalem opcji przywaracania systemu, poniewaz nie jestem jej zwolennikiem.



#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 01 03 2015 - 14:04

A tego próbowałeś?
 

Wpisz w Uruchom:
regsvr32 "%SystemRoot%\System32\actxprxy.dll"
regsvr32 "%ProgramFiles%\Internet Explorer\ieproxy.dll"


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 jaco92

jaco92

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 01 03 2015 - 14:49

To nic nie daje. Dodatkowo przy regsvr32 "%ProgramFiles%\Internet Explorer\ieproxy.dll" wyskakuje blad (jak bede w domu przy komputerze to wrzuce, jak on wyglada).

 

Ten caly blad mysle, ze jest spowodowany przez IE. Mysle, ze trzebaby najpierw spowodowac, zeby on zaczal znowu dzialac, bo na razie po kliknieciu na ikonke IE nic sie nie dzieje. 



#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 01 03 2015 - 20:07

Reinstalacja IE zdaje się być konieczna.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 jaco92

jaco92

    First Rank

  • Użytkownicy
  • 3 postów

Napisano 01 03 2015 - 21:33

2zjcl03.jpg

 

Dwa pierwsze to bledy po wpisaniu tych komend, ktore dostalem od XanTyp,

trzecie to proba zainstalowania IE 11...



#6 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 02 03 2015 - 13:39

A co z Przywracaniem systemu z ostatniej kopii zapasowej?

To powinno załatwić wszystkie problemy.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych