Skocz do zawartości


tablety.pl
Zdjęcie

Problem z otwieraniem niektórych arkuszy calc




  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 aratorn

aratorn

    First Rank

  • Użytkownicy
  • 62 postów
  • Płeć:Mężczyzna

Napisano 30 03 2015 - 15:48

Witam.

Borykam się z tym problemem od kilku dni i ręce mi już opadają. Przy próbie otwarcia niektórych arkuszy pojawia się górna belka dokumentu, po czym wyskakuje błąd odczytu, jak na załączonym screenie.Załączony plik  b____d2.jpg   75,34 KB   0 Ilość pobrań

Przy czym problem dotyczy tylko kilku arkuszy calc utworzonych lub zmodyfikowanych przed dniem 24 marca. Pozostałe dokumenty openoffice (w tym calc) oraz arkusze calc tworzone później otwierają się bez problemu. Te same arkusze z którymi jest problem, przeniesione na inny komputer również otwierają się bez problemu. Wszystkie te dokumenty (czyli te z którymi jest problem i te z którymi nie ma) są umieszczone w folderze dropbox, zarówno na tym komputerze, jak i na innych. Odinstalowanie całego pakietu Openoffice przy pomocy Iobit Uninstaller z głębokim skanowaniem pozostałości i zniszczeniem plików i wpisów powiązanych, kluczy rejestru i ponowna instalacja, nie przynoszą rezultatu. Podobnie nie pomaga zainstalowanie niższej wersji open office - kiedy błąd wystąpił po raz pierwszy była wersja 4.1.1, teraz jest 4.1.0. Jeszcze jedno - nie otwierają się arkusze z makrami i bez. Kiedy pracowałem nad jednym z tych arkuszy o nazwie "faktura", zapisałem sobie jego finalną wersję na pulpicie, z atrybutem "ukryty". Wcześniej skopiowałem go do dropbox'a, zrobiłem "wyślij do - pulpit (utwórz skrót)", po czym w widoku folderów odznaczyłem "pokaż ukryte". W trakcie wyłączania komputera, windows najprawdopodobniej zapisał ścieżkę skrótu do tego ukrytego arkusza na pulpicie (ma tę samą nazwę co ten w dropbox), mimo że w widoku skrótu widnieją prawidłowe ścieżki. Kiedy dzisiaj odkryłem ukryte na pulpicie i odznaczyłem we właściwościach atrybut "ukryty", wszystko zaczęło działać. Do chwili, kiedy postanowiłem usunąć z pulpitu felerny arkusz. Wtedy polka zaczęła się od nowa. Nie pomogło nawet przywrócenie go z kosza.



#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 30 03 2015 - 17:20

Czy inny komputer miał innego Windowsa czy też XP?


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 aratorn

aratorn

    First Rank

  • Użytkownicy
  • 62 postów
  • Płeć:Mężczyzna

Napisano 31 03 2015 - 08:48

Czy inny komputer miał innego Windowsa czy też XP?

Kupiłem go jako poleasingowy z preinstalowanym XP. Nie mam wiedzy czy był tam inny system i raczej się tego nie dowiem. Jedyne co ja w nim zrobiłem, to podzieliłem dysk na 2 partycje.Załączony plik  system.jpg   299,31 KB   0 Ilość pobrań. O lie pamiętam zrobiłem to przy użyciu narzędzia systemowego.



#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 31 03 2015 - 18:51

Napisałeś, ze sprawdzałeś pliki na innym komputerze. To też więc pytam: Czy na tym innym komputerze też był XP?

Podział dysku na dwie partycje - jeśli miałbyś przywracać system z ukrytej kopii (zapasa preinstalki) wymaże zawartość obecną, włącznie z układem partycji, zatem zanim cokolwiek zrobisz w tym kierunku, radzę wykonać kopie wszystkich ważnych plików na innym nośniku.

 

Jak na mój gust, masz dwie opcje: Przywrócić system z kopii zapasowej, o ile okresowo wykonujesz punkty przywracania, albo postawić system od zera, wykonując przywrócenie z ukrytej partycji (opis wyżej) lub reinstalacja z płyty zwykłym sposobem i zachowanie układu partycji i jedyne co się zmieni to zawartość na partycji, na której będzie stawiał system od początku.

Skoro pliki starsze, niż 24 marca nie działają, to musi być jakiś problem systemowy, ale nie mam bladego pojęcia, jaki.

 

Ale skoro na innym komputerze nie ma z nimi problemu, to (i tu jest clue mojego początkowego pytania) jeśli był tam tez XP i wszystko było ok, to będzie chyba musiał postawić system od zera, lub przynajmniej przeinstalować go od początku bez formatowania partycji systemowej.

innych pomysłów brak.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 aratorn

aratorn

    First Rank

  • Użytkownicy
  • 62 postów
  • Płeć:Mężczyzna

Napisano 31 03 2015 - 21:35

Na pozostałych mam Xp i na laptopie vistę. Wszędzie zero problemów. Nie będę robił reinstalki, bo to zaledwie trzy arkusze na razie. Interesuje mnie taka rzecz: jak jest możliwe żeby xp mimo prawidłowo podanych w skrócie ścieżek dostępu, kierował w rzeczywistości do innego pliku? Czy w rejestrze mogą być jakieś wpisy dotyczące otwierania konkretnych arkuszy? Jeśli tak, to gdzie ich szukać?



#6 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 31 03 2015 - 22:06

jak jest możliwe żeby xp mimo prawidłowo podanych w skrócie ścieżek dostępu, kierował w rzeczywistości do innego pliku?

 

Wyczuwam w tym jakąś sprzeczność logiczną. Skoro ścieżki są prawidłowe, to jakim cudem miały by się uruchamiać inne pliki?

Nie jestem specem od wirusów, ale może warto by przekazać sprawę w ręce wirusologa?


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#7 aratorn

aratorn

    First Rank

  • Użytkownicy
  • 62 postów
  • Płeć:Mężczyzna

Napisano 02 04 2015 - 19:14

 

jak jest możliwe żeby xp mimo prawidłowo podanych w skrócie ścieżek dostępu, kierował w rzeczywistości do innego pliku?

 

Wyczuwam w tym jakąś sprzeczność logiczną. Skoro ścieżki są prawidłowe, to jakim cudem miały by się uruchamiać inne pliki?

Nie jestem specem od wirusów, ale może warto by przekazać sprawę w ręce wirusologa?

 

Być może źle sformułowałem pytanie. Gdzie w rejestrze xp zapisuje informacje dotyczące konkretnych arkuszy calca (jesli w ogóle zapisuje)? Czy jest możliwe by figurował tam błędny wpis, który powoduje że mimo prawidłowych ścieżek, trzy konkretne pliki są zablokowane do odczytu (nie działa otwieranie bezpośrednie, ze skrótu, z innych arkuszy), a pozostałe działaja prawidłowo?



#8 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 02 04 2015 - 19:42

Tego nie wiem, ale F3 w rejestrze powinno cię naprowadzić na właściwe klucze - jeśli takowe istnieją.

Nie wiem, bo nie korzystam z Open Office, nigdy zeń nie korzystałem.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych