Skocz do zawartości


tablety.pl
Zdjęcie

Microsoft Office 2007




  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 1mp3k.d_b

1mp3k.d_b

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 02 04 2015 - 10:18

Witam, mam problem ponieważ zainstalowałem microsoft office 2007 i mam wersję angielską. Próbowałem wchodzić w opcje języka i zmieniłem tam tak że z prawej strony tabeli był tylko polski dałem ok. i po ponownym włączeniu offica był angielski język, a w tych opcjach po prawej stronie w tabeli pojawił się angielski UK i Polski :( Jak zmienić język Microsoft Office 2007 na polski ???



#2 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 02 04 2015 - 16:54

To jest akurat z mojego offica 2010, ale w 2007 powinno być identycznie.

Załączone miniatury

  • snap000247.jpg

Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#3 1mp3k.d_b

1mp3k.d_b

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 02 04 2015 - 17:49

Nie nie jest tak samo u mnie są 2 tabelki i z lewej są języki a z prawej te które wybrałem 



#4 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 02 04 2015 - 19:39

Zatem chyba najsensowniej było by sięgnąć do źródła?

http://www.microsoft...s.aspx?id=14813

  • Download one of the .exe files by clicking the links at the bottom of this page, and then save the file to your hard disk drive.
  • It is recommended that you quit any programs you are running.
  • In Windows Explorer, double-click the .exe file that you saved to your hard disk drive, and follow the instructions on the screen.

Pobierz, zainstaluj, zmień język na polski.

A w razie dalszych problemów, poczytaj ten poradnik:
https://support.micr...us/kb/292106/pl


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#5 1mp3k.d_b

1mp3k.d_b

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 03 04 2015 - 10:05

Zatem chyba najsensowniej było by sięgnąć do źródła?

http://www.microsoft...s.aspx?id=14813

  • Download one of the .exe files by clicking the links at the bottom of this page, and then save the file to your hard disk drive.
  • It is recommended that you quit any programs you are running.
  • In Windows Explorer, double-click the .exe file that you saved to your hard disk drive, and follow the instructions on the screen.

Pobierz, zainstaluj, zmień język na polski.

A w razie dalszych problemów, poczytaj ten poradnik:
https://support.micr...us/kb/292106/pl

Jest napisane że brak programów których dotyczy ta poprawka



#6 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 03 04 2015 - 15:52

Pobierz plik, zainstaluj. Analiza swoją drogą, a wykonanie tego swoją.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#7 1mp3k.d_b

1mp3k.d_b

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 03 04 2015 - 18:31

Pobierz plik, zainstaluj. Analiza swoją drogą, a wykonanie tego swoją.

Nie rozumiesz. Gdy instaluje jest napisane że nie dotyczy 



#8 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 03 04 2015 - 23:36

Nie nie jest tak samo u mnie są 2 tabelki i z lewej są języki a z prawej te które wybrałem 

Pokaż mi to okno.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#9 1mp3k.d_b

1mp3k.d_b

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 04 04 2015 - 10:07

http://speedy.sh/qWrTJ/Bez-tytulu.jpg


#10 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 04 04 2015 - 10:29

a co jest w zakładce About Settings?


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#11 1mp3k.d_b

1mp3k.d_b

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 04 04 2015 - 12:44

http://speedy.sh/stxyR/Bez-tytulu.jpg


#12 XanTyp

XanTyp

    Expert Rank

  • Admins
  • 3887 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Headquarter

Napisano 04 04 2015 - 13:20

Uruchom Worda z uprawnienia admina i tak spróbuj wymusić zmianę języka.

Innych pomysłów brak.

Jeśli to nie pomoże, zostanie już chyba tylko pisanie maili do MS.


Nawet, jeśli nie będę mógł pomóc, to może coś podpowiem:

1. Najpierw sięgnij do źródła, potem dopiero dzwoń po hydraulika.

2. Precyzja odpowiedzi zależy przed wszystkim od precyzji zadanego pytania.
3. Nie czytam w myślach, ale mogę powróżyć na specjalne życzenie (:


#13 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 04 04 2015 - 23:31

Nie nie jest tak samo u mnie są 2 tabelki i z lewej są języki a z prawej te które wybrałem 

 

Bo wszedłeś w nie to miejsce co trzeba.

 

Start -> Wszystkie Programy -> Microsoft Office -> Narzędzia Microsoft Office -> Microsoft Office 2007 Ustawienia języka

 

W zakładce język wyświetlania (display language) wybierasz "polski". Zapisujesz, restartujesz. Gotowe.



#14 1mp3k.d_b

1mp3k.d_b

    First Rank

  • Użytkownicy
  • 8 postów

Napisano 05 04 2015 - 10:52

 

Nie nie jest tak samo u mnie są 2 tabelki i z lewej są języki a z prawej te które wybrałem 

 

Bo wszedłeś w nie to miejsce co trzeba.

 

Start -> Wszystkie Programy -> Microsoft Office -> Narzędzia Microsoft Office -> Microsoft Office 2007 Ustawienia języka

 

W zakładce język wyświetlania (display language) wybierasz "polski". Zapisujesz, restartujesz. Gotowe.

 

właśnie to robiłem i nic resetowałem i nic zero zmian :(



#15 dr_bliss

dr_bliss

    Good Rank

  • Moderatorzy
  • 594 postów
  • Płeć:Mężczyzna

Napisano 06 04 2015 - 00:21

W takim razie pytanie jest - jaką wersję językową zainstalowałeś? Może wziąłeś angielską?






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych